<!DOCTYPE html>
<html class="-logged-out- -logged-in-" lang="en-US" data-ab="0" dir="ltr">
<head>
	
	<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MRZTB7R');
</script>
<!-- End Google Tag Manager -->

<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0" name="viewport">
<meta content="telephone=no" name="format-detection">
<meta content="always" name="referrer">

    <meta content="o_Cn9r6GSVfPYbBZqPPCdc7hPMIgZ6TNH8GY2vXIYyw" name="google-site-verification">
    <meta content="c143e9e289" name="verify-admitad">
    <meta content="2fbf39209500b63218fb6566cbadfefc" name="p:domain_verify">
    <meta content="a9ac5e99edecef1a8bbf78d1a1025b" name="pocket-site-verification">
    <meta content="a6ec1444a21e4d1a2aa52a98b15c777b" name="verification">
    <meta name="verification" content="559509fd34816efe6bd8f7df516d974a">
  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([767, 480], [728, 90]).
        addSize([0, 0], [300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabook_mobile_bottom', [300, 250], 'div-gpt-ad-1467013766935-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabook_mobile_5', [300, 250], 'div-gpt-ad-1479393307787-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabooks_mobile', [300, 250], 'div-gpt-ad-1467013766935-1')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/photo_ad_300x250', [300, 250], 'div-gpt-ad-1599124338944-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>

  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabooks_intro_300x250', [300, 250], 'div-gpt-ad-1632740293785-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Projects_300x250', [300, 250], 'div-gpt-ad-1632740587633-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_projects_intro_300x250', [300, 250], 'div-gpt-ad-1632741241640-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_Full_Photo_300x250', [300, 250], 'div-gpt-ad-1634888289389-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>
  

<link href="/assets/homify-ltr-70a2799b73.css" rel="stylesheet">
<link href="/assets/forms-ltr-26646d12d3.css" rel="additional-stylesheet">
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,300,500,700,300italic&subset=latin,cyrillic-ext,latin-ext,cyrillic" rel="stylesheet">

<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" defer="defer"></script>
<script>
//<![CDATA[
window.jQuery || document.write(unescape('%3Cscript src="/assets/jquery2-b796d90342.js" defer="defer">%3C/script>'))
//]]>
</script>

<script src="https://www.google.com/jsapi" defer="defer" async="async"></script>

<script type="text/javascript">
  if(/MSIE \d|Trident.*rv:/.test(navigator.userAgent)){
    document.write('<script src="https://cdnjs.cloudflare.com/ajax/libs/es6-shim/0.35.3/es6-shim.min.js" type="text/javascript"><\/script>');
    document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js" type="text/javascript"><\/script>');
  }
</script>
<script src="//widget.cloudinary.com/v2.0/global/all.js" type="text/javascript" defer></script>


<style id="session-css"></style>
<script>
  function setUserClasses(){document.documentElement.className=userId?"-logged-in-"+(user&&user.admin?" -admin-":"")+(user&&user.editor?" -editor-":"")+(user?user.professional?" -professional-":" -user-":"")+(user&&user.handyman?" -handyman-":"")+(user&&user.premium?" -premium-":""):"-logged-out-"}function setUserCSS(){document.documentElement.dataset.user=userId,document.getElementById("session-css").innerHTML="html:not([data-user='"+userId+"']) [data-if-user~='"+userId+"'],[data-user='"+userId+"'] [data-unless-user~='"+userId+"'],[data-if-user]:not([data-if-user~='"+userId+"']){display:none!important}"}var HOMIFY_LOCALE="us",getScript=function(e,s){var t=document.createElement("script"),a=document.getElementsByTagName("script")[0];t.async=1,a.parentNode.insertBefore(t,a),t.onload=t.onreadystatechange=function(e,a){(a||!t.readyState||/loaded|complete/.test(t.readyState))&&(t.onload=t.onreadystatechange=null,t=undefined,a||s&&s())},t.src=e};navigator.userAgent.match(/Trident|Edge|Android 4\.[1-3]/)&&"loading"===document.readyState&&getScript("/assets/svg4everybody-2670b175e3.js"),window.user=null,window.homify={googleTrackingId:"UA-45358892-37",googleTrackingDomain:"homify.com",env:"production",locale:"us",event_collection_endpoint:"https://aljhyxqyfj.execute-api.eu-west-1.amazonaws.com/production/collect",numverifyApiKey:"8cabbef3c7ed3b7bb005ec2b43dfd81a",cloudinaryApiKey:"224721694453447",cloudinaryCloudName:"homify",searchTypes:{rooms:{type:"Rooms",icon:"instagram"},professionals:{type:"Professionals",icon:"people"},users:{type:"&lt;span class=<q>translation_missing</q> title=<q>translation missing: us.search.type.users, locale: </q>&gt;Users&lt;/span&gt;",icon:"users"},magazine:{type:"Magazine",icon:"instagram"},projects:{type:"Projects",icon:"address"}}},document.documentElement.dataset.ab=window.variant=0;var userId=(document.cookie.match(/.*(^| )user=(\d+).*/)||[])[2];try{var user=sessionStorage.user?JSON.parse(sessionStorage.user):null}catch(e){}setUserClasses(),user&&setUserCSS();
</script>

<script src="/assets/i18n-1d55b2d1c6.js"></script>
<script src="/translations/us.js"></script>

<script type="text/javascript" defer>
  I18n.locale = 'us'
</script>


<script src="/assets/vendor.610e510212f3e437db42.js" defer="defer"></script>
<script src="/assets/react.242f598a6dc3feaf090a.js" defer="defer"></script>
<script src="/assets/navbar.41266ff2d35da60e12f2.js" defer="defer"></script>
  <script src="/assets/application-42ee66bd86.js" defer="defer"></script>

<title>107 Zastron Renovations | homify</title>
  <meta content="*" data-resource-name="Project" data-resource-id="717562" name="options">
  <meta content="true" name="x-cached">
  <meta content="*" name="csrf-token">
  <meta content="p,p-projects-show,settings/1" name="x-cache-tags">

<link href='https://www.homify.com/projects/717562/107-zastron-renovations' rel='canonical' />





<meta name="description" property="og:description" content="Find home projects from professionals for ideas &amp; inspiration. 107 Zastron Renovations by Truspace | homify" lang="en-US">
<meta name="keywords" content="homify, architects, interior designers, furniture, building, living, interior decoration" lang="en-US">

<meta content="article" property="og:type">
<meta content="homify.com" property="og:site_name">


<meta content="1453035398043362" property="fb:app_id">
<meta content='https://images.homify.com/images/a_0,c_fit,f_auto,q_auto,w_1108/v1591166748/p/photo/image/3508718/1/modern-commercial-spaces-photos-by-truspace-i-homify.jpg' property='og:image'>

<meta property="og:title" content="107 Zastron Renovations | homify">
<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@700&display=swap" rel="stylesheet">
<script>history.replaceState({path:"/projects/717562/107-zastron-renovations"},"","/projects/717562/107-zastron-renovations")</script>
<style id=css></style>
  <link rel="stylesheet" media="screen" href="/assets/forms-ltr-26646d12d3.css" />
  <link rel="stylesheet" media="screen" href="/assets/city_autocomplete-ltr-c3e645c3a6.css" />

</head>
<body class="layout locale--us" ondragstart="return false" ondrop="return false">



<div data-react-class="CookieBanner" data-react-props="{&quot;locale&quot;:&quot;us&quot;,&quot;privacyLink&quot;:&quot;\u003ca class=\&quot;link\&quot; target=\&quot;_blank\&quot; href=\&quot;/privacy\&quot;\u003ePrivacy Policy\u003c/a\u003e&quot;}" data-hydrate="1" defer="defer"></div>
<script src="/assets/cookieBanner.5efd284e069d8011c367.js" defer="defer"></script>

<div class="popup-banner box-shadow !hidden -up-from-sm- !z-dialog-foreground" id="update-browser-banner">
	<button
		aria-label="close"
		class="browser-banner-cross"
		type="button"
	>
		<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#close" /></svg>
	</button>
	<p class="popup-browser-banner">
		Your browser is out-of-date.
	</p>
	<p class="popup-browser-banner">
		To get a better experience with our home designs, please download other browsers for free. Just click on the icon!
	</p>
	<p class="popup-browser-banner-icons">
		<a target="_blank" href="https://www.google.com/chrome/"><img src="/assets/chrome-491a99b3fd.png" /></a>
		<a target="_blank" href="https://www.mozilla.org/en-US/firefox/new/"><img src="/assets/firefox-6402e8f344.png" /></a>
	</p>
</div>

<script src="/assets/update_browser_banner-e63f3b9eb7.js" defer="defer"></script>

<div class='search-full-page-overlay -hidden-'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-MRZTB7R'
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="js-body">
	
	<div data-facebook_app_id='1453035398043362' id='fb-root'></div>
<script src="/assets/social_sharing-03af22de30.js" defer="defer"></script>

		<div class="layout--header -positioned-">
			<div class="layout--header-bar -fixed">
  <div class="layout--header-container -white- fullwidth-container -horizontal-">

    <div class="-up-from-lg- -navbar-logo-">
      <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
    </div>
    <div class="-vertical-xs- -vertical-sm- layout--navigation -a-centered- -start- -flex-1-">
      <div class="-up-to-md- -mt-line- !margin-l-xxs"></div>
      <div class=" layout--navigation-item -spaces">
        <a class="layout--navigation-item-link -short" href="/rooms">
          Rooms
        </a>
      </div>
      <div class="true layout--navigation-item -experts">
        <a class="layout--navigation-item-link -short" href="/professionals">
          Professionals
        </a>
      </div>
      <div class=" layout--navigation-item -idea-books">
        <a class="layout--navigation-item-link -short" href="/magazine">
          Magazine
        </a>
      </div>
      <div class="-if-logged-out- layout--navigation-item -up-to-md- !margin-b-line">
        <a class="button -text " href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- -not-premium- -professional-">
        <a class="layout--navigation--item-link -premium-color- -professional- -not-premium-" rel="nofollow" data-href="premium_path">
          Premium
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- intro">
        <a class="button" rel="nofollow" data-method="delete" href="/users/sign_out">Sign out</a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-out-">
        <a class="button -primary layout--header-sign-in--link" rel=nofollow>
          Log in
        </a>
      </div>
    </div>
  <div class="-spaced-horizontal- -a-centered- layout--user-actions">
        <div class="banner-spaced">
          <div class="header-media">
            <div data-react-class="HeaderMedia" data-react-props="{&quot;locale&quot;:&quot;us&quot;}" data-hydrate="1" defer="defer"></div>
            <script src="/assets/headerMedia.6a21bbd8213213365dda.js" defer="defer"></script>
          </div>
        </div>
      <button class="-flex-1- layout--hamburger -centered-" type="button">
        <svg class="icon layout--hamburger-open"><use xlink:href="/assets/icons-0a8273d7c5.svg#menu" /></svg>
        <svg class="icon layout--hamburger-close -black-"><use xlink:href="/assets/icons-0a8273d7c5.svg#close" /></svg>
      </button>
      <div class="-flex-1- -up-to-md- -if-logged-out- -centered-">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex-1- -if-logged-in- -centered- layout--open-logo">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex- -if-logged-out- -up-from-lg-">
        <a class="button -text !padding-l-zero !padding-r-zero !padding-t-xs" href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="-flex- -up-from-lg- -if-logged-out- -positioned-">
        <div class="layout--login-container -a-centered- -flex-">
          <a class="button -primary layout--header-sign-in--link" rel=nofollow>
            Log in
          </a>
        </div>
      </div>
      <div class="-flex- layout--notifications -conversations -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarMessages" data-react-props="{&quot;locale&quot;:&quot;us&quot;,&quot;conversationsPath&quot;:&quot;/conversations&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--notifications -notifications -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarNotifications" data-react-props="{&quot;activityNotificationsPath&quot;:&quot;/notifications&quot;,&quot;markAllAsSeenActivityNotificationPath&quot;:&quot;/notifications/all_seen&quot;,&quot;locale&quot;:&quot;us&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--user -if-logged-in- -positioned-">
        <div data-react-class="NavbarUserMenu" data-react-props="{&quot;locale&quot;:&quot;us&quot;,&quot;settingPath&quot;:&quot;/settings&quot;,&quot;newProjectPath&quot;:&quot;/projects/new&quot;,&quot;newOfferPath&quot;:&quot;/offers/new&quot;,&quot;rootPath&quot;:&quot;/&quot;,&quot;newIdeaBookPath&quot;:&quot;/ideabooks/new&quot;,&quot;badgesPath&quot;:&quot;/badges&quot;,&quot;handyManLive&quot;:true,&quot;premiumLogo&quot;:&quot;\u003cspan class=\&quot;premium\&quot;\u003e\u003csvg class=\&quot;icon\&quot;\u003e\u003cuse xlink:href=\&quot;/assets/icons-0a8273d7c5.svg#premium\&quot; /\u003e\u003c/svg\u003e \u003cspan\u003ePremium\u003c/span\u003e\u003c/span\u003e&quot;,&quot;leadsPath&quot;:&quot;/leads&quot;}" data-hydrate="1"></div>
      </div>
    </div>
  </div>
  <div class="layout--searchbar-container fullwidth-container -horizontal-">
    <div class="search-block">
      <div data-react-class="NavbarSearch" data-react-props="{&quot;locale&quot;:&quot;us&quot;,&quot;searchPath&quot;:&quot;/rooms/search&quot;}" data-hydrate="0"></div>
    </div>
  </div>
</div>

			
		</div>
  <div class='flash'>
    
  </div>
	<div class="layout--container -for-projects-show " id="js-content">
		
<div
  class="show-project project"
  data-user-id="1985505"
  data-premium-or-paywall="false"
  data-project-photos="[3508718, 3508719, 3508720, 3508722, 3508723, 3508724, 3508736]"
  id="project-section"
>

  <header class='user-header' data-user-id='1985505'>
<style id='js-profile-color'>
.user-header--background{background:#000000}
.user-header--background-image:before,.user-header--background-image:after{background:linear-gradient(to right,rgba(0,0,0,0.00),rgba(0,0,0,0.05) 15%,rgba(0,0,0,0.85) 75%,#000000)}

</style>
<div class='user-header--background'>
<div class='user-header--background-image'>
<div data-if-user="1985505"><div class='user-header--background-image-button'>
<div class='change-cover-photo'>
<div data-react-class="ChangeCoverPhoto" data-react-props="{&quot;containerClass&quot;:&quot;change-cover-photo&quot;,&quot;locale&quot;:&quot;us&quot;,&quot;professional&quot;:true,&quot;user&quot;:{&quot;id&quot;:1985505,&quot;username&quot;:&quot;Truspace&quot;,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/v1543228233/p/user/avatar/1985505/New_ICON_TruSpace.jpg&quot;},&quot;admin&quot;:false,&quot;editor&quot;:false,&quot;cover_photo_id&quot;:1720153,&quot;name&quot;:&quot;Truspace&quot;,&quot;projects&quot;:[{&quot;id&quot;:416067,&quot;description&quot;:&quot;\u003cp\u003eThe project consisted of the demolition of the old delapidated police station and the construction of a new 2 storey office block complete with new cellblock.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:&quot;$1,694,480&quot;,&quot;title&quot;:&quot;New Clocolan SAPS Station&quot;},{&quot;id&quot;:416065,&quot;description&quot;:&quot;\u003cp\u003eThe work was conducted under employment of Incline Architects and consisted of generating the municipal and construction drawings for all superstructures to be built on site. The 75 MW plant will generate about 146GWh of clean solar energy to feed into the national grid - enough to meet the needs of more than 40 000 people, based on average national per capita consumption and displacing the equivalent of about 50 000t/y of carbon dioxide emissions.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Industrial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:&quot;$215,400,000&quot;,&quot;title&quot;:&quot;Kathu Solar Photovoltaic (PV) Plant&quot;},{&quot;id&quot;:416064,&quot;description&quot;:&quot;\u003cp\u003eThe brief demanded the design a facility which will link all modes of public transport. A much needed transport hub for a rapidly growing infrastructure.\u003c/p\u003e\u003cp\u003eThe building complex is juxtaposed around a prominent central circulation corridor with a north-south orientation with the main library functions located on the eastern side and the supporting services on the western side of it.  The separation of these functions ensures a smooth flow of users and personnel through the building complex. \nPracticality was the main catalyst for the design as it needed to be durable and accommodate maximum number of minibus taxis. Phase I caters for long haul taxis and Phase II for short distance taxis, meter taxis, long haul coaches, local bus liners and trains. A retail component as well as hawking facilities was added to generate funding for maintenance. The brutalist design style reflects the building&#39;s durability and displays a sense of permanence in contrast to the traditional steel canopy taxi rank.\nMaterial choice was influenced by the historic Bloemfontein Power Station which has an encompassing presence as a backdrop as well as other historically important surrounding structures.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Industrial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;48000 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$28,720,000&quot;,&quot;title&quot;:&quot;Mangaung Intermodal Transport Facility including Hanger Street Bridge&quot;},{&quot;id&quot;:460667,&quot;description&quot;:&quot;\u003cp\u003eConceptual Design of a 360m² House in Oubos Estate, Bloemfontein\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;House Greeff&quot;},{&quot;id&quot;:460666,&quot;description&quot;:&quot;\u003cp\u003eA 290m² House consisting of 3 Bedroom, 2 Bathroom, Open Plan Kitchen, Living \u0026amp; Dining Room, Scullery, Study, Patio \u0026amp; Double Garage.\u003c/p\u003e\u003cp\u003eOriginally Constructed in 2012 to the value of R1,3 Million including the erf costs, the property was sold a year later for R2,36 Million. Now, 5 years after construction it is back on the market for R3,13 Million. Just shows what effect good design has on something quite simple. \u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;290 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$100,750&quot;,&quot;title&quot;:&quot;House De Beer&quot;},{&quot;id&quot;:717570,&quot;description&quot;:&quot;\u003cp\u003eProposed New Dwelling in Estate.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;House LE&quot;},{&quot;id&quot;:717565,&quot;description&quot;:&quot;\u003cp\u003eProposed new dwelling in Upington, Northern Cape.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;House Blomerus&quot;},{&quot;id&quot;:717562,&quot;description&quot;:&quot;\u003cp\u003eRenovations done to an existing office block (\u003cspan\u003eoriginally \u003c/span\u003eflat block). The brief demanded to create more GLA. The design stemmed from removing all the clutter, previously introduced by a renovation converting the flats into offices, exposing the original structure, opening-up of the dark rooms and give it a contemporary face lift.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;107 Zastron Renovations&quot;},{&quot;id&quot;:717559,&quot;description&quot;:&quot;\u003cp\u003eProposal for a new farm stall situated next to the N1. The design was inspired by vernacular Karoo architecture.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;N1 Farm Stall&quot;},{&quot;id&quot;:477546,&quot;description&quot;:&quot;\u003cp\u003eNew Low Cost Housing Development in De Aar consisting of 108 Units, conceptualized on vernacular Karoo architecture.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;Olea Estate&quot;},{&quot;id&quot;:477547,&quot;description&quot;:&quot;\u003cp\u003eAdditions to existing retirement village.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;Belgrave Lodge&quot;},{&quot;id&quot;:477544,&quot;description&quot;:&quot;\u003cp\u003eConceptual design for CUT for the additions \u0026amp; alterations to their existing prefab cafeteria structure.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;780 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$398,310&quot;,&quot;title&quot;:&quot;CUT Welkom Cafeteria&quot;},{&quot;id&quot;:416073,&quot;description&quot;:&quot;\u003cp\u003eFIFA, world football&#39;s governing body, and streetfootballwarld, a group that supports local organisations in the field of development through football, teamed together to create Football for Hope. It is a movement that uses the power of the game for social development. 20 Football for Hope centres have been built throughout Africa through the 2010 FIFA World Cup &#39;20 Centres for 2010\&quot; with the one in Kimberley being the last of such centres. Lovelife are the Centre Host for the facility in Kimberley to ensure that football-based, community-relevant public health and educational programmes are effectively delivered to the community.\u003c/p\u003e\u003cp\u003eThe building has been designed on a 8 metre module to promote natural air ventilation through the building from North to South axis. The use of passive design enables the building to have optimal cooling in summer and optimal heating in winter. This is achieved by having the large fenestration facing North with window opening situated at the top to release warm air build up in the hot summer months. whereas the small window openings on the south facade enables the building to cross ventilate. This has aided the building to avert the use of air-conditioning in the building. The building was constructed within a budget of R3,000 000.00 inclusive of professional fees.\nThe Building&#39;s shopfronts enables the centre host to have a 180 degree vision of the sports facilities including the football pitch. The ideology of gathering under a tree is conceptualised through the Steel column structure supporting the cantilevering roof.\nThe interior lighting&#39;s motion sensor permits the room lights to switch on and off when a person is either in or out the room thus a reduction in energy consumption is achieved. Whilst the football pitch lighting is through photovoltaic lighting that automatically switches on at night.\n \n \n \nFIFA and streetfootballworld South Africa teamed together to create Football for Hope which is a movement that uses the power of football for social development. \&quot;20 Centres for 2010\&quot; have been built throughout Africa as legacy projects of the 2010 FIFA World Cup,  with the one in Kimberley being the last. Lovelife are the Centre Host and ensures that football-based, community-relevant public health and educational programmes are effectively delivered to the community.\n \nThe concept of the structure was inspired by line of existing trees (of which there are few on site) and thoughts were to create an additional steel tree which provides shade for spectators to netball and football as well as outdoor activities hosted by Lovelife in the harsh arid climate. The building has been designed on a 8 metre module to promote natural ventilation and day-lighting through the building. The use of passive design enables the building to have optimal cooling in summer and optimal heating in winter. This is achieved by having the large fenestration facing North with window opening situated at the top to release warm air build up in the hot summer months. whereas the small window openings on the south facade enables the building to draw in cool air. This has aided the building to avert the use of air-conditioning in the building.\nThe Building&#39;s shopfronts enables the centre host to have a 180 degree vision of the sports facilities including the football pitch. The interior drywall partitioning can be altered to accommodate a different programme, should the use of the facility change in future. The interior lighting&#39;s motion sensor permits the room lights to switch on and off when a person is either in or out the room thus a reduction in energy consumption is achieved. Whilst the football pitch lighting is through photo-voltaic lighting that automatically switches on at night. The project was constructed within the same budget of R3 Million inclusive of VAT and professional fees as the other centres but in record time of 4 months.  According to the client, streetfootballworld South Africa, the Kimberley Football For Hope Lovelife Y-Centre is the most prestige of them all.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:null,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;180 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$215,400&quot;,&quot;title&quot;:&quot;Football for Hope Lovelife Y-Centre&quot;},{&quot;id&quot;:416071,&quot;description&quot;:&quot;\u003cp\u003eWe were instructed to develop a concept for the CUT based on utilizing as much as possible of the existing prefab cafeteria structure.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;770 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$488,240&quot;,&quot;title&quot;:&quot;CUT Welkom Campus Cafeteria: Additions \u0026 Alterations&quot;},{&quot;id&quot;:416070,&quot;description&quot;:&quot;\u003cp\u003eAllrounders tiles extended their showroom space with a dedicated Douglas Jones Collection on a mezzanine level. The brief included the design of the steel staircase and the layout below and on the mezzanine level.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Industrial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;Allrounder Tiles: Additions&quot;},{&quot;id&quot;:416069,&quot;description&quot;:&quot;\u003cp\u003eA new product development lab (Micro Brewery) for the Central University of Technlogy , Bloemfontein, Free State.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;56 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$107,700&quot;,&quot;title&quot;:&quot;CUT Product Development Lab&quot;}]},&quot;hasIcon&quot;:true,&quot;path&quot;:&quot;/projects/new&quot;}" data-hydrate="1"></div>
</div>
</div>
</div><img alt="Truspace" src="https://images.homify.com/images/a_0,c_fill,f_auto,h_900,q_auto,w_1920/v1480485968/p/photo/image/1720153/Hanger_Street_Bridge/industrial-commercial-spaces-photos-by-truspace-i-homify.jpg" />

</div>
<div data-if-user="1985505"><div class='user-header--edit'>
<div class='user-header--edit-colors' id='user-header-colors'>
<button aria-label='#060205' class='user-header--edit-color' data-select-color style='background: #060205' type='button'>#060205</button>
<button aria-label='#2d0f07' class='user-header--edit-color' data-select-color style='background: #2d0f07' type='button'>#2d0f07</button>
<button aria-label='#0b0e2d' class='user-header--edit-color' data-select-color style='background: #0b0e2d' type='button'>#0b0e2d</button>
<button aria-label='#ffffff' class='user-header--edit-color' data-select-color style='background: #ffffff' type='button'>#ffffff</button>
<button aria-label='#000000' class='user-header--edit-color -selected' data-select-color style='background: #000000' type='button'>#000000</button>
<div class='user-header--edit-color'>
<input class='user-header--edit-custom-color' type='color' value='#000000'>
</div>
</div>
</div>
</div></div>
<div class='user-header--container -flex-'>
<div class='category-city'>
<a class="category-city--category" href="/professionals/architects">Architects</a>
<span class='category-city--in'>in</span>
<a class="category-city--city -themed-" href="/professionals/architects-in-bloemfontein">Bloemfontein</a>
</div>

<div class='user-info-wrapper'>
<div class='user-header--avatar'>
<a href="/professionals/1985505/truspace"><img class="avatar--image" data-pin-nopin="true" alt="Truspace" data-pin-media="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_272,q_auto,w_272/v1543228233/p/user/avatar/1985505/New_ICON_TruSpace.jpg" src="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_136,q_auto,w_136/v1543228233/p/user/avatar/1985505/New_ICON_TruSpace.jpg" srcset="https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_272,q_auto,w_272/v1543228233/p/user/avatar/1985505/New_ICON_TruSpace.jpg 2x, https://images.homify.com/image/upload/a_0,c_fill,f_auto,h_136,q_auto,w_136/v1543228233/p/user/avatar/1985505/New_ICON_TruSpace.jpg" /></a>
<div class="-block- user-header--profile-picture-button-container" data-if-user="1985505"><button aria-label='Change profile photo' class='user-header--profile-picture-button' id='change-avatar-picture-header'><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#edit" /></svg></button>
</div><div class='category-city'>
<a class="category-city--category" href="/professionals/architects">Architects</a>
<span class='category-city--in'>in</span>
<a class="category-city--city -themed-" href="/professionals/architects-in-bloemfontein">Bloemfontein</a>
</div>

</div>
<div class='user-header--info review--ratings'>
<h1 class='user-header--title'>
<a href="/professionals/1985505/truspace"><div class='user-header--public-name'>Truspace</div>
</a><div class='user-header--rating'>
<a href="/professionals/1985505/truspace/reviews"><div class='rating-icons'>
<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star-orange" /></svg>
<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star-orange" /></svg>
<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star-orange" /></svg>
<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star-gray" /></svg>
<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#star-gray" /></svg>
<span>(1)</span>
</div>
</a><div class='user-header--connect'>
<div class='user-header--interaction -up-from-sm-'></div>
<div class='user-header--interaction' data-unless-user='1985505'>
<a class="button js-call-button -up-to-xs-" href="tel://+27-510300023"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#phone-gray" /></svg> <span>Call us</span></a>
<button aria-label='translation missing: us.user.show.call_us' class='button js-show-phone -up-from-sm-' type='button'>
<img src="/assets/phone-gray-0405e77ac0.svg" />
Call us
</button>
<a class="button -hidden- show-user--phone" dir="ltr" href="tel://+27-510300023"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#phone-gray" /></svg> <span>+27-510300023</span></a>
</div>
<div class='user-header--interaction' data-if-user='1985505'>
<a class="-up-from-sm- button" href="/professionals/1985505/request_rating/new">Request review</a>
</div>
<div class='user-header--interaction' data-if-user='1985505'>
<a class="-up-from-sm- button" href="/professionals/1985505/edit">Edit profile</a>
</div>
<div class='user-header--interaction' data-unless-user='1985505'>
<div data-react-class="DmsProfessionalPage" data-react-props="{&quot;locale&quot;:&quot;us&quot;,&quot;articlePhotoId&quot;:null,&quot;countryCodes&quot;:[[&quot;+1&quot;,&quot;+1&quot;],[&quot;+1242&quot;,&quot;+1242&quot;],[&quot;+1246&quot;,&quot;+1246&quot;],[&quot;+1264&quot;,&quot;+1264&quot;],[&quot;+1268&quot;,&quot;+1268&quot;],[&quot;+1284&quot;,&quot;+1284&quot;],[&quot;+1340&quot;,&quot;+1340&quot;],[&quot;+1345&quot;,&quot;+1345&quot;],[&quot;+1441&quot;,&quot;+1441&quot;],[&quot;+1473&quot;,&quot;+1473&quot;],[&quot;+1649&quot;,&quot;+1649&quot;],[&quot;+1664&quot;,&quot;+1664&quot;],[&quot;+1670&quot;,&quot;+1670&quot;],[&quot;+1671&quot;,&quot;+1671&quot;],[&quot;+1684&quot;,&quot;+1684&quot;],[&quot;+1721&quot;,&quot;+1721&quot;],[&quot;+1758&quot;,&quot;+1758&quot;],[&quot;+1767&quot;,&quot;+1767&quot;],[&quot;+1784&quot;,&quot;+1784&quot;],[&quot;+1787&quot;,&quot;+1787&quot;],[&quot;+1809&quot;,&quot;+1809&quot;],[&quot;+1868&quot;,&quot;+1868&quot;],[&quot;+1869&quot;,&quot;+1869&quot;],[&quot;+1876&quot;,&quot;+1876&quot;],[&quot;+20&quot;,&quot;+20&quot;],[&quot;+212&quot;,&quot;+212&quot;],[&quot;+213&quot;,&quot;+213&quot;],[&quot;+216&quot;,&quot;+216&quot;],[&quot;+218&quot;,&quot;+218&quot;],[&quot;+220&quot;,&quot;+220&quot;],[&quot;+221&quot;,&quot;+221&quot;],[&quot;+222&quot;,&quot;+222&quot;],[&quot;+223&quot;,&quot;+223&quot;],[&quot;+224&quot;,&quot;+224&quot;],[&quot;+225&quot;,&quot;+225&quot;],[&quot;+226&quot;,&quot;+226&quot;],[&quot;+227&quot;,&quot;+227&quot;],[&quot;+228&quot;,&quot;+228&quot;],[&quot;+229&quot;,&quot;+229&quot;],[&quot;+230&quot;,&quot;+230&quot;],[&quot;+231&quot;,&quot;+231&quot;],[&quot;+232&quot;,&quot;+232&quot;],[&quot;+233&quot;,&quot;+233&quot;],[&quot;+234&quot;,&quot;+234&quot;],[&quot;+235&quot;,&quot;+235&quot;],[&quot;+236&quot;,&quot;+236&quot;],[&quot;+237&quot;,&quot;+237&quot;],[&quot;+238&quot;,&quot;+238&quot;],[&quot;+239&quot;,&quot;+239&quot;],[&quot;+240&quot;,&quot;+240&quot;],[&quot;+241&quot;,&quot;+241&quot;],[&quot;+242&quot;,&quot;+242&quot;],[&quot;+243&quot;,&quot;+243&quot;],[&quot;+244&quot;,&quot;+244&quot;],[&quot;+245&quot;,&quot;+245&quot;],[&quot;+246&quot;,&quot;+246&quot;],[&quot;+247&quot;,&quot;+247&quot;],[&quot;+248&quot;,&quot;+248&quot;],[&quot;+249&quot;,&quot;+249&quot;],[&quot;+250&quot;,&quot;+250&quot;],[&quot;+251&quot;,&quot;+251&quot;],[&quot;+252&quot;,&quot;+252&quot;],[&quot;+253&quot;,&quot;+253&quot;],[&quot;+254&quot;,&quot;+254&quot;],[&quot;+255&quot;,&quot;+255&quot;],[&quot;+256&quot;,&quot;+256&quot;],[&quot;+257&quot;,&quot;+257&quot;],[&quot;+258&quot;,&quot;+258&quot;],[&quot;+260&quot;,&quot;+260&quot;],[&quot;+261&quot;,&quot;+261&quot;],[&quot;+262&quot;,&quot;+262&quot;],[&quot;+263&quot;,&quot;+263&quot;],[&quot;+264&quot;,&quot;+264&quot;],[&quot;+265&quot;,&quot;+265&quot;],[&quot;+266&quot;,&quot;+266&quot;],[&quot;+267&quot;,&quot;+267&quot;],[&quot;+268&quot;,&quot;+268&quot;],[&quot;+269&quot;,&quot;+269&quot;],[&quot;+27&quot;,&quot;+27&quot;],[&quot;+290&quot;,&quot;+290&quot;],[&quot;+291&quot;,&quot;+291&quot;],[&quot;+297&quot;,&quot;+297&quot;],[&quot;+298&quot;,&quot;+298&quot;],[&quot;+299&quot;,&quot;+299&quot;],[&quot;+30&quot;,&quot;+30&quot;],[&quot;+31&quot;,&quot;+31&quot;],[&quot;+32&quot;,&quot;+32&quot;],[&quot;+33&quot;,&quot;+33&quot;],[&quot;+34&quot;,&quot;+34&quot;],[&quot;+350&quot;,&quot;+350&quot;],[&quot;+351&quot;,&quot;+351&quot;],[&quot;+352&quot;,&quot;+352&quot;],[&quot;+353&quot;,&quot;+353&quot;],[&quot;+354&quot;,&quot;+354&quot;],[&quot;+355&quot;,&quot;+355&quot;],[&quot;+356&quot;,&quot;+356&quot;],[&quot;+357&quot;,&quot;+357&quot;],[&quot;+358&quot;,&quot;+358&quot;],[&quot;+359&quot;,&quot;+359&quot;],[&quot;+36&quot;,&quot;+36&quot;],[&quot;+370&quot;,&quot;+370&quot;],[&quot;+371&quot;,&quot;+371&quot;],[&quot;+372&quot;,&quot;+372&quot;],[&quot;+373&quot;,&quot;+373&quot;],[&quot;+374&quot;,&quot;+374&quot;],[&quot;+375&quot;,&quot;+375&quot;],[&quot;+376&quot;,&quot;+376&quot;],[&quot;+377&quot;,&quot;+377&quot;],[&quot;+378&quot;,&quot;+378&quot;],[&quot;+379&quot;,&quot;+379&quot;],[&quot;+380&quot;,&quot;+380&quot;],[&quot;+381&quot;,&quot;+381&quot;],[&quot;+382&quot;,&quot;+382&quot;],[&quot;+385&quot;,&quot;+385&quot;],[&quot;+386&quot;,&quot;+386&quot;],[&quot;+387&quot;,&quot;+387&quot;],[&quot;+388&quot;,&quot;+388&quot;],[&quot;+389&quot;,&quot;+389&quot;],[&quot;+39&quot;,&quot;+39&quot;],[&quot;+40&quot;,&quot;+40&quot;],[&quot;+41&quot;,&quot;+41&quot;],[&quot;+420&quot;,&quot;+420&quot;],[&quot;+421&quot;,&quot;+421&quot;],[&quot;+423&quot;,&quot;+423&quot;],[&quot;+43&quot;,&quot;+43&quot;],[&quot;+44&quot;,&quot;+44&quot;],[&quot;+45&quot;,&quot;+45&quot;],[&quot;+46&quot;,&quot;+46&quot;],[&quot;+47&quot;,&quot;+47&quot;],[&quot;+48&quot;,&quot;+48&quot;],[&quot;+49&quot;,&quot;+49&quot;],[&quot;+500&quot;,&quot;+500&quot;],[&quot;+501&quot;,&quot;+501&quot;],[&quot;+502&quot;,&quot;+502&quot;],[&quot;+503&quot;,&quot;+503&quot;],[&quot;+504&quot;,&quot;+504&quot;],[&quot;+505&quot;,&quot;+505&quot;],[&quot;+506&quot;,&quot;+506&quot;],[&quot;+507&quot;,&quot;+507&quot;],[&quot;+508&quot;,&quot;+508&quot;],[&quot;+509&quot;,&quot;+509&quot;],[&quot;+51&quot;,&quot;+51&quot;],[&quot;+52&quot;,&quot;+52&quot;],[&quot;+53&quot;,&quot;+53&quot;],[&quot;+54&quot;,&quot;+54&quot;],[&quot;+55&quot;,&quot;+55&quot;],[&quot;+56&quot;,&quot;+56&quot;],[&quot;+57&quot;,&quot;+57&quot;],[&quot;+58&quot;,&quot;+58&quot;],[&quot;+590&quot;,&quot;+590&quot;],[&quot;+591&quot;,&quot;+591&quot;],[&quot;+592&quot;,&quot;+592&quot;],[&quot;+593&quot;,&quot;+593&quot;],[&quot;+594&quot;,&quot;+594&quot;],[&quot;+595&quot;,&quot;+595&quot;],[&quot;+596&quot;,&quot;+596&quot;],[&quot;+597&quot;,&quot;+597&quot;],[&quot;+598&quot;,&quot;+598&quot;],[&quot;+599&quot;,&quot;+599&quot;],[&quot;+60&quot;,&quot;+60&quot;],[&quot;+61&quot;,&quot;+61&quot;],[&quot;+62&quot;,&quot;+62&quot;],[&quot;+63&quot;,&quot;+63&quot;],[&quot;+64&quot;,&quot;+64&quot;],[&quot;+65&quot;,&quot;+65&quot;],[&quot;+66&quot;,&quot;+66&quot;],[&quot;+670&quot;,&quot;+670&quot;],[&quot;+672&quot;,&quot;+672&quot;],[&quot;+673&quot;,&quot;+673&quot;],[&quot;+674&quot;,&quot;+674&quot;],[&quot;+675&quot;,&quot;+675&quot;],[&quot;+676&quot;,&quot;+676&quot;],[&quot;+677&quot;,&quot;+677&quot;],[&quot;+678&quot;,&quot;+678&quot;],[&quot;+679&quot;,&quot;+679&quot;],[&quot;+680&quot;,&quot;+680&quot;],[&quot;+681&quot;,&quot;+681&quot;],[&quot;+682&quot;,&quot;+682&quot;],[&quot;+683&quot;,&quot;+683&quot;],[&quot;+685&quot;,&quot;+685&quot;],[&quot;+686&quot;,&quot;+686&quot;],[&quot;+687&quot;,&quot;+687&quot;],[&quot;+688&quot;,&quot;+688&quot;],[&quot;+689&quot;,&quot;+689&quot;],[&quot;+690&quot;,&quot;+690&quot;],[&quot;+691&quot;,&quot;+691&quot;],[&quot;+692&quot;,&quot;+692&quot;],[&quot;+7&quot;,&quot;+7&quot;],[&quot;+81&quot;,&quot;+81&quot;],[&quot;+82&quot;,&quot;+82&quot;],[&quot;+84&quot;,&quot;+84&quot;],[&quot;+850&quot;,&quot;+850&quot;],[&quot;+852&quot;,&quot;+852&quot;],[&quot;+853&quot;,&quot;+853&quot;],[&quot;+855&quot;,&quot;+855&quot;],[&quot;+856&quot;,&quot;+856&quot;],[&quot;+86&quot;,&quot;+86&quot;],[&quot;+880&quot;,&quot;+880&quot;],[&quot;+886&quot;,&quot;+886&quot;],[&quot;+90&quot;,&quot;+90&quot;],[&quot;+91&quot;,&quot;+91&quot;],[&quot;+92&quot;,&quot;+92&quot;],[&quot;+93&quot;,&quot;+93&quot;],[&quot;+94&quot;,&quot;+94&quot;],[&quot;+95&quot;,&quot;+95&quot;],[&quot;+960&quot;,&quot;+960&quot;],[&quot;+961&quot;,&quot;+961&quot;],[&quot;+962&quot;,&quot;+962&quot;],[&quot;+963&quot;,&quot;+963&quot;],[&quot;+964&quot;,&quot;+964&quot;],[&quot;+965&quot;,&quot;+965&quot;],[&quot;+966&quot;,&quot;+966&quot;],[&quot;+967&quot;,&quot;+967&quot;],[&quot;+968&quot;,&quot;+968&quot;],[&quot;+969&quot;,&quot;+969&quot;],[&quot;+970&quot;,&quot;+970&quot;],[&quot;+971&quot;,&quot;+971&quot;],[&quot;+972&quot;,&quot;+972&quot;],[&quot;+973&quot;,&quot;+973&quot;],[&quot;+974&quot;,&quot;+974&quot;],[&quot;+975&quot;,&quot;+975&quot;],[&quot;+976&quot;,&quot;+976&quot;],[&quot;+977&quot;,&quot;+977&quot;],[&quot;+98&quot;,&quot;+98&quot;],[&quot;+992&quot;,&quot;+992&quot;],[&quot;+993&quot;,&quot;+993&quot;],[&quot;+994&quot;,&quot;+994&quot;],[&quot;+996&quot;,&quot;+996&quot;],[&quot;+998&quot;,&quot;+998&quot;]],&quot;mobileView&quot;:false,&quot;privacyLink&quot;:&quot;\u003ca target=\&quot;_blank\&quot; href=\&quot;/privacy\&quot;\u003ePrivacy Policy\u003c/a\u003e&quot;,&quot;receiverId&quot;:1985505,&quot;selectedCountryCode&quot;:&quot;+1&quot;,&quot;tosLink&quot;:&quot;\u003ca href=\&quot;mailto:privacy@homify.com\&quot;\u003eprivacy@homify.com\u003c/a\u003e&quot;,&quot;professionalMessagesPath&quot;:&quot;/professionals/1985505/messages&quot;}" data-hydrate="1"></div>
</div>
</div>
<div class='user-header--details'>
<div class='user-header--contact'>
<div class='contact'>
<svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#website-transparent" /></svg>
<a class="external-link contact--website-mobile" premium="false" link_text="Website" target="_blank" onclick="trackGA(&#39;event&#39;,&#39;outbound&#39;, &#39;click&#39;, &#39;http://truspace.co.za&#39;);" rel="nofollow" href="http://truspace.co.za">Website</a>
<a class="external-link contact--website" premium="false" target="_blank" onclick="trackGA(&#39;event&#39;,&#39;outbound&#39;, &#39;click&#39;, &#39;http://truspace.co.za&#39;);" rel="nofollow" href="http://truspace.co.za">truspace.co.za</a>
</div>
</div>
</div>
</div>
</h1>
</div>
</div>
</div>
</header>
<div data-react-class="ChangeAvatarPicture" data-react-props="{&quot;authenticityToken&quot;:&quot;09zjrDScLg3tC3X+diC5RxCg1OGqIb4Lkel3a/EFUw6banzL34ToT48LxzEJVzZGEo6pmv4vFvgKLpjJo6JPHA==&quot;,&quot;editAvatarPath&quot;:&quot;/user/edit_avatar_photo&quot;,&quot;locale&quot;:&quot;us&quot;,&quot;user&quot;:{&quot;id&quot;:1985505,&quot;username&quot;:&quot;Truspace&quot;,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/v1543228233/p/user/avatar/1985505/New_ICON_TruSpace.jpg&quot;},&quot;admin&quot;:false,&quot;editor&quot;:false,&quot;cover_photo_id&quot;:1720153,&quot;name&quot;:&quot;Truspace&quot;,&quot;projects&quot;:[{&quot;id&quot;:416067,&quot;description&quot;:&quot;\u003cp\u003eThe project consisted of the demolition of the old delapidated police station and the construction of a new 2 storey office block complete with new cellblock.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:&quot;$1,694,480&quot;,&quot;title&quot;:&quot;New Clocolan SAPS Station&quot;},{&quot;id&quot;:416065,&quot;description&quot;:&quot;\u003cp\u003eThe work was conducted under employment of Incline Architects and consisted of generating the municipal and construction drawings for all superstructures to be built on site. The 75 MW plant will generate about 146GWh of clean solar energy to feed into the national grid - enough to meet the needs of more than 40 000 people, based on average national per capita consumption and displacing the equivalent of about 50 000t/y of carbon dioxide emissions.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Industrial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:&quot;$215,400,000&quot;,&quot;title&quot;:&quot;Kathu Solar Photovoltaic (PV) Plant&quot;},{&quot;id&quot;:416064,&quot;description&quot;:&quot;\u003cp\u003eThe brief demanded the design a facility which will link all modes of public transport. A much needed transport hub for a rapidly growing infrastructure.\u003c/p\u003e\u003cp\u003eThe building complex is juxtaposed around a prominent central circulation corridor with a north-south orientation with the main library functions located on the eastern side and the supporting services on the western side of it.  The separation of these functions ensures a smooth flow of users and personnel through the building complex. \nPracticality was the main catalyst for the design as it needed to be durable and accommodate maximum number of minibus taxis. Phase I caters for long haul taxis and Phase II for short distance taxis, meter taxis, long haul coaches, local bus liners and trains. A retail component as well as hawking facilities was added to generate funding for maintenance. The brutalist design style reflects the building&#39;s durability and displays a sense of permanence in contrast to the traditional steel canopy taxi rank.\nMaterial choice was influenced by the historic Bloemfontein Power Station which has an encompassing presence as a backdrop as well as other historically important surrounding structures.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Industrial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;48000 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$28,720,000&quot;,&quot;title&quot;:&quot;Mangaung Intermodal Transport Facility including Hanger Street Bridge&quot;},{&quot;id&quot;:460667,&quot;description&quot;:&quot;\u003cp\u003eConceptual Design of a 360m² House in Oubos Estate, Bloemfontein\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;House Greeff&quot;},{&quot;id&quot;:460666,&quot;description&quot;:&quot;\u003cp\u003eA 290m² House consisting of 3 Bedroom, 2 Bathroom, Open Plan Kitchen, Living \u0026amp; Dining Room, Scullery, Study, Patio \u0026amp; Double Garage.\u003c/p\u003e\u003cp\u003eOriginally Constructed in 2012 to the value of R1,3 Million including the erf costs, the property was sold a year later for R2,36 Million. Now, 5 years after construction it is back on the market for R3,13 Million. Just shows what effect good design has on something quite simple. \u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;290 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$100,750&quot;,&quot;title&quot;:&quot;House De Beer&quot;},{&quot;id&quot;:717570,&quot;description&quot;:&quot;\u003cp\u003eProposed New Dwelling in Estate.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;House LE&quot;},{&quot;id&quot;:717565,&quot;description&quot;:&quot;\u003cp\u003eProposed new dwelling in Upington, Northern Cape.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;House Blomerus&quot;},{&quot;id&quot;:717562,&quot;description&quot;:&quot;\u003cp\u003eRenovations done to an existing office block (\u003cspan\u003eoriginally \u003c/span\u003eflat block). The brief demanded to create more GLA. The design stemmed from removing all the clutter, previously introduced by a renovation converting the flats into offices, exposing the original structure, opening-up of the dark rooms and give it a contemporary face lift.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;107 Zastron Renovations&quot;},{&quot;id&quot;:717559,&quot;description&quot;:&quot;\u003cp\u003eProposal for a new farm stall situated next to the N1. The design was inspired by vernacular Karoo architecture.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;N1 Farm Stall&quot;},{&quot;id&quot;:477546,&quot;description&quot;:&quot;\u003cp\u003eNew Low Cost Housing Development in De Aar consisting of 108 Units, conceptualized on vernacular Karoo architecture.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;Olea Estate&quot;},{&quot;id&quot;:477547,&quot;description&quot;:&quot;\u003cp\u003eAdditions to existing retirement village.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;Belgrave Lodge&quot;},{&quot;id&quot;:477544,&quot;description&quot;:&quot;\u003cp\u003eConceptual design for CUT for the additions \u0026amp; alterations to their existing prefab cafeteria structure.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;780 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$398,310&quot;,&quot;title&quot;:&quot;CUT Welkom Cafeteria&quot;},{&quot;id&quot;:416073,&quot;description&quot;:&quot;\u003cp\u003eFIFA, world football&#39;s governing body, and streetfootballwarld, a group that supports local organisations in the field of development through football, teamed together to create Football for Hope. It is a movement that uses the power of the game for social development. 20 Football for Hope centres have been built throughout Africa through the 2010 FIFA World Cup &#39;20 Centres for 2010\&quot; with the one in Kimberley being the last of such centres. Lovelife are the Centre Host for the facility in Kimberley to ensure that football-based, community-relevant public health and educational programmes are effectively delivered to the community.\u003c/p\u003e\u003cp\u003eThe building has been designed on a 8 metre module to promote natural air ventilation through the building from North to South axis. The use of passive design enables the building to have optimal cooling in summer and optimal heating in winter. This is achieved by having the large fenestration facing North with window opening situated at the top to release warm air build up in the hot summer months. whereas the small window openings on the south facade enables the building to cross ventilate. This has aided the building to avert the use of air-conditioning in the building. The building was constructed within a budget of R3,000 000.00 inclusive of professional fees.\nThe Building&#39;s shopfronts enables the centre host to have a 180 degree vision of the sports facilities including the football pitch. The ideology of gathering under a tree is conceptualised through the Steel column structure supporting the cantilevering roof.\nThe interior lighting&#39;s motion sensor permits the room lights to switch on and off when a person is either in or out the room thus a reduction in energy consumption is achieved. Whilst the football pitch lighting is through photovoltaic lighting that automatically switches on at night.\n \n \n \nFIFA and streetfootballworld South Africa teamed together to create Football for Hope which is a movement that uses the power of football for social development. \&quot;20 Centres for 2010\&quot; have been built throughout Africa as legacy projects of the 2010 FIFA World Cup,  with the one in Kimberley being the last. Lovelife are the Centre Host and ensures that football-based, community-relevant public health and educational programmes are effectively delivered to the community.\n \nThe concept of the structure was inspired by line of existing trees (of which there are few on site) and thoughts were to create an additional steel tree which provides shade for spectators to netball and football as well as outdoor activities hosted by Lovelife in the harsh arid climate. The building has been designed on a 8 metre module to promote natural ventilation and day-lighting through the building. The use of passive design enables the building to have optimal cooling in summer and optimal heating in winter. This is achieved by having the large fenestration facing North with window opening situated at the top to release warm air build up in the hot summer months. whereas the small window openings on the south facade enables the building to draw in cool air. This has aided the building to avert the use of air-conditioning in the building.\nThe Building&#39;s shopfronts enables the centre host to have a 180 degree vision of the sports facilities including the football pitch. The interior drywall partitioning can be altered to accommodate a different programme, should the use of the facility change in future. The interior lighting&#39;s motion sensor permits the room lights to switch on and off when a person is either in or out the room thus a reduction in energy consumption is achieved. Whilst the football pitch lighting is through photo-voltaic lighting that automatically switches on at night. The project was constructed within the same budget of R3 Million inclusive of VAT and professional fees as the other centres but in record time of 4 months.  According to the client, streetfootballworld South Africa, the Kimberley Football For Hope Lovelife Y-Centre is the most prestige of them all.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:null,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;180 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$215,400&quot;,&quot;title&quot;:&quot;Football for Hope Lovelife Y-Centre&quot;},{&quot;id&quot;:416071,&quot;description&quot;:&quot;\u003cp\u003eWe were instructed to develop a concept for the CUT based on utilizing as much as possible of the existing prefab cafeteria structure.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;770 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$488,240&quot;,&quot;title&quot;:&quot;CUT Welkom Campus Cafeteria: Additions \u0026 Alterations&quot;},{&quot;id&quot;:416070,&quot;description&quot;:&quot;\u003cp\u003eAllrounders tiles extended their showroom space with a dedicated Douglas Jones Collection on a mezzanine level. The brief included the design of the steel staircase and the layout below and on the mezzanine level.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Industrial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;Allrounder Tiles: Additions&quot;},{&quot;id&quot;:416069,&quot;description&quot;:&quot;\u003cp\u003eA new product development lab (Micro Brewery) for the Central University of Technlogy , Bloemfontein, Free State.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;56 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$107,700&quot;,&quot;title&quot;:&quot;CUT Product Development Lab&quot;}]}}" data-hydrate="1"></div>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"LocalBusiness","url":"http://truspace.co.za","name":"Truspace","mainEntityOfPage":true,"image":"https://images.homify.com/image/upload/v1543228233/p/user/avatar/1985505/New_ICON_TruSpace.jpg","telephone":"+27-510300023","address":{"@type":"PostalAddress","streetAddress":"4 Sowden Street","addressLocality":"Bloemfontein","postalCode":"9301","addressCountry":"South Africa"},"aggregateRating":{"@type":"AggregateRating","ratingValue":3,"reviewCount":1},"@id":"https://www.homify.com/a/partial/shared/professionals/header?id=1985505","geo":{"@type":"GeoCoordinates","latitude":-29.0931,"longitude":26.2319299},"description":null,"areaServed":{"@type":"place","name":[]},"hasOfferCatalog":{"@type":"OfferCatalog","name":[]}}
</script>

  <div class="columns">
    <div class='columns'>
<div class='main-navigation' data-user-navigation='1985505'>
<div class='tabs -horizontal- -centered-'>
<a controller="users professionals" action="show show_after_signup" class="tabs--item " href="/professionals/1985505/truspace"><b class="-block- -centered- font--xl"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#info" /></svg></b><span class="font--s">Overview</span></a>
<a controller="projects" action="index" class="tabs--item  -up-from-sm-" href="/professionals/1985505/truspace/projects"><b class="-block- -centered- font--xl">15</b><span class="font--s">Projects (15)</span></a>
<a controller="idea_books" class="tabs--item  -up-from-sm-" data-if-user="1985505" href="/professionals/1985505/truspace/ideabooks"><b class="-block- -centered- font--xl">0</b><span class="font--s">Ideabooks (0)</span></a>
<div class='stars reviews-block'><a controller="reviews" action="index" class="tabs--item " href="/professionals/1985505/truspace/reviews"><b class="-block- -centered- font--xl"><svg class="icon -green-"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg><svg class="icon -green-"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg><svg class="icon -green-"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg><svg class="icon -gray-"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg><svg class="icon -gray-"><use xlink:href="/assets/icons-0a8273d7c5.svg#star" /></svg></b><span class="font--s">Reviews (1)</span></a></div>
</div>
</div>
</div>
<section class='columns'>
<div class='admin-area -admins-'>
<div class='admin-area--container'>
<a class="button admin-area--admin-edit-profile--link" rel="nofollow" href="/professionals/1985505/edit">edit</a>
<a class="button admin-area--admin-edit-admin-profile--link" rel="nofollow" href="/admin/users/1985505/edit">edit in admin</a>
<a class="button" rel="nofollow" href="/professionals/1985505/request_rating/new">Request review</a>
<a class="button" rel="nofollow" href="/projects/new">New project</a>
<button aria-label='Change profile photo' class='button' id='change-avatar-picture-tab'>Change profile photo</button>
<div class='change-cover-photo--position'>
<div data-react-class="ChangeCoverPhoto" data-react-props="{&quot;containerClass&quot;:&quot;change-cover-photo&quot;,&quot;locale&quot;:&quot;us&quot;,&quot;professional&quot;:true,&quot;user&quot;:{&quot;id&quot;:1985505,&quot;username&quot;:&quot;Truspace&quot;,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/v1543228233/p/user/avatar/1985505/New_ICON_TruSpace.jpg&quot;},&quot;admin&quot;:false,&quot;editor&quot;:false,&quot;cover_photo_id&quot;:1720153,&quot;name&quot;:&quot;Truspace&quot;,&quot;projects&quot;:[{&quot;id&quot;:416067,&quot;description&quot;:&quot;\u003cp\u003eThe project consisted of the demolition of the old delapidated police station and the construction of a new 2 storey office block complete with new cellblock.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:&quot;$1,694,480&quot;,&quot;title&quot;:&quot;New Clocolan SAPS Station&quot;},{&quot;id&quot;:416065,&quot;description&quot;:&quot;\u003cp\u003eThe work was conducted under employment of Incline Architects and consisted of generating the municipal and construction drawings for all superstructures to be built on site. The 75 MW plant will generate about 146GWh of clean solar energy to feed into the national grid - enough to meet the needs of more than 40 000 people, based on average national per capita consumption and displacing the equivalent of about 50 000t/y of carbon dioxide emissions.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Industrial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:&quot;$215,400,000&quot;,&quot;title&quot;:&quot;Kathu Solar Photovoltaic (PV) Plant&quot;},{&quot;id&quot;:416064,&quot;description&quot;:&quot;\u003cp\u003eThe brief demanded the design a facility which will link all modes of public transport. A much needed transport hub for a rapidly growing infrastructure.\u003c/p\u003e\u003cp\u003eThe building complex is juxtaposed around a prominent central circulation corridor with a north-south orientation with the main library functions located on the eastern side and the supporting services on the western side of it.  The separation of these functions ensures a smooth flow of users and personnel through the building complex. \nPracticality was the main catalyst for the design as it needed to be durable and accommodate maximum number of minibus taxis. Phase I caters for long haul taxis and Phase II for short distance taxis, meter taxis, long haul coaches, local bus liners and trains. A retail component as well as hawking facilities was added to generate funding for maintenance. The brutalist design style reflects the building&#39;s durability and displays a sense of permanence in contrast to the traditional steel canopy taxi rank.\nMaterial choice was influenced by the historic Bloemfontein Power Station which has an encompassing presence as a backdrop as well as other historically important surrounding structures.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Industrial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;48000 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$28,720,000&quot;,&quot;title&quot;:&quot;Mangaung Intermodal Transport Facility including Hanger Street Bridge&quot;},{&quot;id&quot;:460667,&quot;description&quot;:&quot;\u003cp\u003eConceptual Design of a 360m² House in Oubos Estate, Bloemfontein\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;House Greeff&quot;},{&quot;id&quot;:460666,&quot;description&quot;:&quot;\u003cp\u003eA 290m² House consisting of 3 Bedroom, 2 Bathroom, Open Plan Kitchen, Living \u0026amp; Dining Room, Scullery, Study, Patio \u0026amp; Double Garage.\u003c/p\u003e\u003cp\u003eOriginally Constructed in 2012 to the value of R1,3 Million including the erf costs, the property was sold a year later for R2,36 Million. Now, 5 years after construction it is back on the market for R3,13 Million. Just shows what effect good design has on something quite simple. \u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;290 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$100,750&quot;,&quot;title&quot;:&quot;House De Beer&quot;},{&quot;id&quot;:717570,&quot;description&quot;:&quot;\u003cp\u003eProposed New Dwelling in Estate.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;House LE&quot;},{&quot;id&quot;:717565,&quot;description&quot;:&quot;\u003cp\u003eProposed new dwelling in Upington, Northern Cape.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;House Blomerus&quot;},{&quot;id&quot;:717562,&quot;description&quot;:&quot;\u003cp\u003eRenovations done to an existing office block (\u003cspan\u003eoriginally \u003c/span\u003eflat block). The brief demanded to create more GLA. The design stemmed from removing all the clutter, previously introduced by a renovation converting the flats into offices, exposing the original structure, opening-up of the dark rooms and give it a contemporary face lift.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;107 Zastron Renovations&quot;},{&quot;id&quot;:717559,&quot;description&quot;:&quot;\u003cp\u003eProposal for a new farm stall situated next to the N1. The design was inspired by vernacular Karoo architecture.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;N1 Farm Stall&quot;},{&quot;id&quot;:477546,&quot;description&quot;:&quot;\u003cp\u003eNew Low Cost Housing Development in De Aar consisting of 108 Units, conceptualized on vernacular Karoo architecture.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Classic&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;Olea Estate&quot;},{&quot;id&quot;:477547,&quot;description&quot;:&quot;\u003cp\u003eAdditions to existing retirement village.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;Belgrave Lodge&quot;},{&quot;id&quot;:477544,&quot;description&quot;:&quot;\u003cp\u003eConceptual design for CUT for the additions \u0026amp; alterations to their existing prefab cafeteria structure.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;780 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$398,310&quot;,&quot;title&quot;:&quot;CUT Welkom Cafeteria&quot;},{&quot;id&quot;:416073,&quot;description&quot;:&quot;\u003cp\u003eFIFA, world football&#39;s governing body, and streetfootballwarld, a group that supports local organisations in the field of development through football, teamed together to create Football for Hope. It is a movement that uses the power of the game for social development. 20 Football for Hope centres have been built throughout Africa through the 2010 FIFA World Cup &#39;20 Centres for 2010\&quot; with the one in Kimberley being the last of such centres. Lovelife are the Centre Host for the facility in Kimberley to ensure that football-based, community-relevant public health and educational programmes are effectively delivered to the community.\u003c/p\u003e\u003cp\u003eThe building has been designed on a 8 metre module to promote natural air ventilation through the building from North to South axis. The use of passive design enables the building to have optimal cooling in summer and optimal heating in winter. This is achieved by having the large fenestration facing North with window opening situated at the top to release warm air build up in the hot summer months. whereas the small window openings on the south facade enables the building to cross ventilate. This has aided the building to avert the use of air-conditioning in the building. The building was constructed within a budget of R3,000 000.00 inclusive of professional fees.\nThe Building&#39;s shopfronts enables the centre host to have a 180 degree vision of the sports facilities including the football pitch. The ideology of gathering under a tree is conceptualised through the Steel column structure supporting the cantilevering roof.\nThe interior lighting&#39;s motion sensor permits the room lights to switch on and off when a person is either in or out the room thus a reduction in energy consumption is achieved. Whilst the football pitch lighting is through photovoltaic lighting that automatically switches on at night.\n \n \n \nFIFA and streetfootballworld South Africa teamed together to create Football for Hope which is a movement that uses the power of football for social development. \&quot;20 Centres for 2010\&quot; have been built throughout Africa as legacy projects of the 2010 FIFA World Cup,  with the one in Kimberley being the last. Lovelife are the Centre Host and ensures that football-based, community-relevant public health and educational programmes are effectively delivered to the community.\n \nThe concept of the structure was inspired by line of existing trees (of which there are few on site) and thoughts were to create an additional steel tree which provides shade for spectators to netball and football as well as outdoor activities hosted by Lovelife in the harsh arid climate. The building has been designed on a 8 metre module to promote natural ventilation and day-lighting through the building. The use of passive design enables the building to have optimal cooling in summer and optimal heating in winter. This is achieved by having the large fenestration facing North with window opening situated at the top to release warm air build up in the hot summer months. whereas the small window openings on the south facade enables the building to draw in cool air. This has aided the building to avert the use of air-conditioning in the building.\nThe Building&#39;s shopfronts enables the centre host to have a 180 degree vision of the sports facilities including the football pitch. The interior drywall partitioning can be altered to accommodate a different programme, should the use of the facility change in future. The interior lighting&#39;s motion sensor permits the room lights to switch on and off when a person is either in or out the room thus a reduction in energy consumption is achieved. Whilst the football pitch lighting is through photo-voltaic lighting that automatically switches on at night. The project was constructed within the same budget of R3 Million inclusive of VAT and professional fees as the other centres but in record time of 4 months.  According to the client, streetfootballworld South Africa, the Kimberley Football For Hope Lovelife Y-Centre is the most prestige of them all.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:null,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;180 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$215,400&quot;,&quot;title&quot;:&quot;Football for Hope Lovelife Y-Centre&quot;},{&quot;id&quot;:416071,&quot;description&quot;:&quot;\u003cp\u003eWe were instructed to develop a concept for the CUT based on utilizing as much as possible of the existing prefab cafeteria structure.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;770 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$488,240&quot;,&quot;title&quot;:&quot;CUT Welkom Campus Cafeteria: Additions \u0026 Alterations&quot;},{&quot;id&quot;:416070,&quot;description&quot;:&quot;\u003cp\u003eAllrounders tiles extended their showroom space with a dedicated Douglas Jones Collection on a mezzanine level. The brief included the design of the steel staircase and the layout below and on the mezzanine level.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Industrial&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;Allrounder Tiles: Additions&quot;},{&quot;id&quot;:416069,&quot;description&quot;:&quot;\u003cp\u003eA new product development lab (Micro Brewery) for the Central University of Technlogy , Bloemfontein, Free State.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:&quot;56 sq ft (Area)&quot;,&quot;total_cost&quot;:&quot;$107,700&quot;,&quot;title&quot;:&quot;CUT Product Development Lab&quot;}]},&quot;hasIcon&quot;:false,&quot;path&quot;:&quot;/projects/new&quot;}" data-hydrate="1"></div>
</div>
</div>
</div>
</section>
<div class="-block-" data-if-user="1985505"><div id='change-avatar-tabs__holder'></div>
</div><script>
  window.dmsIsActive = true;
</script>
<script src="/assets/shared/message-9ba9646f7b.js" defer="defer"></script>
<script src="/assets/professionals/show-ddcdf4e2de.js" defer="defer"></script>
<script src="/assets/fb_pixel-cbedf09f1f.js" defer="defer"></script>

  </div>

	<div id="project_gad_button" class="!margin-b-xxs"></div>

    <div class='context-menu'>
<input class='context-menu--focus' onblur='ContextMenu.dismiss(event);' readonly>
<ul class='context-menu--list'>
<li><a oncontextmenu="return false" onclick="ContextMenu.photoInNewWindow();" href="javascript:;">Open in a new tab</a></li>
<li><a oncontextmenu="return false" onclick="ContextMenu.showBox();" href="javascript:;">Embed this photo on my site</a></li>
</ul>
</div>


    <div data-react-class="Project" data-react-props="{&quot;locale&quot;:&quot;us&quot;,&quot;project&quot;:{&quot;id&quot;:717562,&quot;description&quot;:&quot;\u003cp\u003eRenovations done to an existing office block (\u003cspan\u003eoriginally \u003c/span\u003eflat block). The brief demanded to create more GLA. The design stemmed from removing all the clutter, previously introduced by a renovation converting the flats into offices, exposing the original structure, opening-up of the dark rooms and give it a contemporary face lift.\u003c/p\u003e&quot;,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;link&quot;:null,&quot;total_dimensions&quot;:null,&quot;total_cost&quot;:null,&quot;title&quot;:&quot;107 Zastron Renovations&quot;,&quot;user&quot;:{&quot;id&quot;:1985505,&quot;username&quot;:&quot;Truspace&quot;,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/v1543228233/p/user/avatar/1985505/New_ICON_TruSpace.jpg&quot;},&quot;admin&quot;:false,&quot;editor&quot;:false,&quot;cover_photo_id&quot;:1720153,&quot;name&quot;:&quot;Truspace&quot;},&quot;photos&quot;:[{&quot;id&quot;:3508718,&quot;image&quot;:&quot;v1591166748/p/photo/image/3508718/1.jpg&quot;,&quot;title&quot;:null,&quot;description&quot;:null,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;style_id&quot;:2,&quot;credits&quot;:null,&quot;tags&quot;:&quot;Office buildings&quot;,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:246,&quot;space_parent_category_id&quot;:17,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:717562,&quot;user_id&quot;:1985505,&quot;image_alt_text&quot;:&quot;107 Zastron Renovations, Truspace Truspace Commercial spaces Office buildings&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:3508719,&quot;image&quot;:&quot;v1591166750/p/photo/image/3508719/2.jpg&quot;,&quot;title&quot;:null,&quot;description&quot;:null,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;style_id&quot;:2,&quot;credits&quot;:null,&quot;tags&quot;:&quot;Office buildings&quot;,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:246,&quot;space_parent_category_id&quot;:17,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:717562,&quot;user_id&quot;:1985505,&quot;image_alt_text&quot;:&quot;107 Zastron Renovations, Truspace Truspace Commercial spaces Office buildings&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:3508720,&quot;image&quot;:&quot;v1591166754/p/photo/image/3508720/3.jpg&quot;,&quot;title&quot;:null,&quot;description&quot;:null,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;style_id&quot;:2,&quot;credits&quot;:null,&quot;tags&quot;:&quot;Office buildings&quot;,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:246,&quot;space_parent_category_id&quot;:17,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:717562,&quot;user_id&quot;:1985505,&quot;image_alt_text&quot;:&quot;107 Zastron Renovations, Truspace Truspace Commercial spaces Office buildings&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:3508722,&quot;image&quot;:&quot;v1591166757/p/photo/image/3508722/4.jpg&quot;,&quot;title&quot;:null,&quot;description&quot;:null,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;style_id&quot;:2,&quot;credits&quot;:null,&quot;tags&quot;:&quot;Office buildings&quot;,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:246,&quot;space_parent_category_id&quot;:17,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:717562,&quot;user_id&quot;:1985505,&quot;image_alt_text&quot;:&quot;107 Zastron Renovations, Truspace Truspace Commercial spaces Office buildings&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:3508723,&quot;image&quot;:&quot;v1591166762/p/photo/image/3508723/5.jpg&quot;,&quot;title&quot;:null,&quot;description&quot;:null,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;style_id&quot;:2,&quot;credits&quot;:null,&quot;tags&quot;:&quot;Office buildings&quot;,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:246,&quot;space_parent_category_id&quot;:17,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:717562,&quot;user_id&quot;:1985505,&quot;image_alt_text&quot;:&quot;107 Zastron Renovations, Truspace Truspace Commercial spaces Office buildings&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:3508724,&quot;image&quot;:&quot;v1591166765/p/photo/image/3508724/6.jpg&quot;,&quot;title&quot;:null,&quot;description&quot;:null,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;style_id&quot;:2,&quot;credits&quot;:null,&quot;tags&quot;:&quot;Office buildings&quot;,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:246,&quot;space_parent_category_id&quot;:17,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:717562,&quot;user_id&quot;:1985505,&quot;image_alt_text&quot;:&quot;107 Zastron Renovations, Truspace Truspace Commercial spaces Office buildings&quot;,&quot;featured_idea_books&quot;:[]},{&quot;id&quot;:3508736,&quot;image&quot;:&quot;v1591167041/p/photo/image/3508736/107_Zastron.jpg&quot;,&quot;title&quot;:null,&quot;description&quot;:null,&quot;link&quot;:null,&quot;stereotype&quot;:&quot;space&quot;,&quot;style&quot;:&quot;Modern&quot;,&quot;style_id&quot;:2,&quot;credits&quot;:null,&quot;tags&quot;:&quot;Office buildings&quot;,&quot;price&quot;:null,&quot;length&quot;:null,&quot;width&quot;:null,&quot;height&quot;:null,&quot;area&quot;:null,&quot;space_category_id&quot;:246,&quot;space_parent_category_id&quot;:17,&quot;product_category_id&quot;:null,&quot;product_parent_category_id&quot;:null,&quot;main_color_id&quot;:null,&quot;main_material_id&quot;:null,&quot;rotation&quot;:0,&quot;project_id&quot;:717562,&quot;user_id&quot;:1985505,&quot;image_alt_text&quot;:&quot;107 Zastron Renovations, Truspace Truspace Commercial spaces Office buildings&quot;,&quot;featured_idea_books&quot;:[]}]},&quot;metaInfo&quot;:{&quot;stereotypes&quot;:[[&quot;Projects \u0026 Spaces&quot;,&quot;space&quot;],[&quot;Furniture, items, decoration&quot;,&quot;product&quot;],[&quot;Model/Sketch/Floor plan&quot;,&quot;drawing&quot;],[&quot;Before/after pictures&quot;,&quot;before_photo&quot;]],&quot;styles&quot;:[[&quot;Asian&quot;,1],[&quot;Classic&quot;,4],[&quot;Colonial&quot;,10],[&quot;Country&quot;,7],[&quot;Eclectic&quot;,3],[&quot;Industrial&quot;,8],[&quot;Mediterranean&quot;,5],[&quot;Minimalist&quot;,12],[&quot;Modern&quot;,2],[&quot;Rustic&quot;,6],[&quot;Scandinavian&quot;,9],[&quot;Tropical&quot;,11]],&quot;colors&quot;:[[&quot;Amber/Gold&quot;,5],[&quot;Beige&quot;,7],[&quot;Black&quot;,1],[&quot;Blue&quot;,13],[&quot;Brown&quot;,6],[&quot;Green&quot;,15],[&quot;Grey&quot;,3],[&quot;Metallic/Silver&quot;,4],[&quot;Multicolored&quot;,17],[&quot;Orange&quot;,9],[&quot;Pink&quot;,11],[&quot;Purple/Violet&quot;,12],[&quot;Red&quot;,10],[&quot;Transparent&quot;,18],[&quot;Turquoise&quot;,14],[&quot;White&quot;,2],[&quot;Wood effect&quot;,16],[&quot;Yellow&quot;,8]],&quot;materialsSpace&quot;:[[&quot;Aluminium/Zinc&quot;,43],[&quot;Bamboo&quot;,15],[&quot;Bricks&quot;,30],[&quot;Ceramic&quot;,29],[&quot;Chipboard&quot;,22],[&quot;Concrete&quot;,46],[&quot;Copper/Bronze/Brass&quot;,44],[&quot;Cork&quot;,24],[&quot;Engineered Wood&quot;,18],[&quot;Glass&quot;,28],[&quot;Granite&quot;,35],[&quot;Iron/Steel&quot;,42],[&quot;Limestone&quot;,37],[&quot;Marble&quot;,39],[&quot;MDF&quot;,21],[&quot;Metal&quot;,41],[&quot;OSB&quot;,20],[&quot;Plastic&quot;,26],[&quot;Plywood&quot;,19],[&quot;Quartz&quot;,40],[&quot;Reinforced concrete&quot;,47],[&quot;Rubber&quot;,27],[&quot;Sandstone&quot;,38],[&quot;Silver/Gold&quot;,45],[&quot;Slate&quot;,36],[&quot;Solid Wood&quot;,17],[&quot;Stone&quot;,34],[&quot;Tiles&quot;,31],[&quot;Wood&quot;,16],[&quot;Wood-Plastic Composite&quot;,23]],&quot;materialsProduct&quot;:[[&quot;Aluminium/Zinc&quot;,43],[&quot;Bamboo&quot;,15],[&quot;Bricks&quot;,30],[&quot;Ceramic&quot;,29],[&quot;Chipboard&quot;,22],[&quot;Concrete&quot;,46],[&quot;Copper/Bronze/Brass&quot;,44],[&quot;Cork&quot;,24],[&quot;Cotton&quot;,10],[&quot;Engineered Wood&quot;,18],[&quot;Fake Leather&quot;,4],[&quot;Feathers&quot;,1],[&quot;Flax/Linen&quot;,11],[&quot;Fur&quot;,2],[&quot;Glass&quot;,28],[&quot;Granite&quot;,35],[&quot;Hemp/Jute&quot;,12],[&quot;Iron/Steel&quot;,42],[&quot;Leather&quot;,3],[&quot;Limestone&quot;,37],[&quot;Marble&quot;,39],[&quot;MDF&quot;,21],[&quot;Metal&quot;,41],[&quot;Natural Fibre&quot;,7],[&quot;OSB&quot;,20],[&quot;Paper&quot;,25],[&quot;Plastic&quot;,26],[&quot;Plywood&quot;,19],[&quot;Porcelain&quot;,33],[&quot;Pottery&quot;,32],[&quot;Quartz&quot;,40],[&quot;Rattan/Wicker&quot;,14],[&quot;Reinforced concrete&quot;,47],[&quot;Rubber&quot;,27],[&quot;Sandstone&quot;,38],[&quot;Silk&quot;,8],[&quot;Silver/Gold&quot;,45],[&quot;Sisal/Straw&quot;,13],[&quot;Slate&quot;,36],[&quot;Solid Wood&quot;,17],[&quot;Stone&quot;,34],[&quot;Synthetic&quot;,6],[&quot;Textile&quot;,5],[&quot;Tiles&quot;,31],[&quot;Wood&quot;,16],[&quot;Wood-Plastic Composite&quot;,23],[&quot;Wool&quot;,9]],&quot;categoriesProduct&quot;:[[&quot;Artwork&quot;,319,[[&quot;Pictures \u0026 paintings &quot;,320],[&quot;Other artistic objects &quot;,322],[&quot;Sculptures &quot;,321]]],[&quot;Balconies, verandas \u0026 terraces &quot;,290,[[&quot;Lighting &quot;,292],[&quot;Accessories \u0026 decoration &quot;,291],[&quot;Furniture &quot;,318],[&quot;Plants \u0026 flowers &quot;,293]]],[&quot;Bathroom&quot;,2,[[&quot;Medicine cabinets&quot;,60],[&quot;Textiles \u0026 accessories &quot;,229],[&quot;Decoration &quot;,222],[&quot;Lighting&quot;,225],[&quot;Toilets &quot;,230],[&quot;Bathtubs \u0026 showers &quot;,226],[&quot;Storage&quot;,223],[&quot;Sinks&quot;,56],[&quot;Seating &quot;,227],[&quot;Mirrors  &quot;,228],[&quot;Shelves&quot;,197],[&quot;Fittings &quot;,224]]],[&quot;Bedroom&quot;,3,[[&quot;Textiles&quot;,266],[&quot;Bedside tables&quot;,65],[&quot;Dressing tables&quot;,264],[&quot;Accessories \u0026 decoration&quot;,262],[&quot;Lighting&quot;,198],[&quot;Beds \u0026 headboards&quot;,64],[&quot;Wardrobes \u0026 closets&quot;,263],[&quot;Sofas \u0026 chaise longue&quot;,265]]],[&quot;Corridor, hallway \u0026 stairs&quot;,214,[[&quot;Accessories \u0026 decoration  &quot;,215],[&quot;Stairs &quot;,221],[&quot;Clothes hooks \u0026 stands &quot;,220],[&quot;Drawers \u0026 shelves &quot;,218],[&quot;Storage &quot;,216],[&quot;Seating &quot;,219],[&quot;Lighting &quot;,217]]],[&quot;Dining room&quot;,82,[[&quot;Crockery \u0026 glassware&quot;,233],[&quot;Accessories \u0026 decoration &quot;,231],[&quot;Dressers \u0026 sideboards&quot;,84],[&quot;Tables&quot;,234],[&quot;Chairs \u0026 benches &quot;,235],[&quot;Wine racks&quot;,89],[&quot;Lighting&quot;,232]]],[&quot;Dressing room&quot;,201,[[&quot;Seating &quot;,207],[&quot;Lighting &quot;,204],[&quot;Accessories \u0026 decoration  &quot;,202],[&quot;Mirrors &quot;,205],[&quot;Wardrobes \u0026 drawers &quot;,206],[&quot;Storage &quot;,203]]],[&quot;Garages \u0026 sheds&quot;,299],[&quot;Garden &quot;,236,[[&quot;Plant pots \u0026 vases&quot;,246],[&quot;Plants \u0026 flowers &quot;,245],[&quot;Fencing \u0026 walls &quot;,244],[&quot;Lighting &quot;,238],[&quot;Swim baths \u0026 ponds  &quot;,243],[&quot;Accessories \u0026 decoration  &quot;,237],[&quot;Furniture &quot;,241],[&quot;Fire pits \u0026 barbecues &quot;,240],[&quot;Swings \u0026 play sets &quot;,242],[&quot;Greenhouses \u0026 pavilions &quot;,239]]],[&quot;Gym&quot;,294],[&quot;Household&quot;,166,[[&quot;Large appliances&quot;,311],[&quot;Pet accessories&quot;,307],[&quot;Textiles&quot;,313],[&quot;Room dividers \u0026 screens&quot;,315],[&quot;Plants \u0026 accessories&quot;,314],[&quot;Accessories \u0026 decoration&quot;,309],[&quot;Storage&quot;,308],[&quot;Small appliances&quot;,310],[&quot;Homewares&quot;,312]]],[&quot;Interior landscaping&quot;,200],[&quot;Kitchen&quot;,17,[[&quot;Kitchen utensils&quot;,260],[&quot;Lighting&quot;,254],[&quot;Tables \u0026 chairs&quot;,258],[&quot;Cabinets \u0026 shelves&quot;,259],[&quot;Bench tops&quot;,257],[&quot;Cutlery, crockery \u0026 glassware&quot;,256],[&quot;Sinks \u0026 taps&quot;,46],[&quot;Electronics&quot;,255],[&quot;Accessories \u0026 textiles&quot;,253],[&quot;Storage&quot;,261]]],[&quot;Living room&quot;,70,[[&quot;Fireplaces \u0026 accessories&quot;,289],[&quot;Stools \u0026 chairs&quot;,288],[&quot;Accessories \u0026 decoration&quot;,283],[&quot;Storage&quot;,194],[&quot;Side tables \u0026 trays&quot;,287],[&quot;Sofas \u0026 armchairs&quot;,286],[&quot;Shelves&quot;,284],[&quot;Lighting&quot;,9],[&quot;Cupboards \u0026 sideboards&quot;,285],[&quot;TV stands \u0026 cabinets&quot;,72]]],[&quot;Multimedia room&quot;,301,[[&quot;Storage&quot;,303],[&quot;Electronic accessories&quot;,306],[&quot;Furniture&quot;,304],[&quot;Electronics&quot;,305],[&quot;Accessories \u0026 decoration&quot;,302]]],[&quot;Nursery/kid&#39;s room&quot;,181,[[&quot;Lighting&quot;,182],[&quot;Beds \u0026 cribs&quot;,249],[&quot;Storage&quot;,248],[&quot;Wardrobes \u0026 closets&quot;,251],[&quot;Desks \u0026 chairs&quot;,250],[&quot;Toys&quot;,252],[&quot;Accessories \u0026 decoration&quot;,247]]],[&quot;Office spaces \u0026 stores &quot;,316],[&quot;Pool&quot;,295],[&quot;Spa&quot;,296,[[&quot;Furniture&quot;,298],[&quot;Pool \u0026 spa accessories&quot;,297]]],[&quot;Study/office&quot;,190,[[&quot;Lighting &quot;,210],[&quot;Storage &quot;,209],[&quot;Cupboards \u0026 shelving &quot;,211],[&quot;Desks &quot;,213],[&quot;Accessories \u0026 decoration &quot;,208],[&quot;Chairs &quot;,212]]],[&quot;Walls \u0026 flooring&quot;,275,[[&quot;Paint \u0026 finishes&quot;,282],[&quot;Wall tattoos&quot;,279],[&quot;Pictures \u0026 frames&quot;,280],[&quot;Tiles&quot;,278],[&quot;Wallpaper&quot;,281],[&quot;Wall \u0026 floor coverings&quot;,277],[&quot;Carpets \u0026 rugs&quot;,276]]],[&quot;Windows \u0026 doors &quot;,267,[[&quot;Curtain rods \u0026 accessories &quot;,272],[&quot;Blinds \u0026 shutters &quot;,271],[&quot;Windows &quot;,269],[&quot;Curtains \u0026 drapes&quot;,270],[&quot;Doors &quot;,268],[&quot;Doorknobs \u0026 accessories&quot;,274],[&quot;Window decoration &quot;,273]]],[&quot;Wine cellar&quot;,300]],&quot;categoriesSpace&quot;:[[&quot;Balcony&quot;,245],[&quot;Bathroom&quot;,14],[&quot;Bedroom&quot;,19,[[&quot;Small bedroom&quot;,243],[&quot;Master bedroom&quot;,247],[&quot;Laundry room&quot;,248]]],[&quot;Conservatory&quot;,52],[&quot;Corridor \u0026 hallway&quot;,47],[&quot;Dining room&quot;,21],[&quot;Doors&quot;,202,[[&quot;Front doors&quot;,224],[&quot;Inside doors&quot;,226],[&quot;Sliding doors&quot;,227],[&quot;Glass doors&quot;,228],[&quot;Wooden doors&quot;,229]]],[&quot;Dressing room&quot;,22],[&quot;Floors&quot;,238],[&quot;Garage/shed&quot;,23,[[&quot;Prefabricated Garage&quot;,189],[&quot;Double Garage&quot;,190],[&quot;Garage Doors&quot;,191],[&quot;Carport&quot;,204]]],[&quot;Garden&quot;,7,[[&quot;Garden Shed&quot;,193],[&quot;Rock Garden&quot;,194],[&quot;Garden Pond&quot;,195],[&quot;Front yard&quot;,203],[&quot;Zen garden&quot;,205],[&quot;Interior garden&quot;,250]]],[&quot;Gym&quot;,3],[&quot;Houses&quot;,17,[[&quot;Single family home&quot;,185],[&quot;Prefabricated home&quot;,187],[&quot;Bungalows&quot;,200],[&quot;Villas&quot;,214],[&quot;Wooden houses&quot;,225],[&quot;Country house&quot;,230],[&quot;Multi-Family house&quot;,231],[&quot;Terrace house&quot;,232],[&quot;Log cabin&quot;,233],[&quot;Passive house&quot;,234],[&quot;Small houses&quot;,242],[&quot;Commercial spaces&quot;,246],[&quot;Apartment&quot;,249]]],[&quot;Kitchen&quot;,6,[[&quot;Kitchen units&quot;,206],[&quot;Built-in kitchens&quot;,207],[&quot;Small kitchens&quot;,244]]],[&quot;Living room&quot;,9],[&quot;Media room&quot;,10,[[&quot;Electronics&quot;,155]]],[&quot;Nursery/kid’s room&quot;,5,[[&quot;Baby room&quot;,197],[&quot;Teen bedroom&quot;,198],[&quot;Boys Bedroom&quot;,221],[&quot;Girls Bedroom&quot;,222]]],[&quot;Other spaces&quot;,251],[&quot;Patios \u0026 Decks&quot;,50],[&quot;Pool&quot;,12,[[&quot;Infinity Pool&quot;,186],[&quot;Garden Pool&quot;,196],[&quot;Swimming pond&quot;,220],[&quot;Hot Tubs&quot;,241]]],[&quot;Roof&quot;,201,[[&quot;Flat roof&quot;,215],[&quot;Lean-to roof&quot;,216],[&quot;Gable roof&quot;,217],[&quot;Hipped roof&quot;,218],[&quot;Roof terrace&quot;,219]]],[&quot;Spa&quot;,20,[[&quot;Sauna&quot;,188],[&quot;Steam Bath&quot;,192],[&quot;Hot tubs&quot;,239]]],[&quot;Stairs&quot;,237],[&quot;Storage room&quot;,252],[&quot;Study/office&quot;,4],[&quot;Walls&quot;,49],[&quot;Windows&quot;,48,[[&quot;Skylights&quot;,208],[&quot;uPVC windows&quot;,209],[&quot;Basement windows&quot;,210],[&quot;Shutters&quot;,211],[&quot;Wooden windows&quot;,213]]],[&quot;Wine cellar&quot;,16],[&quot;Yachts \u0026 jets&quot;,27]]},&quot;measurementUnit&quot;:&quot;ft&quot;}" data-hydrate="1"></div>


  <div data-if-user="1985505">
    <div class="controls">
      <a class="button -primary" href="/projects/717562/107-zastron-renovations/edit">Add photo</a>
    </div>
</div>
  <div class="admin-options">
    <section class='admin-area -if-admin-'>
<div class='admin-area--container'>
<h2 class='admin-area--title'>Admin-Area</h2>
</div>
</section>

  </div>
</div>

<script src="/assets/jquery-ui/sortable-be67cee0de.js" defer="defer"></script>
<script src="/assets/projects/show-32ad9da6f8.js" defer="defer"></script>
<script src="/assets/lazy_load-dea1507e08.js" defer="defer"></script>
<script src="/assets/flashNotification-fb520c31c9.js" defer="defer"></script>
<script src="https://maps.google.com/maps/api/js?key=AIzaSyBboJhzus3qINfkyBIqDn-4BNLwGHIHC5g&amp;v=3&amp;libraries=places&amp;language=en-US"></script>

<script src="/assets/professionalProfile.fa4e69795c98e4462396.js" defer="defer"></script>
<script src="/assets/project.072f9170e61f1ffa888c.js" defer="defer"></script>
	</div>
	<div class="columns -editors-">
		<div class="admin-area">
		</div>
	</div>
</div>
<footer class="layout--footer">
	<div class="layout--footer-container">
		<a href="/" aria-label="homify is an independent platform for architecture, interior design, interior decorating and construction" alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">
			<svg class="layout--footer-logo"><use xlink:href="/assets/icons-0a8273d7c5.svg#homify" /></svg>
		</a>
		<div class="layout--footer-links">
				
      <a
        class="layout--footer-link layout--footer-faq-link "
        href="https://support.homify.com/hc/en-us"
        target="_blank"
      >
        Help &amp; Support
      </a>


      <a
        class="layout--footer-link layout--footer-register-link -if-logged-out- "
        href="/signup_expert"
        target=""
      >
        Sign up company for free
      </a>


      <a class="layout--footer-link layout--footer-go_premium-link -if-logged-in- -professional- -not-premium- " href="/premium">
        Go <span class="premium"><svg class="icon"><use xlink:href="/assets/icons-0a8273d7c5.svg#premium" /></svg> <span>Premium</span></span>
      </a>


      <a
        class="layout--footer-link layout--footer-terms-link "
        href="/terms"
        target=""
      >
        Terms &amp; Conditions
      </a>


      <a
        class="layout--footer-link layout--footer-privacy-link "
        href="/privacy"
        target=""
      >
        Privacy Policy
      </a>


      <a
        class="layout--footer-link layout--footer-imprint-link "
        href="/imprint"
        target=""
      >
        Imprint
      </a>


      <a
        class="layout--footer-link layout--footer-badges-link -if-logged-in- -professional- "
        href="/badges"
        target=""
      >
        Badges
      </a>


      <a
        class="layout--footer-link layout--footer-topics-link "
        href="/topics"
        target=""
      >
        Topics
      </a>


      <a
        class="layout--footer-link layout--footer-jobs-link "
        href="https://www.homify.careers/"
        target=""
      >
        Jobs
      </a>


		</div>
		<div class="layout--footer-badges">
  <span class="badges__title !margin-b-xs">Get a better experience!</span>
  <ul class="badges__items">
    <li class="items__badge ios">
      <a class="badge__link" href="https://itunes.apple.com/us/app/homify-modify-your-home/id1203712225?ls=1&amp;mt=8&amp;utm_source=website">
        <img class="link__image" src="https://media.homify.com/tr:w-250,h-80,c-force/assets/icons/store_badges/apple/download_app_icon_ios_us.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
    <li class="items__badge google">
      <a class="badge__link google" href="https://play.google.com/store/apps/details?id=com.online.homify&amp;utm_source=website">
        <img class="link__image google" src="https://media.homify.com/assets/icons/store_badges/google/download_app_icon_google_us.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
  </ul>
</div>

		<h3 class="layout--footer-title">homify International</h3>
		<div class="layout--dropdown">
			<div class="layout--dropdown-list">
					<div class="flags"><a class="layout--dropdown-item item-flag-de" href="https://www.homify.de/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -de flag-link-de" /></span>DEUTSCHLAND</a><a class="layout--dropdown-item item-flag-en" href="https://www.homify.co.uk/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -en flag-link-en" /></span>UNITED KINGDOM</a><a class="layout--dropdown-item item-flag-es" href="https://www.homify.es/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -es flag-link-es" /></span>ESPAÑA</a><a class="layout--dropdown-item item-flag-fr" href="https://www.homify.fr/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -fr flag-link-fr" /></span>FRANCE</a><a class="layout--dropdown-item item-flag-it" href="https://www.homify.it/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -it flag-link-it" /></span>ITALIA</a><a class="layout--dropdown-item item-flag-pt" href="https://www.homify.pt/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pt flag-link-pt" /></span>PORTUGAL</a><a class="layout--dropdown-item item-flag-br" href="https://www.homify.com.br/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -br flag-link-br" /></span>BRASIL</a><a class="layout--dropdown-item item-flag-mx" href="https://www.homify.com.mx/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -mx flag-link-mx" /></span>MÉXICO</a><a class="layout--dropdown-item item-flag-in" href="https://www.homify.in/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -in flag-link-in" /></span>INDIA</a><a class="layout--dropdown-item item-flag-hk" href="https://www.homify.hk/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -hk flag-link-hk" /></span>HONG KONG</a><a class="layout--dropdown-item item-flag-sg" href="https://www.homify.sg/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sg flag-link-sg" /></span>SINGAPORE</a><a class="layout--dropdown-item item-flag-jp" href="https://www.homify.jp/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -jp flag-link-jp" /></span>日本</a><a class="layout--dropdown-item item-flag-kr" href="https://www.homify.co.kr/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -kr flag-link-kr" /></span>한국</a><a class="layout--dropdown-item item-flag-nl" href="https://www.homify.nl/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -nl flag-link-nl" /></span>NEDERLAND</a><a class="layout--dropdown-item item-flag-tr" href="https://www.homify.com.tr/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tr flag-link-tr" /></span>TÜRKIYE</a><a class="layout--dropdown-item item-flag-pl" href="https://www.homify.pl/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pl flag-link-pl" /></span>POLSKA</a><a class="layout--dropdown-item item-flag-ru" href="https://www.homify.ru/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ru flag-link-ru" /></span>РОССИЯ</a><a class="layout--dropdown-item item-flag-ar" href="https://www.homify.com.ar/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ar flag-link-ar" /></span>ARGENTINA</a><a class="layout--dropdown-item item-flag-ve" href="https://www.homify.com.ve/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ve flag-link-ve" /></span>VENEZUELA</a><a class="layout--dropdown-item item-flag-co" href="https://www.homify.com.co/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -co flag-link-co" /></span>COLOMBIA</a><a class="layout--dropdown-item item-flag-za" href="https://www.homify.co.za/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -za flag-link-za" /></span>SOUTH AFRICA</a><a class="layout--dropdown-item item-flag-my" href="https://www.homify.com.my/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -my flag-link-my" /></span>MALAYSIA</a><a class="layout--dropdown-item item-flag-ae" href="https://www.homify.ae/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ae flag-link-ae" /></span>الإمارات العربية المتحدة</a><a class="layout--dropdown-item item-flag-eg" href="https://www.homify.com.eg/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -eg flag-link-eg" /></span>مصر</a><a class="layout--dropdown-item item-flag-pe" href="https://www.homify.pe/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pe flag-link-pe" /></span>PERÚ</a><a class="layout--dropdown-item item-flag-cl" href="https://www.homify.cl/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -cl flag-link-cl" /></span>CHILE</a><a class="layout--dropdown-item item-flag-th" href="https://www.homify.co.th/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -th flag-link-th" /></span>THAILAND</a><a class="layout--dropdown-item item-flag-id" href="https://www.homify.co.id/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -id flag-link-id" /></span>INDONESIA</a><a class="layout--dropdown-item item-flag-pk" href="https://www.homify.pk/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pk flag-link-pk" /></span>PAKISTAN</a><a class="layout--dropdown-item item-flag-ph" href="https://www.homify.ph/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ph flag-link-ph" /></span>PHILIPPINES</a><a class="layout--dropdown-item item-flag-tw" href="https://www.homify.tw/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tw flag-link-tw" /></span>TAIWAN</a><a class="layout--dropdown-item item-flag-vn" href="https://www.homify.vn/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -vn flag-link-vn" /></span>VIETNAM</a><a class="layout--dropdown-item item-flag-ca" href="https://www.homify.ca/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ca flag-link-ca" /></span>CANADA</a><a class="layout--dropdown-item item-flag-sa" href="https://www.homify.sa/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sa flag-link-sa" /></span>مملكةُ العربيةِ السعوديةِ</a><a class="layout--dropdown-item item-flag-ua" href="https://www.homify.ua/projects/717562/107-zastron-renovations"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ua flag-link-ua" /></span>УКРАЇНА</a></div>
			</div>
			<a>
        <span class="layout--dropdown-item-flag">
          <span class="flag -us flag-link-us"></span>
        </span>
				UNITED STATES OF AMERICA
			</a>
		</div>
	</div>
</footer>
<div class="footer--banners">
	
	
</div>


<script src="/assets/reactRemount.54b78958ecee895810af.js" defer="defer"></script>
<script type='application/ld+json'>
	{"@context":"http://schema.org","@type":"Organization","name":"homify GmbH","url":"https://www.homify.com/","logo":"https://media.homify.com/assets/logos/homify-logo-inverse.svg","sameAs":["https://www.facebook.com/homify","https://instagram.com/homify/","https://www.linkedin.com/company/homify-online-gmbh"]}
</script>
</body>
</html>
