<!DOCTYPE html>
<html class="-logged-out- -logged-in-" lang="en-US" data-ab="0" dir="ltr">
<head>
	
	<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MRZTB7R');
</script>
<!-- End Google Tag Manager -->

<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0" name="viewport">
<meta content="telephone=no" name="format-detection">
<meta content="always" name="referrer">

    <meta content="o_Cn9r6GSVfPYbBZqPPCdc7hPMIgZ6TNH8GY2vXIYyw" name="google-site-verification">
    <meta content="c143e9e289" name="verify-admitad">
    <meta content="2fbf39209500b63218fb6566cbadfefc" name="p:domain_verify">
    <meta content="a9ac5e99edecef1a8bbf78d1a1025b" name="pocket-site-verification">
    <meta content="a6ec1444a21e4d1a2aa52a98b15c777b" name="verification">
    <meta name="verification" content="559509fd34816efe6bd8f7df516d974a">
  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([767, 480], [728, 90]).
        addSize([0, 0], [300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabook_mobile_bottom', [300, 250], 'div-gpt-ad-1467013766935-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabook_mobile_5', [300, 250], 'div-gpt-ad-1479393307787-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabooks_mobile', [300, 250], 'div-gpt-ad-1467013766935-1')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/photo_ad_300x250', [300, 250], 'div-gpt-ad-1599124338944-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>

  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabooks_intro_300x250', [300, 250], 'div-gpt-ad-1632740293785-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Projects_300x250', [300, 250], 'div-gpt-ad-1632740587633-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_projects_intro_300x250', [300, 250], 'div-gpt-ad-1632741241640-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_Full_Photo_300x250', [300, 250], 'div-gpt-ad-1634888289389-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>
  

<link href="/assets/homify-ltr-0d1a5ca9f3.css" rel="stylesheet">
<link href="/assets/forms-ltr-8956f4f726.css" rel="additional-stylesheet">
<link href="/assets/embeded_fonts-f2c6f7f8cc.css" rel="stylesheet">

<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" defer="defer"></script>
<script>
//<![CDATA[
window.jQuery || document.write(unescape('%3Cscript src="/assets/jquery2-b796d90342.js" defer="defer">%3C/script>'))
//]]>
</script>

<script src="https://www.google.com/jsapi" defer="defer" async="async"></script>

<script type="text/javascript">
  if(/MSIE \d|Trident.*rv:/.test(navigator.userAgent)){
    document.write('<script src="https://cdnjs.cloudflare.com/ajax/libs/es6-shim/0.35.3/es6-shim.min.js" type="text/javascript"><\/script>');
    document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js" type="text/javascript"><\/script>');
  }
</script>


<style id="session-css"></style>
<script>
  function setUserClasses(){document.documentElement.className=userId?"-logged-in-"+(user&&user.admin?" -admin-":"")+(user&&user.editor?" -editor-":"")+(user?user.professional?" -professional-":" -user-":"")+(user&&user.handyman?" -handyman-":"")+(user&&user.premium?" -premium-":""):"-logged-out-"}function setUserCSS(){document.documentElement.dataset.user=userId,document.getElementById("session-css").innerHTML="html:not([data-user='"+userId+"']) [data-if-user~='"+userId+"'],[data-user='"+userId+"'] [data-unless-user~='"+userId+"'],[data-if-user]:not([data-if-user~='"+userId+"']){display:none!important}"}var HOMIFY_LOCALE="us",getScript=function(e,s){var t=document.createElement("script"),a=document.getElementsByTagName("script")[0];t.async=1,a.parentNode.insertBefore(t,a),t.onload=t.onreadystatechange=function(e,a){(a||!t.readyState||/loaded|complete/.test(t.readyState))&&(t.onload=t.onreadystatechange=null,t=undefined,a||s&&s())},t.src=e};navigator.userAgent.match(/Trident|Edge|Android 4\.[1-3]/)&&"loading"===document.readyState&&getScript("/assets/svg4everybody-2670b175e3.js"),window.user=null,window.homify={googleTrackingId:"UA-45358892-37",googleTrackingDomain:"homify.com",env:"production",locale:"us",event_collection_endpoint:"https://aljhyxqyfj.execute-api.eu-west-1.amazonaws.com/production/collect",numverifyApiKey:"8cabbef3c7ed3b7bb005ec2b43dfd81a",cloudinaryApiKey:"224721694453447",cloudinaryCloudName:"homify",searchTypes:{rooms:{type:"Rooms",icon:"instagram"},professionals:{type:"Professionals",icon:"people"},users:{type:"&lt;span class=<q>translation_missing</q> title=<q>translation missing: us.search.type.users, locale: </q>&gt;Users&lt;/span&gt;",icon:"users"},magazine:{type:"Magazine",icon:"instagram"},projects:{type:"Projects",icon:"address"}}},document.documentElement.dataset.ab=window.variant=0;var userId=(document.cookie.match(/.*(^| )user=(\d+).*/)||[])[2];try{var user=sessionStorage.user?JSON.parse(sessionStorage.user):null}catch(e){}setUserClasses(),user&&setUserCSS();
</script>

<script src="/assets/i18n-1d55b2d1c6.js"></script>
<script src="/translations/us.js"></script>

<script type="text/javascript" defer>
  I18n.locale = 'us'
</script>


<script src="/assets/vendor.491ceae3bc47f934b9e0.js" defer="defer"></script>
<script src="/assets/react.836cee90761ae782cc2e.js" defer="defer"></script>
<script src="/assets/navbar.0af1441d3dcdff58b345.js" defer="defer"></script>
  <script src="/assets/application-aeb6be0616.js" defer="defer"></script>

<title>Find the right General Contractors in Bernalillo | homify</title>
    <meta content="https://media.homify.com/tr:w-200,h-200,c-force/assets/logos/homify-logo-facebook.png" property="og:image">

  <meta content="authenticity_token" name="csrf-param">
  <meta content="h0UcD/p7RFbKiXaTdpv4z0ngoch4EGY6iV6ZwJLHLfdgNfeEAmPQMyE39e8ctjj5mcvSyieEGjrnZKoCsNAtDw==" name="csrf-token">

<link href='https://www.homify.com/professionals/general-contractors-in-bernalillo' rel='canonical' />





<meta name="description" property="og:description" content="General Contractors in Bernalillo: Find the right professional in your area. Browse through their profile, photos and ratings to choose the perfect expert for your project." lang="en-US">
<meta name="keywords" content="homify, architects, interior designers, furniture, building, living, interior decoration" lang="en-US">

<meta content="article" property="og:type">
<meta content="homify.com" property="og:site_name">


<meta content="1453035398043362" property="fb:app_id">

<meta property="og:title" content="Find the right General Contractors in Bernalillo | homify">
<script>history.replaceState({path:"/professionals/general-contractors-in-bernalillo"},"","/professionals/general-contractors-in-bernalillo")</script>
<style id=css></style>

</head>
<body class="layout locale--us" ondragstart="return false" ondrop="return false">



<div data-react-class="CookieBanner" data-react-props="{&quot;locale&quot;:&quot;us&quot;,&quot;privacyLink&quot;:&quot;\u003ca class=\&quot;link\&quot; target=\&quot;_blank\&quot; href=\&quot;/privacy\&quot;\u003ePrivacy Policy\u003c/a\u003e&quot;}" data-hydrate="1" defer="defer"></div>
<script src="/assets/cookieBanner.72b0a24e46bbffe7650c.js" defer="defer"></script>

<div class="popup-banner box-shadow !hidden -up-from-sm- !z-dialog-foreground" id="update-browser-banner">
	<button
		aria-label="close"
		class="browser-banner-cross"
		type="button"
	>
		<svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#close" /></svg>
	</button>
	<p class="popup-browser-banner">
		Your browser is out-of-date.
	</p>
	<p class="popup-browser-banner">
		To get a better experience with our home designs, please download other browsers for free. Just click on the icon!
	</p>
	<p class="popup-browser-banner-icons">
		<a target="_blank" href="https://www.google.com/chrome/"><img src="/assets/chrome-491a99b3fd.png" /></a>
		<a target="_blank" href="https://www.mozilla.org/en-US/firefox/new/"><img src="/assets/firefox-6402e8f344.png" /></a>
	</p>
</div>

<script src="/assets/update_browser_banner-e63f3b9eb7.js" defer="defer"></script>

<div class='search-full-page-overlay -hidden-'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-MRZTB7R'
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="js-body">
    <script src="/assets/contactUs.f875e931dbfe65f90d9b.js" defer="defer"></script>
	
		<div class="layout--header -positioned-">
			<div class="layout--header-bar -fixed">
  <div class="layout--header-container -white- fullwidth-container -horizontal-">

    <div class="-up-from-lg- -navbar-logo-">
      <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>	
  </a>	
</div>
    </div>
    <div class="-vertical-xs- -vertical-sm- layout--navigation -a-centered- -start- -flex-1-">
      <div class="-up-to-md- -mt-line- !margin-l-xxs"></div>
      <div class=" layout--navigation-item -spaces">
        <a class="layout--navigation-item-link -short" href="/rooms">
          Rooms
        </a>
      </div>
      <div class="true layout--navigation-item -experts">
        <a class="layout--navigation-item-link -short" href="/professionals">
          Professionals
        </a>
      </div>
      <div class=" layout--navigation-item -idea-books">
        <a class="layout--navigation-item-link -short" href="/magazine">
          Magazine
        </a>
      </div>
      <div class="-if-logged-out- layout--navigation-item -up-to-md- !margin-b-line">
        <a class="button -text " href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- -not-premium- -professional-">
        <a class="layout--navigation--item-link -premium-color- -professional- -not-premium-" rel="nofollow" data-href="premium_path">
          Premium
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- intro">
        <a class="button" rel="nofollow" data-method="delete" href="/users/sign_out">Sign out</a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-out-">
        <a class="button -primary layout--header-sign-in--link" rel=nofollow>
          Log in
        </a>
      </div>
    </div>
  <div class="-spaced-horizontal- -a-centered- layout--user-actions">
        <div class="banner-spaced">
          <div data-react-class="HeaderMedia" data-react-props="{&quot;locale&quot;:&quot;us&quot;,&quot;headerAd&quot;:null}" data-hydrate="1" defer="defer"></div>
          <script src="/assets/headerMedia.e440f66524e8f1f26004.js" defer="defer"></script>
        </div>
      <button class="-flex-1- layout--hamburger -centered-" type="button">
        <svg class="icon layout--hamburger-open"><use xlink:href="/assets/icons-411ae74b49.svg#menu" /></svg>
        <svg class="icon layout--hamburger-close -black-"><use xlink:href="/assets/icons-411ae74b49.svg#close" /></svg>
      </button>
      <div class="-flex-1- -up-to-md- -if-logged-out- -centered-">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex-1- -if-logged-in- -centered- layout--open-logo">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex- -if-logged-out- -up-from-lg-">
        <a class="button -text !padding-l-zero !padding-r-zero !padding-t-xs" href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="-flex- -up-from-lg- -if-logged-out- -positioned-">
        <div class="layout--login-container -a-centered- -flex-">
          <a class="button -primary layout--header-sign-in--link" rel=nofollow>
            Log in
          </a>
        </div>
      </div>
      <div class="-flex- layout--notifications -conversations -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarMessages" data-react-props="{&quot;locale&quot;:&quot;us&quot;,&quot;conversationsPath&quot;:&quot;/conversations&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--notifications -notifications -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarNotifications" data-react-props="{&quot;activityNotificationsPath&quot;:&quot;/notifications&quot;,&quot;markAllAsSeenActivityNotificationPath&quot;:&quot;/notifications/all_seen&quot;,&quot;locale&quot;:&quot;us&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--user -if-logged-in- -positioned-">
        <div data-react-class="NavbarUserMenu" data-react-props="{&quot;locale&quot;:&quot;us&quot;,&quot;settingPath&quot;:&quot;/settings&quot;,&quot;newProjectPath&quot;:&quot;/projects/new&quot;,&quot;newOfferPath&quot;:&quot;/offers/new&quot;,&quot;rootPath&quot;:&quot;/&quot;,&quot;newIdeaBookPath&quot;:&quot;/ideabooks/new&quot;,&quot;badgesPath&quot;:&quot;/badges&quot;,&quot;handyManLive&quot;:true,&quot;premiumLogo&quot;:&quot;\u003cspan class=\&quot;premium\&quot;\u003e\u003csvg class=\&quot;icon\&quot;\u003e\u003cuse xlink:href=\&quot;/assets/icons-411ae74b49.svg#premium\&quot; /\u003e\u003c/svg\u003e \u003cspan\u003ePremium\u003c/span\u003e\u003c/span\u003e&quot;,&quot;leadsPath&quot;:&quot;/leads&quot;}" data-hydrate="1"></div>
      </div>
    </div>
  </div>
  <div class="layout--searchbar-container fullwidth-container -horizontal-">
    <div class="search-block">
      <div data-react-class="NavbarSearch" data-react-props="{&quot;locale&quot;:&quot;us&quot;,&quot;searchPath&quot;:&quot;/rooms/search&quot;}" data-hydrate="0"></div>
    </div>
  </div>
</div>

			
		</div>
  <div class='flash'>
    
  </div>
	<div class="layout--container -for-professionals-render-index " id="js-content">
		<script src="https://maps.google.com/maps/api/js?key=AIzaSyBboJhzus3qINfkyBIqDn-4BNLwGHIHC5g&amp;v=3&amp;libraries=places&amp;language=en-US"></script>

<div class="index-professionals container">
  <div data-react-class="SearchPage" data-react-props="{&quot;apiEndpoint&quot;:&quot;https://www.homify.com/professionals/api&quot;,&quot;categoryId&quot;:74,&quot;categoryName&quot;:&quot;General Contractors&quot;,&quot;categoryNames&quot;:&quot;[{\&quot;title\&quot;:\&quot;Filter by Type\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:2,\&quot;title\&quot;:\&quot;Architects\&quot;,\&quot;path\&quot;:\&quot;/professionals/architects-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:32,\&quot;title\&quot;:\&quot;Bathroom Designers\&quot;,\&quot;path\&quot;:\&quot;/professionals/bathroom-designers-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:27,\&quot;title\&quot;:\&quot;Interior Architects\&quot;,\&quot;path\&quot;:\&quot;/professionals/interior-architects-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:60,\&quot;title\&quot;:\&quot;Interior Designers \\u0026 Decorators\&quot;,\&quot;path\&quot;:\&quot;/professionals/interior-designers-decorators-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:71,\&quot;title\&quot;:\&quot;Kitchen Planners\&quot;,\&quot;path\&quot;:\&quot;/professionals/kitchen-planners-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:62,\&quot;title\&quot;:\&quot;Landscape Architects\&quot;,\&quot;path\&quot;:\&quot;/professionals/landscape-architects-in-bernalillo\&quot;,\&quot;selected\&quot;:false}]},{\&quot;title\&quot;:\&quot;Handyman\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:103,\&quot;title\&quot;:\&quot;Carpenters\&quot;,\&quot;path\&quot;:\&quot;/professionals/carpenters-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:15,\&quot;title\&quot;:\&quot;Electricians\&quot;,\&quot;path\&quot;:\&quot;/professionals/electricians-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:98,\&quot;title\&quot;:\&quot;Floorers\&quot;,\&quot;path\&quot;:\&quot;/professionals/floorers-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:80,\&quot;title\&quot;:\&quot;Gardeners\&quot;,\&quot;path\&quot;:\&quot;/professionals/gardeners-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:8,\&quot;title\&quot;:\&quot;Joiners\&quot;,\&quot;path\&quot;:\&quot;/professionals/joiners-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:73,\&quot;title\&quot;:\&quot;Painters\&quot;,\&quot;path\&quot;:\&quot;/professionals/painters-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:42,\&quot;title\&quot;:\&quot;Plumbers\&quot;,\&quot;path\&quot;:\&quot;/professionals/plumbers-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:45,\&quot;title\&quot;:\&quot;Roofers\&quot;,\&quot;path\&quot;:\&quot;/professionals/roofers-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:72,\&quot;title\&quot;:\&quot;Tilers\&quot;,\&quot;path\&quot;:\&quot;/professionals/tilers-in-bernalillo\&quot;,\&quot;selected\&quot;:false}]},{\&quot;title\&quot;:\&quot;Products for the Home\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:5,\&quot;title\&quot;:\&quot;Bathroom accessories\&quot;,\&quot;path\&quot;:\&quot;/professionals/bathroom-accessories-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:57,\&quot;title\&quot;:\&quot;Curtains, Blinds \\u0026 Shutters\&quot;,\&quot;path\&quot;:\&quot;/professionals/curtains-blinds-shutters-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:18,\&quot;title\&quot;:\&quot;Fireplaces\&quot;,\&quot;path\&quot;:\&quot;/professionals/fireplaces-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:9,\&quot;title\&quot;:\&quot;Flooring\&quot;,\&quot;path\&quot;:\&quot;/professionals/flooring-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:19,\&quot;title\&quot;:\&quot;Furniture \\u0026 Accessories\&quot;,\&quot;path\&quot;:\&quot;/professionals/furniture-accessories-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:23,\&quot;title\&quot;:\&quot;Heating, Ventilation \\u0026 Air Conditioning Contractors\&quot;,\&quot;path\&quot;:\&quot;/professionals/heating-ventilation-air-conditioning-contractors-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:1,\&quot;title\&quot;:\&quot;Home Appliances\&quot;,\&quot;path\&quot;:\&quot;/professionals/home-appliances-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:31,\&quot;title\&quot;:\&quot;Kitchen \\u0026 Bathroom Fittings\&quot;,\&quot;path\&quot;:\&quot;/professionals/kitchen-bathroom-fittings-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:36,\&quot;title\&quot;:\&quot;Lighting\&quot;,\&quot;path\&quot;:\&quot;/professionals/lighting-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:40,\&quot;title\&quot;:\&quot;Paint \\u0026 Wall Coverings\&quot;,\&quot;path\&quot;:\&quot;/professionals/paint-wall-coverings-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:56,\&quot;title\&quot;:\&quot;Textiles \\u0026 Upholstery\&quot;,\&quot;path\&quot;:\&quot;/professionals/textiles-upholstery-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:54,\&quot;title\&quot;:\&quot;Tile, Stone \\u0026 Worktops\&quot;,\&quot;path\&quot;:\&quot;/professionals/tile-stone-worktops-in-bernalillo\&quot;,\&quot;selected\&quot;:false}]},{\&quot;title\&quot;:\&quot;Construction \\u0026 Renovation\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:6,\&quot;title\&quot;:\&quot;Building Supplies\&quot;,\&quot;path\&quot;:\&quot;/professionals/building-supplies-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:7,\&quot;title\&quot;:\&quot;Cabinets \\u0026 Cabinetry\&quot;,\&quot;path\&quot;:\&quot;/professionals/cabinets-cabinetry-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:97,\&quot;title\&quot;:\&quot;Engineering offices\&quot;,\&quot;path\&quot;:\&quot;/professionals/engineering-offices-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:74,\&quot;title\&quot;:\&quot;General Contractors\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:true},{\&quot;id\&quot;:24,\&quot;title\&quot;:\&quot;Home Builders\&quot;,\&quot;path\&quot;:\&quot;/professionals/home-builders-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:94,\&quot;title\&quot;:\&quot;Restoration \\u0026 Renovation\&quot;,\&quot;path\&quot;:\&quot;/professionals/restoration-renovation-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:77,\&quot;title\&quot;:\&quot;Rubbish Removal\&quot;,\&quot;path\&quot;:\&quot;/professionals/rubbish-removal-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:53,\&quot;title\&quot;:\&quot;Stone, Paving \\u0026 Concrete\&quot;,\&quot;path\&quot;:\&quot;/professionals/stone-paving-concrete-in-bernalillo\&quot;,\&quot;selected\&quot;:false}]},{\&quot;title\&quot;:\&quot;Outside the Home\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:11,\&quot;title\&quot;:\&quot;Decks, Patios \\u0026 Outdoor Enclosures\&quot;,\&quot;path\&quot;:\&quot;/professionals/decks-patios-outdoor-enclosures-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:17,\&quot;title\&quot;:\&quot;Fencing \\u0026 Gates\&quot;,\&quot;path\&quot;:\&quot;/professionals/fencing-gates-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:79,\&quot;title\&quot;:\&quot;Garden \\u0026 Landscape Supplies\&quot;,\&quot;path\&quot;:\&quot;/professionals/garden-landscape-supplies-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:34,\&quot;title\&quot;:\&quot;Landscape Designers\&quot;,\&quot;path\&quot;:\&quot;/professionals/landscape-designers-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:14,\&quot;title\&quot;:\&quot;Paving\&quot;,\&quot;path\&quot;:\&quot;/professionals/paving-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:43,\&quot;title\&quot;:\&quot;Pools \\u0026 Spas\&quot;,\&quot;path\&quot;:\&quot;/professionals/pools-spas-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:49,\&quot;title\&quot;:\&quot;Siding \\u0026 Exterior Contractors\&quot;,\&quot;path\&quot;:\&quot;/professionals/siding-exterior-contractors-in-bernalillo\&quot;,\&quot;selected\&quot;:false}]},{\&quot;title\&quot;:\&quot;Windows, Doors \\u0026 Roofing\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:13,\&quot;title\&quot;:\&quot;Doors\&quot;,\&quot;path\&quot;:\&quot;/professionals/doors-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:20,\&quot;title\&quot;:\&quot;Garage Doors\&quot;,\&quot;path\&quot;:\&quot;/professionals/garage-doors-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:81,\&quot;title\&quot;:\&quot;Roofing \\u0026 Gutters\&quot;,\&quot;path\&quot;:\&quot;/professionals/roofing-gutters-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:58,\&quot;title\&quot;:\&quot;Windows\&quot;,\&quot;path\&quot;:\&quot;/professionals/windows-in-bernalillo\&quot;,\&quot;selected\&quot;:false}]},{\&quot;title\&quot;:\&quot;Further Contractors \\u0026 Services\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:3,\&quot;title\&quot;:\&quot;Artists \\u0026 Artisans\&quot;,\&quot;path\&quot;:\&quot;/professionals/artists-artisans-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:28,\&quot;title\&quot;:\&quot;Blacksmith\&quot;,\&quot;path\&quot;:\&quot;/professionals/blacksmith-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:101,\&quot;title\&quot;:\&quot;Building cleaning\&quot;,\&quot;path\&quot;:\&quot;/professionals/building-cleaning-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:96,\&quot;title\&quot;:\&quot;CGI / Visualisation\&quot;,\&quot;path\&quot;:\&quot;/professionals/cgi-visualisation-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:64,\&quot;title\&quot;:\&quot;Designers\&quot;,\&quot;path\&quot;:\&quot;/professionals/designers-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:91,\&quot;title\&quot;:\&quot;Eco-design\&quot;,\&quot;path\&quot;:\&quot;/professionals/eco-design-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:104,\&quot;title\&quot;:\&quot;Feng Shui\&quot;,\&quot;path\&quot;:\&quot;/professionals/feng-shui-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:88,\&quot;title\&quot;:\&quot;Glass Manufacturers\&quot;,\&quot;path\&quot;:\&quot;/professionals/glass-manufacturers-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:25,\&quot;title\&quot;:\&quot;Home Media Design \\u0026 Installation\&quot;,\&quot;path\&quot;:\&quot;/professionals/home-media-design-installation-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:26,\&quot;title\&quot;:\&quot;Home Stagers\&quot;,\&quot;path\&quot;:\&quot;/professionals/home-stagers-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:89,\&quot;title\&quot;:\&quot;Interior Landscape Designers\&quot;,\&quot;path\&quot;:\&quot;/professionals/interior-landscape-designers-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:82,\&quot;title\&quot;:\&quot;Kids \\u0026 Nursery\&quot;,\&quot;path\&quot;:\&quot;/professionals/kids-nursery-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:86,\&quot;title\&quot;:\&quot;Kitchen Manufacturers\&quot;,\&quot;path\&quot;:\&quot;/professionals/kitchen-manufacturers-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:87,\&quot;title\&quot;:\&quot;Lighting Designers\&quot;,\&quot;path\&quot;:\&quot;/professionals/lighting-designers-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:37,\&quot;title\&quot;:\&quot;Media \\u0026 Bloggers\&quot;,\&quot;path\&quot;:\&quot;/professionals/media-bloggers-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:100,\&quot;title\&quot;:\&quot;Moving companies\&quot;,\&quot;path\&quot;:\&quot;/professionals/moving-companies-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:65,\&quot;title\&quot;:\&quot;Online Shops\&quot;,\&quot;path\&quot;:\&quot;/professionals/online-shops-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:22,\&quot;title\&quot;:\&quot;Other Businesses\&quot;,\&quot;path\&quot;:\&quot;/professionals/other-businesses-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:38,\&quot;title\&quot;:\&quot;Outdoor Audio / Visual\&quot;,\&quot;path\&quot;:\&quot;/professionals/outdoor-audio-visual-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:41,\&quot;title\&quot;:\&quot;Photographers\&quot;,\&quot;path\&quot;:\&quot;/professionals/photographers-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:44,\&quot;title\&quot;:\&quot;Real Estate Agents\&quot;,\&quot;path\&quot;:\&quot;/professionals/real-estate-agents-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:83,\&quot;title\&quot;:\&quot;Schools \\u0026 Organisations\&quot;,\&quot;path\&quot;:\&quot;/professionals/schools-organisations-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:85,\&quot;title\&quot;:\&quot;Septic Tanks \\u0026 Systems\&quot;,\&quot;path\&quot;:\&quot;/professionals/septic-tanks-systems-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:50,\&quot;title\&quot;:\&quot;Solar Energy Contractors\&quot;,\&quot;path\&quot;:\&quot;/professionals/solar-energy-contractors-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:52,\&quot;title\&quot;:\&quot;Staircases \\u0026 Railings\&quot;,\&quot;path\&quot;:\&quot;/professionals/staircases-railings-in-bernalillo\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:59,\&quot;title\&quot;:\&quot;Wine Cellars\&quot;,\&quot;path\&quot;:\&quot;/professionals/wine-cellars-in-bernalillo\&quot;,\&quot;selected\&quot;:false}]}]&quot;,&quot;companyCategories&quot;:[{&quot;title&quot;:&quot;Filter by Type&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:2,&quot;title&quot;:&quot;Architects&quot;,&quot;path&quot;:&quot;/professionals/architects-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:32,&quot;title&quot;:&quot;Bathroom Designers&quot;,&quot;path&quot;:&quot;/professionals/bathroom-designers-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:27,&quot;title&quot;:&quot;Interior Architects&quot;,&quot;path&quot;:&quot;/professionals/interior-architects-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:60,&quot;title&quot;:&quot;Interior Designers \u0026 Decorators&quot;,&quot;path&quot;:&quot;/professionals/interior-designers-decorators-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:71,&quot;title&quot;:&quot;Kitchen Planners&quot;,&quot;path&quot;:&quot;/professionals/kitchen-planners-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:62,&quot;title&quot;:&quot;Landscape Architects&quot;,&quot;path&quot;:&quot;/professionals/landscape-architects-in-bernalillo&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Handyman&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:103,&quot;title&quot;:&quot;Carpenters&quot;,&quot;path&quot;:&quot;/professionals/carpenters-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:15,&quot;title&quot;:&quot;Electricians&quot;,&quot;path&quot;:&quot;/professionals/electricians-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:98,&quot;title&quot;:&quot;Floorers&quot;,&quot;path&quot;:&quot;/professionals/floorers-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:80,&quot;title&quot;:&quot;Gardeners&quot;,&quot;path&quot;:&quot;/professionals/gardeners-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:8,&quot;title&quot;:&quot;Joiners&quot;,&quot;path&quot;:&quot;/professionals/joiners-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:73,&quot;title&quot;:&quot;Painters&quot;,&quot;path&quot;:&quot;/professionals/painters-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:42,&quot;title&quot;:&quot;Plumbers&quot;,&quot;path&quot;:&quot;/professionals/plumbers-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:45,&quot;title&quot;:&quot;Roofers&quot;,&quot;path&quot;:&quot;/professionals/roofers-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:72,&quot;title&quot;:&quot;Tilers&quot;,&quot;path&quot;:&quot;/professionals/tilers-in-bernalillo&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Products for the Home&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:5,&quot;title&quot;:&quot;Bathroom accessories&quot;,&quot;path&quot;:&quot;/professionals/bathroom-accessories-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:57,&quot;title&quot;:&quot;Curtains, Blinds \u0026 Shutters&quot;,&quot;path&quot;:&quot;/professionals/curtains-blinds-shutters-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:18,&quot;title&quot;:&quot;Fireplaces&quot;,&quot;path&quot;:&quot;/professionals/fireplaces-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:9,&quot;title&quot;:&quot;Flooring&quot;,&quot;path&quot;:&quot;/professionals/flooring-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:19,&quot;title&quot;:&quot;Furniture \u0026 Accessories&quot;,&quot;path&quot;:&quot;/professionals/furniture-accessories-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:23,&quot;title&quot;:&quot;Heating, Ventilation \u0026 Air Conditioning Contractors&quot;,&quot;path&quot;:&quot;/professionals/heating-ventilation-air-conditioning-contractors-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:1,&quot;title&quot;:&quot;Home Appliances&quot;,&quot;path&quot;:&quot;/professionals/home-appliances-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:31,&quot;title&quot;:&quot;Kitchen \u0026 Bathroom Fittings&quot;,&quot;path&quot;:&quot;/professionals/kitchen-bathroom-fittings-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:36,&quot;title&quot;:&quot;Lighting&quot;,&quot;path&quot;:&quot;/professionals/lighting-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:40,&quot;title&quot;:&quot;Paint \u0026 Wall Coverings&quot;,&quot;path&quot;:&quot;/professionals/paint-wall-coverings-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:56,&quot;title&quot;:&quot;Textiles \u0026 Upholstery&quot;,&quot;path&quot;:&quot;/professionals/textiles-upholstery-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:54,&quot;title&quot;:&quot;Tile, Stone \u0026 Worktops&quot;,&quot;path&quot;:&quot;/professionals/tile-stone-worktops-in-bernalillo&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Construction \u0026 Renovation&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:6,&quot;title&quot;:&quot;Building Supplies&quot;,&quot;path&quot;:&quot;/professionals/building-supplies-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:7,&quot;title&quot;:&quot;Cabinets \u0026 Cabinetry&quot;,&quot;path&quot;:&quot;/professionals/cabinets-cabinetry-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:97,&quot;title&quot;:&quot;Engineering offices&quot;,&quot;path&quot;:&quot;/professionals/engineering-offices-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:74,&quot;title&quot;:&quot;General Contractors&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:true},{&quot;id&quot;:24,&quot;title&quot;:&quot;Home Builders&quot;,&quot;path&quot;:&quot;/professionals/home-builders-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:94,&quot;title&quot;:&quot;Restoration \u0026 Renovation&quot;,&quot;path&quot;:&quot;/professionals/restoration-renovation-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:77,&quot;title&quot;:&quot;Rubbish Removal&quot;,&quot;path&quot;:&quot;/professionals/rubbish-removal-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:53,&quot;title&quot;:&quot;Stone, Paving \u0026 Concrete&quot;,&quot;path&quot;:&quot;/professionals/stone-paving-concrete-in-bernalillo&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Outside the Home&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:11,&quot;title&quot;:&quot;Decks, Patios \u0026 Outdoor Enclosures&quot;,&quot;path&quot;:&quot;/professionals/decks-patios-outdoor-enclosures-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:17,&quot;title&quot;:&quot;Fencing \u0026 Gates&quot;,&quot;path&quot;:&quot;/professionals/fencing-gates-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:79,&quot;title&quot;:&quot;Garden \u0026 Landscape Supplies&quot;,&quot;path&quot;:&quot;/professionals/garden-landscape-supplies-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:34,&quot;title&quot;:&quot;Landscape Designers&quot;,&quot;path&quot;:&quot;/professionals/landscape-designers-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:14,&quot;title&quot;:&quot;Paving&quot;,&quot;path&quot;:&quot;/professionals/paving-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:43,&quot;title&quot;:&quot;Pools \u0026 Spas&quot;,&quot;path&quot;:&quot;/professionals/pools-spas-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:49,&quot;title&quot;:&quot;Siding \u0026 Exterior Contractors&quot;,&quot;path&quot;:&quot;/professionals/siding-exterior-contractors-in-bernalillo&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Windows, Doors \u0026 Roofing&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:13,&quot;title&quot;:&quot;Doors&quot;,&quot;path&quot;:&quot;/professionals/doors-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:20,&quot;title&quot;:&quot;Garage Doors&quot;,&quot;path&quot;:&quot;/professionals/garage-doors-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:81,&quot;title&quot;:&quot;Roofing \u0026 Gutters&quot;,&quot;path&quot;:&quot;/professionals/roofing-gutters-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:58,&quot;title&quot;:&quot;Windows&quot;,&quot;path&quot;:&quot;/professionals/windows-in-bernalillo&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Further Contractors \u0026 Services&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:3,&quot;title&quot;:&quot;Artists \u0026 Artisans&quot;,&quot;path&quot;:&quot;/professionals/artists-artisans-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:28,&quot;title&quot;:&quot;Blacksmith&quot;,&quot;path&quot;:&quot;/professionals/blacksmith-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:101,&quot;title&quot;:&quot;Building cleaning&quot;,&quot;path&quot;:&quot;/professionals/building-cleaning-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:96,&quot;title&quot;:&quot;CGI / Visualisation&quot;,&quot;path&quot;:&quot;/professionals/cgi-visualisation-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:64,&quot;title&quot;:&quot;Designers&quot;,&quot;path&quot;:&quot;/professionals/designers-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:91,&quot;title&quot;:&quot;Eco-design&quot;,&quot;path&quot;:&quot;/professionals/eco-design-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:104,&quot;title&quot;:&quot;Feng Shui&quot;,&quot;path&quot;:&quot;/professionals/feng-shui-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:88,&quot;title&quot;:&quot;Glass Manufacturers&quot;,&quot;path&quot;:&quot;/professionals/glass-manufacturers-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:25,&quot;title&quot;:&quot;Home Media Design \u0026 Installation&quot;,&quot;path&quot;:&quot;/professionals/home-media-design-installation-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:26,&quot;title&quot;:&quot;Home Stagers&quot;,&quot;path&quot;:&quot;/professionals/home-stagers-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:89,&quot;title&quot;:&quot;Interior Landscape Designers&quot;,&quot;path&quot;:&quot;/professionals/interior-landscape-designers-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:82,&quot;title&quot;:&quot;Kids \u0026 Nursery&quot;,&quot;path&quot;:&quot;/professionals/kids-nursery-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:86,&quot;title&quot;:&quot;Kitchen Manufacturers&quot;,&quot;path&quot;:&quot;/professionals/kitchen-manufacturers-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:87,&quot;title&quot;:&quot;Lighting Designers&quot;,&quot;path&quot;:&quot;/professionals/lighting-designers-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:37,&quot;title&quot;:&quot;Media \u0026 Bloggers&quot;,&quot;path&quot;:&quot;/professionals/media-bloggers-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:100,&quot;title&quot;:&quot;Moving companies&quot;,&quot;path&quot;:&quot;/professionals/moving-companies-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:65,&quot;title&quot;:&quot;Online Shops&quot;,&quot;path&quot;:&quot;/professionals/online-shops-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:22,&quot;title&quot;:&quot;Other Businesses&quot;,&quot;path&quot;:&quot;/professionals/other-businesses-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:38,&quot;title&quot;:&quot;Outdoor Audio / Visual&quot;,&quot;path&quot;:&quot;/professionals/outdoor-audio-visual-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:41,&quot;title&quot;:&quot;Photographers&quot;,&quot;path&quot;:&quot;/professionals/photographers-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:44,&quot;title&quot;:&quot;Real Estate Agents&quot;,&quot;path&quot;:&quot;/professionals/real-estate-agents-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:83,&quot;title&quot;:&quot;Schools \u0026 Organisations&quot;,&quot;path&quot;:&quot;/professionals/schools-organisations-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:85,&quot;title&quot;:&quot;Septic Tanks \u0026 Systems&quot;,&quot;path&quot;:&quot;/professionals/septic-tanks-systems-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:50,&quot;title&quot;:&quot;Solar Energy Contractors&quot;,&quot;path&quot;:&quot;/professionals/solar-energy-contractors-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:52,&quot;title&quot;:&quot;Staircases \u0026 Railings&quot;,&quot;path&quot;:&quot;/professionals/staircases-railings-in-bernalillo&quot;,&quot;selected&quot;:false},{&quot;id&quot;:59,&quot;title&quot;:&quot;Wine Cellars&quot;,&quot;path&quot;:&quot;/professionals/wine-cellars-in-bernalillo&quot;,&quot;selected&quot;:false}]}],&quot;country&quot;:&quot;us&quot;,&quot;fallBackAutocompleteEndpoint&quot;:&quot;/professionals/service_areas/?search=&quot;,&quot;latitude&quot;:null,&quot;locale&quot;:&quot;us&quot;,&quot;longitude&quot;:null,&quot;page&quot;:1,&quot;pathToRoomsCategory&quot;:&quot;/rooms/houses&quot;,&quot;professionals&quot;:{&quot;result&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/professionals/6675102/ds-construction-services&quot;,&quot;id&quot;:6675102,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_3074,w_3074,x_493,y_0/c_fill,h_#height,q_70,w_#width/v1558542199/p/user/avatar/6675102/ds-construction-services-fleet.jpg&quot;,&quot;width&quot;:3074,&quot;height&quot;:3074},&quot;city&quot;:&quot;Dublin&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;DS Construction Services&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:5,&quot;reviews_count&quot;:8,&quot;cover_photo&quot;:{&quot;id&quot;:3065225,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1558541976/p/photo/image/3065225/castleknock-ashleigh-grove-extension-1.jpg&quot;,&quot;width&quot;:1086,&quot;height&quot;:724},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/3065234/&quot;,&quot;id&quot;:3065234,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1558541991/p/photo/image/3065234/castleknock-ashleigh-grove-extension-10.jpg&quot;,&quot;width&quot;:1062,&quot;height&quot;:740},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6675102},&quot;resourcePath&quot;:&quot;/photo/3065234/castleknock-extension-and-kitchen&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3065233/&quot;,&quot;id&quot;:3065233,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1558541989/p/photo/image/3065233/castleknock-ashleigh-grove-extension-9.jpg&quot;,&quot;width&quot;:1096,&quot;height&quot;:717},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6675102},&quot;resourcePath&quot;:&quot;/photo/3065233/castleknock-extension-and-kitchen&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3065230/&quot;,&quot;id&quot;:3065230,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1558541985/p/photo/image/3065230/castleknock-ashleigh-grove-extension-6.jpg&quot;,&quot;width&quot;:1086,&quot;height&quot;:724},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6675102},&quot;resourcePath&quot;:&quot;/photo/3065230/castleknock-extension-and-kitchen&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3065227/&quot;,&quot;id&quot;:3065227,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1558541979/p/photo/image/3065227/castleknock-ashleigh-grove-extension-3.jpg&quot;,&quot;width&quot;:1086,&quot;height&quot;:724},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6675102},&quot;resourcePath&quot;:&quot;/photo/3065227/castleknock-extension-and-kitchen&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3065232/&quot;,&quot;id&quot;:3065232,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1558541988/p/photo/image/3065232/castleknock-ashleigh-grove-extension-8.jpg&quot;,&quot;width&quot;:1086,&quot;height&quot;:724},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6675102},&quot;resourcePath&quot;:&quot;/photo/3065232/castleknock-extension-and-kitchen&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3065225/&quot;,&quot;id&quot;:3065225,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1558541976/p/photo/image/3065225/castleknock-ashleigh-grove-extension-1.jpg&quot;,&quot;width&quot;:1086,&quot;height&quot;:724},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6675102},&quot;resourcePath&quot;:&quot;/photo/3065225/castleknock-extension-and-kitchen&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/6675102/ds-construction-services&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-dublin&quot;,&quot;short_description&quot;:&quot;DS Construction Services have been offering unmatched building services in Dublin for over 15 years. We provide services&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/5065818/csr&quot;,&quot;id&quot;:5065818,&quot;premium&quot;:true,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_1318,w_1318,x_145,y_0/c_fill,h_#height,q_70,w_#width/v1592082794/p/user/avatar/5065818/Captura_de_ecrã_2020-06-13__às_21.46.28.jpg&quot;,&quot;width&quot;:1318,&quot;height&quot;:1318},&quot;city&quot;:&quot;Lisboa, Portugal&quot;,&quot;country&quot;:&quot;pt&quot;,&quot;display_name&quot;:&quot;CSR&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:4076734,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1643882048/p/photo/image/4076734/IMG_7133.jpg&quot;,&quot;width&quot;:4032,&quot;height&quot;:3024},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/2651052/&quot;,&quot;id&quot;:2651052,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1532512017/p/photo/image/2651052/thumb_IMG_4541_1024.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:1024},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5065818},&quot;resourcePath&quot;:&quot;/photo/2651052/remodelacao-de-apartamento-na-avenida-de-roma-edificio-dos-anos-50&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3128584/&quot;,&quot;id&quot;:3128584,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1563291810/p/photo/image/3128584/IMG_4008.jpg&quot;,&quot;width&quot;:3024,&quot;height&quot;:4032},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5065818},&quot;resourcePath&quot;:&quot;/photo/3128584/csr-construcao-e-reabilitacao-apartamento-em-telheiras&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3520799/&quot;,&quot;id&quot;:3520799,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1592080522/p/photo/image/3520799/Captura_de_ecrã_2020-06-13_às_21.22.19.jpg&quot;,&quot;width&quot;:1504,&quot;height&quot;:2190},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5065818},&quot;resourcePath&quot;:&quot;/photo/3520799/remodelacao-de-apartamento-em-arroios&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4076712/&quot;,&quot;id&quot;:4076712,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1643881912/p/photo/image/4076712/IMG_5288.jpg&quot;,&quot;width&quot;:3024,&quot;height&quot;:4032},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5065818},&quot;resourcePath&quot;:&quot;/photo/4076712/apartamento-begonia&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4001441/&quot;,&quot;id&quot;:4001441,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1635171701/p/photo/image/4001441/IMG_5895.jpg&quot;,&quot;width&quot;:2448,&quot;height&quot;:3264},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5065818},&quot;resourcePath&quot;:&quot;/photo/4001441/remodelacao-de-apartamento-no-alto-da-barra-em-oeiras&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4003566/&quot;,&quot;id&quot;:4003566,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1635351361/p/photo/image/4003566/IMG_1819.jpg&quot;,&quot;width&quot;:3024,&quot;height&quot;:4032},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5065818},&quot;resourcePath&quot;:&quot;/photo/4003566/remodelacao-de-apartamento-em-alcantara&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/5065818/csr&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-lisboa-portugal&quot;,&quot;short_description&quot;:&quot;Origem, Projecto A empresa CSR Construção e Reabilitação\nLda nasceu da iniciativa do seu Director Técnico, Engenheiro Civil&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/6862096/buildemant-construcao-e-manutencao-lda&quot;,&quot;id&quot;:6862096,&quot;premium&quot;:true,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1594715200/p/user/avatar/6862096/w5sk2ubjkxnntplicegd.jpg&quot;},&quot;city&quot;:&quot;Lisboa, Portugal&quot;,&quot;country&quot;:&quot;pt&quot;,&quot;display_name&quot;:&quot;Buildemant - Construção e Manutenção, Lda&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:5,&quot;reviews_count&quot;:2,&quot;cover_photo&quot;:{&quot;id&quot;:3554815,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1594715673/p/photo/image/3554815/IMG_2249.jpg&quot;,&quot;width&quot;:3024,&quot;height&quot;:4032},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/3584975/&quot;,&quot;id&quot;:3584975,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1597230017/p/photo/image/3584975/WhatsApp_Image_2020-08-12_at_10.36.52.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:1024},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6862096},&quot;resourcePath&quot;:&quot;/photo/3584975/remodelacao-de-casa-de-banho&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3876359/&quot;,&quot;id&quot;:3876359,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1623837133/p/photo/image/3876359/PHOTO-2021-06-07-14-30-35_1.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6862096},&quot;resourcePath&quot;:&quot;/photo/3876359/remodelacao-t2-alvalade&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3584918/&quot;,&quot;id&quot;:3584918,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1597226344/p/photo/image/3584918/IMG_1174.jpg&quot;,&quot;width&quot;:3024,&quot;height&quot;:4032},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6862096},&quot;resourcePath&quot;:&quot;/photo/3584918/remodelacao-t1-pontinha&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3585097/&quot;,&quot;id&quot;:3585097,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1597233477/p/photo/image/3585097/PHOTO-2020-07-07-14-47-13.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:1024},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6862096},&quot;resourcePath&quot;:&quot;/photo/3585097/beneficiacao-de-terraco&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3554815/&quot;,&quot;id&quot;:3554815,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1594715673/p/photo/image/3554815/IMG_2249.jpg&quot;,&quot;width&quot;:3024,&quot;height&quot;:4032},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6862096},&quot;resourcePath&quot;:&quot;/photo/3554815/remodelacao-geral-de-apartamento-em-campo-de-ourique&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3584950/&quot;,&quot;id&quot;:3584950,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1597229424/p/photo/image/3584950/IMG_2053.jpg&quot;,&quot;width&quot;:2448,&quot;height&quot;:3264},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6862096},&quot;resourcePath&quot;:&quot;/photo/3584950/clinica-dentaria-smile-up&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/6862096/buildemant-construcao-e-manutencao-lda&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-lisboa-portugal&quot;,&quot;short_description&quot;:&quot;A Buildemant (BM) é uma empresa dedicada ao ramo da construção civil, remodelação e manutenção. Inscrita no IMPIC com Alvará&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/7004400/romazzino-c-s-service-srl&quot;,&quot;id&quot;:7004400,&quot;premium&quot;:true,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_83,w_83,x_0,y_0/c_fill,h_#height,q_70,w_#width/v1595675862/p/user/avatar/7004400/unnamed.jpg&quot;,&quot;width&quot;:83,&quot;height&quot;:83},&quot;city&quot;:&quot;Olbia, SS, Italia&quot;,&quot;country&quot;:&quot;it&quot;,&quot;display_name&quot;:&quot;ROMAZZINO C.S. SERVICE SRL&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:5,&quot;reviews_count&quot;:6,&quot;cover_photo&quot;:{&quot;id&quot;:3568290,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1595671761/p/photo/image/3568290/Reception_SPA.jpg&quot;,&quot;width&quot;:2117,&quot;height&quot;:1645},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/3568875/&quot;,&quot;id&quot;:3568875,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1595837000/p/photo/image/3568875/pantogia_1.jpg&quot;,&quot;width&quot;:2008,&quot;height&quot;:1334},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7004400},&quot;resourcePath&quot;:&quot;/photo/3568875/villa-in-localita-pantogia-porto-cervo&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3571096/&quot;,&quot;id&quot;:3571096,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1596008979/p/photo/image/3571096/WhatsApp_Image_2020-07-29_at_07.52.51_7.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:1024},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7004400},&quot;resourcePath&quot;:&quot;/photo/3571096/recupero-di-un-edificio-in-centro-storico&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3568290/&quot;,&quot;id&quot;:3568290,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1595671761/p/photo/image/3568290/Reception_SPA.jpg&quot;,&quot;width&quot;:2117,&quot;height&quot;:1645},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7004400},&quot;resourcePath&quot;:&quot;/photo/3568290/spa&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3568298/&quot;,&quot;id&quot;:3568298,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1595673766/p/photo/image/3568298/Reception.jpg&quot;,&quot;width&quot;:3328,&quot;height&quot;:2016},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7004400},&quot;resourcePath&quot;:&quot;/photo/3568298/the-local-hotel-in-porto-rotondo-bar-ristorante-sala-reception-e-ingresso&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3570039/&quot;,&quot;id&quot;:3570039,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1595930763/p/photo/image/3570039/WhatsApp_Image_2020-07-27_at_13.49.20_5.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7004400},&quot;resourcePath&quot;:&quot;/photo/3570039/ampliamento-appartamento-luxury&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3568847/&quot;,&quot;id&quot;:3568847,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1595834063/p/photo/image/3568847/Romazzino-12.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1440},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7004400},&quot;resourcePath&quot;:&quot;/photo/3568847/pavimentazione-in-calcestruzzo-stampato&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/7004400/romazzino-c-s-service-srl&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-olbia-ss-italia&quot;,&quot;short_description&quot;:&quot;Abbiamo costruito e ristrutturato nel settore pubblico e privato, in particolare nelle strutture ricettive e residenze private&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/8466373/pascal-millasseau-construction&quot;,&quot;id&quot;:8466373,&quot;premium&quot;:true,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1619001444/p/user/avatar/8466373/n3h3fqplku9bzxumqcc4.jpg&quot;},&quot;city&quot;:&quot;Pataias&quot;,&quot;country&quot;:&quot;pt&quot;,&quot;display_name&quot;:&quot;Pascal Millasseau Construction&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:5,&quot;reviews_count&quot;:8,&quot;cover_photo&quot;:{&quot;id&quot;:4018718,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1636972239/p/photo/image/4018718/55_Casa_Romain_JSP.jpg&quot;,&quot;width&quot;:1800,&quot;height&quot;:1199},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/3931977/&quot;,&quot;id&quot;:3931977,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1628764469/p/photo/image/3931977/RENDER_12_-_Photo.jpg&quot;,&quot;width&quot;:7680,&quot;height&quot;:4320},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8466373},&quot;resourcePath&quot;:&quot;/photo/3931977/condominio-kings-woodland&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3931979/&quot;,&quot;id&quot;:3931979,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1628764547/p/photo/image/3931979/RENDER_11_-_Photo.jpg&quot;,&quot;width&quot;:7680,&quot;height&quot;:4320},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8466373},&quot;resourcePath&quot;:&quot;/photo/3931979/condominio-kings-woodland&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4018723/&quot;,&quot;id&quot;:4018723,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1636972571/p/photo/image/4018723/_JSP8306_JSP_HighRes.jpg&quot;,&quot;width&quot;:6708,&quot;height&quot;:4472},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8466373},&quot;resourcePath&quot;:&quot;/photo/4018723/open-space-kitchen-and-dinning-area&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4067342/&quot;,&quot;id&quot;:4067342,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1642675820/p/photo/image/4067342/8.jpg&quot;,&quot;width&quot;:1600,&quot;height&quot;:1067},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8466373},&quot;resourcePath&quot;:&quot;/photo/4067342/villa-\&quot;vincent\&quot;-dinning-room&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3827575/&quot;,&quot;id&quot;:3827575,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1619002042/p/photo/image/3827575/460_RuadaArdonha_JSP_HighRes.jpg&quot;,&quot;width&quot;:6240,&quot;height&quot;:4160},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8466373},&quot;resourcePath&quot;:&quot;/photo/3827575/backyard-garden&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4072632/&quot;,&quot;id&quot;:4072632,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1643304443/p/photo/image/4072632/11_Casa_Misterio_JSP.jpg&quot;,&quot;width&quot;:1800,&quot;height&quot;:1199},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8466373},&quot;resourcePath&quot;:&quot;/photo/4072632/\&quot;mysterium\&quot;-villa&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8466373/pascal-millasseau-construction&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-pataias&quot;,&quot;short_description&quot;:&quot;A Pascal Millasseau – Construction Unipessoal, Lda. é uma empresa de Construção Civil, localizada em Pataias (Leiria – Portugal&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/8345863/construcciones-vargas-hermanos&quot;,&quot;id&quot;:8345863,&quot;premium&quot;:true,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_1280,w_1280,x_0,y_105/c_fill,h_#height,q_70,w_#width/v1614133074/p/user/avatar/8345863/IMG_1612963728580.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:1280},&quot;city&quot;:&quot;Bogotá&quot;,&quot;country&quot;:&quot;co&quot;,&quot;display_name&quot;:&quot;Construcciones Vargas Hermanos&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:5,&quot;reviews_count&quot;:4,&quot;cover_photo&quot;:{&quot;id&quot;:4033851,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1638767917/p/photo/image/4033851/LOGO_CHV.jpg&quot;,&quot;width&quot;:434,&quot;height&quot;:167},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/4033857/&quot;,&quot;id&quot;:4033857,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1638768228/p/photo/image/4033857/WhatsApp_Image_2021-11-26_at_10.09.37_PM_2.jpg&quot;,&quot;width&quot;:960,&quot;height&quot;:540},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8345863},&quot;resourcePath&quot;:&quot;/photo/4033857/proyecto-prado&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4033854/&quot;,&quot;id&quot;:4033854,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1638768051/p/photo/image/4033854/WhatsApp_Image_2021-11-26_at_10.09.38_PM_1.jpg&quot;,&quot;width&quot;:960,&quot;height&quot;:540},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8345863},&quot;resourcePath&quot;:&quot;/photo/4033854/proyecto-prado&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4039736/&quot;,&quot;id&quot;:4039736,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1639450355/p/photo/image/4039736/WhatsApp_Image_2021-11-26_at_10.09.41_PM.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:720},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8345863},&quot;resourcePath&quot;:&quot;/photo/4039736/proyecto-prado&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4039753/&quot;,&quot;id&quot;:4039753,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1639451724/p/photo/image/4039753/WhatsApp_Image_2021-12-02_at_1.34.04_PM_2.jpg&quot;,&quot;width&quot;:720,&quot;height&quot;:1280},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8345863},&quot;resourcePath&quot;:&quot;/photo/4039753/proyecto-prado&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4054682/&quot;,&quot;id&quot;:4054682,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1641314950/p/photo/image/4054682/WhatsApp_Image_2021-11-26_at_10.10.40_PM_1.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:720},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8345863},&quot;resourcePath&quot;:&quot;/photo/4054682/proyecto-prado&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4047580/&quot;,&quot;id&quot;:4047580,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1640230646/p/photo/image/4047580/WhatsApp_Image_2021-11-26_at_10.10.39_PM.jpg&quot;,&quot;width&quot;:720,&quot;height&quot;:1280},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8345863},&quot;resourcePath&quot;:&quot;/photo/4047580/proyecto-prado&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8345863/construcciones-vargas-hermanos&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-bogota&quot;,&quot;short_description&quot;:&quot;Realice sus proyectos y materialice sus sueños con una empresa totalmente dedicada a la satisfacción de sus clientes: CONSTRUCCIONES&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/3747112/ressa-sa&quot;,&quot;id&quot;:3747112,&quot;premium&quot;:true,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1515518218/p/user/avatar/3747112/logo_Ressa_simples.jpg&quot;},&quot;city&quot;:&quot;Lisboa&quot;,&quot;country&quot;:&quot;pt&quot;,&quot;display_name&quot;:&quot;RESSA, SA&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:4,&quot;reviews_count&quot;:5,&quot;cover_photo&quot;:{&quot;id&quot;:3907752,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1626340659/p/photo/image/3907752/170630_LUMION-01_1.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:720},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/3908063/&quot;,&quot;id&quot;:3908063,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1626358198/p/photo/image/3908063/Ressa_Turismo099.jpg&quot;,&quot;width&quot;:6016,&quot;height&quot;:4016},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3747112},&quot;resourcePath&quot;:&quot;/photo/3908063/remodelacao-da-sede-do-turismo-de-portugal&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3908060/&quot;,&quot;id&quot;:3908060,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1626358155/p/photo/image/3908060/Ressa_Turismo027.jpg&quot;,&quot;width&quot;:6016,&quot;height&quot;:4016},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3747112},&quot;resourcePath&quot;:&quot;/photo/3908060/remodelacao-da-sede-do-turismo-de-portugal&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3908059/&quot;,&quot;id&quot;:3908059,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1626358144/p/photo/image/3908059/Ressa_Turismo023.jpg&quot;,&quot;width&quot;:6016,&quot;height&quot;:4016},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3747112},&quot;resourcePath&quot;:&quot;/photo/3908059/remodelacao-da-sede-do-turismo-de-portugal&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3908067/&quot;,&quot;id&quot;:3908067,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1626358524/p/photo/image/3908067/Ressa_Turismo085.jpg&quot;,&quot;width&quot;:6016,&quot;height&quot;:4016},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3747112},&quot;resourcePath&quot;:&quot;/photo/3908067/remodelacao-da-sede-do-turismo-de-portugal&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3908061/&quot;,&quot;id&quot;:3908061,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1626358174/p/photo/image/3908061/Ressa_Turismo042.jpg&quot;,&quot;width&quot;:6016,&quot;height&quot;:4016},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3747112},&quot;resourcePath&quot;:&quot;/photo/3908061/remodelacao-da-sede-do-turismo-de-portugal&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3908058/&quot;,&quot;id&quot;:3908058,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1626358132/p/photo/image/3908058/Ressa_Turismo017.jpg&quot;,&quot;width&quot;:6016,&quot;height&quot;:4016},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3747112},&quot;resourcePath&quot;:&quot;/photo/3908058/remodelacao-da-sede-do-turismo-de-portugal&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/3747112/ressa-sa&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-lisboa&quot;,&quot;short_description&quot;:&quot;A RESSA, com sede em Lisboa é uma\u0026nbsp;empresa constituída por técnicos com mais de 30 anos de experiencia. Actuamos no&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/7995366/fmd-engenharia-e-construcao-lda&quot;,&quot;id&quot;:7995366,&quot;premium&quot;:true,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://media.homify.com/tr:cm-extract,h-819,w-819,x-37,y-0:c-maintain_ratio,h-#height,w-#width,q-70,f-auto/p/user/avatar/7995366/b2314953-7213-454b-93d1-3ef7262d8788.png&quot;,&quot;width&quot;:819,&quot;height&quot;:819},&quot;city&quot;:&quot;Faro&quot;,&quot;country&quot;:&quot;pt&quot;,&quot;display_name&quot;:&quot;FMD - Engenharia E Construção Lda&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:5,&quot;reviews_count&quot;:5,&quot;cover_photo&quot;:{&quot;id&quot;:3635185,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1601931429/p/photo/image/3635185/Lakeside_Village_-_Quinta_do_Lago.jpg&quot;,&quot;width&quot;:2304,&quot;height&quot;:1728},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/4262665/&quot;,&quot;id&quot;:4262665,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1667999183/p/photo/projects/xwsbgfcjsxw2djbtq0xt.jpg&quot;,&quot;width&quot;:2700,&quot;height&quot;:2151},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7995366},&quot;resourcePath&quot;:&quot;/photo/4262665/cacela&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4262667/&quot;,&quot;id&quot;:4262667,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1667999213/p/photo/projects/ey74sutamvnyxuyrc7g8.jpg&quot;,&quot;width&quot;:3888,&quot;height&quot;:2592},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7995366},&quot;resourcePath&quot;:&quot;/photo/4262667/cacela&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4262669/&quot;,&quot;id&quot;:4262669,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1667999214/p/photo/projects/vu1jf30kotansck90tfz.jpg&quot;,&quot;width&quot;:3888,&quot;height&quot;:2592},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7995366},&quot;resourcePath&quot;:&quot;/photo/4262669/cacela&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4262670/&quot;,&quot;id&quot;:4262670,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1667999217/p/photo/projects/f0om98egrybmp67jdkhv.jpg&quot;,&quot;width&quot;:3888,&quot;height&quot;:2592},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7995366},&quot;resourcePath&quot;:&quot;/photo/4262670/cacela&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4262668/&quot;,&quot;id&quot;:4262668,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1667999214/p/photo/projects/umlpuftsufeuw8s7cloy.jpg&quot;,&quot;width&quot;:3236,&quot;height&quot;:1891},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7995366},&quot;resourcePath&quot;:&quot;/photo/4262668/cacela&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4262664/&quot;,&quot;id&quot;:4262664,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1667999121/p/photo/projects/zciwvsyhvwlj1vbh8c0u.png&quot;,&quot;width&quot;:988,&quot;height&quot;:347},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7995366},&quot;resourcePath&quot;:&quot;/photo/4262664/cacela&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/7995366/fmd-engenharia-e-construcao-lda&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-faro&quot;,&quot;short_description&quot;:&quot;A FMD – Engenharia e Construção, Lda, foi fundada em Junho de 2020.   Temos como objectivos a total satisfação dos clientes&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/8101455/lacr-disenos-y-construcciones&quot;,&quot;id&quot;:8101455,&quot;premium&quot;:true,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1604898898/p/user/avatar/8101455/kp39qwv1dldjwosrtjw2.jpg&quot;},&quot;city&quot;:&quot;San Vicente&quot;,&quot;country&quot;:&quot;mx&quot;,&quot;display_name&quot;:&quot;LACR Diseños y Construcciones&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3668652,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604897392/p/photo/image/3668652/BC41E88C-EAD2-49CB-AB94-7031C26EA022.jpg&quot;,&quot;width&quot;:1536,&quot;height&quot;:2048},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/3668659/&quot;,&quot;id&quot;:3668659,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604897439/p/photo/image/3668659/724ED1D6-0F5C-4837-812D-17FBABAB0324.jpg&quot;,&quot;width&quot;:1536,&quot;height&quot;:2048},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8101455},&quot;resourcePath&quot;:&quot;/photo/3668659/albanileria-en-general&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3668655/&quot;,&quot;id&quot;:3668655,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604897417/p/photo/image/3668655/1915B4C2-731A-40B1-BAC5-D79B51EB153C.jpg&quot;,&quot;width&quot;:1536,&quot;height&quot;:2048},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8101455},&quot;resourcePath&quot;:&quot;/photo/3668655/albanileria-en-general&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3668658/&quot;,&quot;id&quot;:3668658,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604897429/p/photo/image/3668658/F756F4BB-CF75-41B0-9A44-8B06870734C3.jpg&quot;,&quot;width&quot;:500,&quot;height&quot;:1040},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8101455},&quot;resourcePath&quot;:&quot;/photo/3668658/albanileria-en-general&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3668675/&quot;,&quot;id&quot;:3668675,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604897512/p/photo/image/3668675/FC077861-CE7C-421A-B07C-F3F3D574B8BA.jpg&quot;,&quot;width&quot;:414,&quot;height&quot;:740},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8101455},&quot;resourcePath&quot;:&quot;/photo/3668675/albanileria-en-general&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3668653/&quot;,&quot;id&quot;:3668653,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604897395/p/photo/image/3668653/97C1728E-3610-4099-A69B-34CF170BA133.jpg&quot;,&quot;width&quot;:1536,&quot;height&quot;:2048},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8101455},&quot;resourcePath&quot;:&quot;/photo/3668653/albanileria-en-general&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3668654/&quot;,&quot;id&quot;:3668654,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604897413/p/photo/image/3668654/513328DE-BC63-4606-BEDB-5A5A1C01F3A4.jpg&quot;,&quot;width&quot;:1536,&quot;height&quot;:2048},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8101455},&quot;resourcePath&quot;:&quot;/photo/3668654/albanileria-en-general&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8101455/lacr-disenos-y-construcciones&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-san-vicente&quot;,&quot;short_description&quot;:&quot;construcción, ampliación y remodelación de todo tipo de obra civil desde los trabajos preliminares como trazo y nivelación&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/8899707/home-concept-remodelacoes-e-construcao-civil-lda&quot;,&quot;id&quot;:8899707,&quot;premium&quot;:true,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_305,w_305,x_22,y_10/c_fill,h_#height,q_70,w_#width/v1641609892/p/user/avatar/8899707/Redes_Sociais_2__5_.jpg&quot;,&quot;width&quot;:305,&quot;height&quot;:305},&quot;city&quot;:&quot;Almada, Cova da Piedade, Pragal e Cacilhas&quot;,&quot;country&quot;:&quot;pt&quot;,&quot;display_name&quot;:&quot;Home Concept Remodelações e Construção Civil Lda.&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:4090555,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1645530734/p/photo/image/4090555/Pintura_Hall_2_1.jpg&quot;,&quot;width&quot;:4624,&quot;height&quot;:2084},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/4090550/&quot;,&quot;id&quot;:4090550,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1645530695/p/photo/image/4090550/Casa_de_Banho_1V_1.jpg&quot;,&quot;width&quot;:4000,&quot;height&quot;:3000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8899707},&quot;resourcePath&quot;:&quot;/photo/4090550/conforto-e-originalidade&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4060512/&quot;,&quot;id&quot;:4060512,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1642007814/p/photo/image/4060512/20220103_102225.jpg&quot;,&quot;width&quot;:4000,&quot;height&quot;:3000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8899707},&quot;resourcePath&quot;:&quot;/photo/4060512/remodelacao-total-da-fachada-do-predio-em-odivelas-lisboa&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4090554/&quot;,&quot;id&quot;:4090554,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1645530728/p/photo/image/4090554/Pintura_Hall_1.jpg&quot;,&quot;width&quot;:4624,&quot;height&quot;:2084},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8899707},&quot;resourcePath&quot;:&quot;/photo/4090554/conforto-e-originalidade&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4090553/&quot;,&quot;id&quot;:4090553,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1645530722/p/photo/image/4090553/Hall_de_entrada._1.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:4000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8899707},&quot;resourcePath&quot;:&quot;/photo/4090553/conforto-e-originalidade&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4090556/&quot;,&quot;id&quot;:4090556,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1645530744/p/photo/image/4090556/Pintura_Hall_3_1.jpg&quot;,&quot;width&quot;:4624,&quot;height&quot;:2084},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8899707},&quot;resourcePath&quot;:&quot;/photo/4090556/conforto-e-originalidade&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/4090552/&quot;,&quot;id&quot;:4090552,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1645530715/p/photo/image/4090552/Cozinha_Leds_Vemelho_VD_1.jpg&quot;,&quot;width&quot;:4624,&quot;height&quot;:3468},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8899707},&quot;resourcePath&quot;:&quot;/photo/4090552/conforto-e-originalidade&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8899707/home-concept-remodelacoes-e-construcao-civil-lda&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-almada-cova-da-piedade-pragal-e-cacilhas&quot;,&quot;short_description&quot;:&quot;Conceito Empresarial: \nA Home Concept é uma empresa vocacionada para executar todo tipo de trabalhos na construção civil&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/5454335/pta-builders-and-renovators&quot;,&quot;id&quot;:5454335,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1528372033/p/user/avatar/5454335/logo.jpg&quot;},&quot;city&quot;:&quot;0157&quot;,&quot;country&quot;:&quot;za&quot;,&quot;display_name&quot;:&quot;PTA Builders And Renovators&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:2587880,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1528372345/p/photo/image/2587880/Home_alteration_in_Zwartkop_Centurion1.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:600},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/2588606/&quot;,&quot;id&quot;:2588606,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1528379826/p/photo/image/2588606/Renovations_in_Erasmuskloof_Pretoria1.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:1067},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5454335},&quot;resourcePath&quot;:&quot;/photo/2588606/renovations-in-erasmuskloof-pretoria&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2587898/&quot;,&quot;id&quot;:2587898,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1528372397/p/photo/image/2587898/Home_alteration_in_Zwartkop_Centurion19.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:600},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5454335},&quot;resourcePath&quot;:&quot;/photo/2587898/home-alteration-in-zwartkop-centurion&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2587936/&quot;,&quot;id&quot;:2587936,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1528372830/p/photo/image/2587936/New_Kitchen_Renovation_in_Wilgers_Pretoria7.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:1067},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5454335},&quot;resourcePath&quot;:&quot;/photo/2587936/​renovation-in-wilgers-pretoria&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2587937/&quot;,&quot;id&quot;:2587937,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1528372834/p/photo/image/2587937/New_Kitchen_Renovation_in_Wilgers_Pretoria8.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:1067},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5454335},&quot;resourcePath&quot;:&quot;/photo/2587937/​renovation-in-wilgers-pretoria&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2588397/&quot;,&quot;id&quot;:2588397,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1528378512/p/photo/image/2588397/Factory_repairs_and_maintenace_in_Midrand_Pretoria3.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:1067},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5454335},&quot;resourcePath&quot;:&quot;/photo/2588397/factory-repairs-and-maintenace-in-midrand&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2588402/&quot;,&quot;id&quot;:2588402,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1528378527/p/photo/image/2588402/Factory_repairs_and_maintenace_in_Midrand_Pretoria7.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:600},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5454335},&quot;resourcePath&quot;:&quot;/photo/2588402/factory-repairs-and-maintenace-in-midrand&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/5454335/pta-builders-and-renovators&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-0157&quot;,&quot;short_description&quot;:&quot;PTA Builders And Renovators are building contractors in Pretoria. We do all types of construction and property work. Our&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/6614434/cong-ty-thiet-ke-xay-dung-louis&quot;,&quot;id&quot;:6614434,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1558671211/p/user/avatar/6614434/logo-cong-ty-thiet-ke-xay-dung-louis.jpg&quot;,&quot;width&quot;:267,&quot;height&quot;:267},&quot;city&quot;:&quot;Tp Hồ Chí Minh&quot;,&quot;country&quot;:&quot;vn&quot;,&quot;display_name&quot;:&quot;Công Ty Thiết Kế Xây Dựng LOUIS&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:5,&quot;reviews_count&quot;:19,&quot;cover_photo&quot;:{&quot;id&quot;:3037169,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1556782756/p/photo/image/3037169/zzzzzzz.jpg&quot;,&quot;width&quot;:2000,&quot;height&quot;:589},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/3039021/&quot;,&quot;id&quot;:3039021,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1556872064/p/photo/image/3039021/Công_ty_thiết_kế_xây_dựng_uy_tín_tphcm.jpg&quot;,&quot;width&quot;:1900,&quot;height&quot;:1267},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6614434},&quot;resourcePath&quot;:&quot;/photo/3039021/gioi-thieu-cong-ty-thiet-ke-xay-dung-louis&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3037169/&quot;,&quot;id&quot;:3037169,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1556782756/p/photo/image/3037169/zzzzzzz.jpg&quot;,&quot;width&quot;:2000,&quot;height&quot;:589},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6614434},&quot;resourcePath&quot;:&quot;/photo/3037169/gioi-thieu-cong-ty-thiet-ke-xay-dung-louis&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3039019/&quot;,&quot;id&quot;:3039019,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1556872057/p/photo/image/3039019/bat-mi-nho-ve-doi-cong-nhan-cua-louis.jpg&quot;,&quot;width&quot;:1263,&quot;height&quot;:660},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6614434},&quot;resourcePath&quot;:&quot;/photo/3039019/gioi-thieu-cong-ty-thiet-ke-xay-dung-louis&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3039020/&quot;,&quot;id&quot;:3039020,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1556872060/p/photo/image/3039020/Cong_ty_thiết_kế_xây_dựng.jpg&quot;,&quot;width&quot;:1900,&quot;height&quot;:1267},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6614434},&quot;resourcePath&quot;:&quot;/photo/3039020/gioi-thieu-cong-ty-thiet-ke-xay-dung-louis&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3039022/&quot;,&quot;id&quot;:3039022,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1556872068/p/photo/image/3039022/Cty_thiết_kế_xây_dựng.jpg&quot;,&quot;width&quot;:1900,&quot;height&quot;:1267},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6614434},&quot;resourcePath&quot;:&quot;/photo/3039022/gioi-thieu-cong-ty-thiet-ke-xay-dung-louis&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3039024/&quot;,&quot;id&quot;:3039024,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1556872085/p/photo/image/3039024/gioi-thieu-cong-ty-louis-01.jpg&quot;,&quot;width&quot;:5472,&quot;height&quot;:3648},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6614434},&quot;resourcePath&quot;:&quot;/photo/3039024/gioi-thieu-cong-ty-thiet-ke-xay-dung-louis&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/6614434/cong-ty-thiet-ke-xay-dung-louis&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-tp-ho-chi-minh&quot;,&quot;short_description&quot;:&quot;Top 10 công ty thiết kế xây dựng uy tín tại TPHCM. Chuyên thiết kế kiến trúc và thi công xây dựng công trình biệt thự, dinh&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/4508583/cong-ty-tnhh-tk-xd-song-phat&quot;,&quot;id&quot;:4508583,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_270,w_270,x_13,y_3/c_fill,h_#height,q_70,w_#width/v1562903234/p/user/avatar/4508583/Screenshot_1.jpg&quot;,&quot;width&quot;:270,&quot;height&quot;:270},&quot;city&quot;:&quot;Hồ Chí Minh&quot;,&quot;country&quot;:&quot;vn&quot;,&quot;display_name&quot;:&quot;Công ty TNHH TK XD Song Phát&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:2355994,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1513044055/p/photo/image/2355994/nha-pho-3-tang-gieng-troi.jpg&quot;,&quot;width&quot;:600,&quot;height&quot;:400},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/2353044/&quot;,&quot;id&quot;:2353044,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1512722403/p/photo/image/2353044/nha-pho-3-tang-huong-nam-7.jpg&quot;,&quot;width&quot;:550,&quot;height&quot;:306},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4508583},&quot;resourcePath&quot;:&quot;/photo/2353044/nha-pho-3-tang-huong-nam-dien-tich-5x14m&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2719358/&quot;,&quot;id&quot;:2719358,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1537345623/p/photo/image/2719358/A-_Khuong_BEP_V-4.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:900},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4508583},&quot;resourcePath&quot;:&quot;/photo/2719358/chiem-nguong-thiet-ke-noi-that-tre-trung-ben-trong-nha-pho-5-tang&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2386633/&quot;,&quot;id&quot;:2386633,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1515660000/p/photo/image/2386633/nha-pho-4-tang-4x15m-5.jpg&quot;,&quot;width&quot;:600,&quot;height&quot;:452},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4508583},&quot;resourcePath&quot;:&quot;/photo/2386633/ngam-nhin-nha-pho-4-tang-4x15m-đep-van-nguoi-me&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2454112/&quot;,&quot;id&quot;:2454112,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1519717761/p/photo/image/2454112/nha-4-tang-thop-hau-14.jpg&quot;,&quot;width&quot;:700,&quot;height&quot;:525},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4508583},&quot;resourcePath&quot;:&quot;/photo/2454112/nha-pho-4-tang-sang-trong-tai-quan-9&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2415940/&quot;,&quot;id&quot;:2415940,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1517387597/p/photo/image/2415940/vsct.jpg&quot;,&quot;width&quot;:1111,&quot;height&quot;:1200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4508583},&quot;resourcePath&quot;:&quot;/photo/2415940/đon-xuan-voi-khong-gian-nha-pho-2-tang-4-phong-ngu-tai-quan-6&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2397929/&quot;,&quot;id&quot;:2397929,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1516347649/p/photo/image/2397929/trang-tri-ban-cong-don-tet.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:960},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:4508583},&quot;resourcePath&quot;:&quot;/photo/2397929/7-y-tuong-thu-vi-giup-ban-trang-tri-ban-cong-đon-tet&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/4508583/cong-ty-tnhh-tk-xd-song-phat&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-ho-chi-minh&quot;,&quot;short_description&quot;:&quot;Công ty TNHH Thiết Kế Xây Dựng Song Phát ra đời vào ngày 20 tháng 6 năm 2017 cùng tôn chỉ “SONG hành cùng PHÁT triển” trong&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/288737/in-proov&quot;,&quot;id&quot;:288737,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1464344557/p/user/avatar/288737/01_Azul_a.jpg&quot;},&quot;city&quot;:&quot;Vila Do Conde&quot;,&quot;country&quot;:&quot;pt&quot;,&quot;display_name&quot;:&quot;IN-PROOV&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:5,&quot;reviews_count&quot;:1,&quot;cover_photo&quot;:{&quot;id&quot;:3240754,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1571917430/p/photo/image/3240754/Casa_JoLa_Renovation_A2OFFICE_16.jpg&quot;,&quot;width&quot;:3000,&quot;height&quot;:2168},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/1525979/&quot;,&quot;id&quot;:1525979,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1464346857/p/photo/image/1525979/04.jpg&quot;,&quot;width&quot;:1772,&quot;height&quot;:1241},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:288737},&quot;resourcePath&quot;:&quot;/photo/1525979/apartamento-vdc&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/1526018/&quot;,&quot;id&quot;:1526018,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1464347565/p/photo/image/1526018/pronto_16.jpg&quot;,&quot;width&quot;:1772,&quot;height&quot;:1241},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:288737},&quot;resourcePath&quot;:&quot;/photo/1526018/casa-pp&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3240737/&quot;,&quot;id&quot;:3240737,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1571917039/p/photo/image/3240737/22_Bathroom.jpg&quot;,&quot;width&quot;:2362,&quot;height&quot;:3543},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:288737},&quot;resourcePath&quot;:&quot;/photo/3240737/apartamento-el-p&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3240714/&quot;,&quot;id&quot;:3240714,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1571916667/p/photo/image/3240714/02b_Living_Room.jpg&quot;,&quot;width&quot;:3543,&quot;height&quot;:2362},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:288737},&quot;resourcePath&quot;:&quot;/photo/3240714/apartamento-el-p&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/1526045/&quot;,&quot;id&quot;:1526045,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1464348149/p/photo/image/1526045/05.jpg&quot;,&quot;width&quot;:1772,&quot;height&quot;:1241},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:288737},&quot;resourcePath&quot;:&quot;/photo/1526045/apartamento-rs&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/1526042/&quot;,&quot;id&quot;:1526042,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1464348142/p/photo/image/1526042/02.jpg&quot;,&quot;width&quot;:1772,&quot;height&quot;:1241},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:288737},&quot;resourcePath&quot;:&quot;/photo/1526042/apartamento-rs&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/288737/in-proov&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-vila-do-conde&quot;,&quot;short_description&quot;:&quot;IN-PROOV\u0026nbsp;é um inovador modelo de serviços integrados de consultoria, planeamento e obras para a remodelação e reabilitação&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/5937911/cong-ty-co-phan-tu-van-kien-truc-xay-dung-nam-long&quot;,&quot;id&quot;:5937911,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_144,w_144,x_47,y_0/c_fill,h_#height,q_70,w_#width/v1542688545/p/user/avatar/5937911/logo-2.jpg&quot;,&quot;width&quot;:144,&quot;height&quot;:144},&quot;city&quot;:&quot;Hồ Chí Minh&quot;,&quot;country&quot;:&quot;vn&quot;,&quot;display_name&quot;:&quot;Công ty cổ phần tư vấn kiến trúc xây dựng Nam Long&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:5,&quot;reviews_count&quot;:1,&quot;cover_photo&quot;:{&quot;id&quot;:2753857,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1539837232/p/photo/image/2753857/2401d6ba7b969bc8c287-min.jpg&quot;,&quot;width&quot;:755,&quot;height&quot;:1048},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/2986433/&quot;,&quot;id&quot;:2986433,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1553938565/p/photo/image/2986433/phong-khach-mau-nha-dep-3-tang-5x12m.jpg&quot;,&quot;width&quot;:600,&quot;height&quot;:420},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5937911},&quot;resourcePath&quot;:&quot;/photo/2986433/mau-nha-đep-3-tang-5x12m-đon-gian-ma-đep-phu-hop-voi-moi-gia-đinh&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2797625/&quot;,&quot;id&quot;:2797625,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1542447354/p/photo/image/2797625/nha-1-tret-2-lau-don-gian-a.jpg&quot;,&quot;width&quot;:700,&quot;height&quot;:800},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5937911},&quot;resourcePath&quot;:&quot;/photo/2797625/mau-nha-1-tret-2-lau-đon-gian&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2799132/&quot;,&quot;id&quot;:2799132,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1542621845/p/photo/image/2799132/251ace56c9fa29a470eb-min.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:1143},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5937911},&quot;resourcePath&quot;:&quot;/photo/2799132/mau-thiet-ke-nha-pho-5x12&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2781674/&quot;,&quot;id&quot;:2781674,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1541553394/p/photo/image/2781674/9ab45161bfaf5ff106be.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:560},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5937911},&quot;resourcePath&quot;:&quot;/photo/2781674/nha-pho-2-mat-tien&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2813551/&quot;,&quot;id&quot;:2813551,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1543397852/p/photo/image/2813551/69df8066d722347c6d33.jpg&quot;,&quot;width&quot;:600,&quot;height&quot;:823},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5937911},&quot;resourcePath&quot;:&quot;/photo/2813551/ban-ve-thiet-ke-nha-mat-tien-3m&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2925410/&quot;,&quot;id&quot;:2925410,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1550655975/p/photo/image/2925410/d46d3b2c7ca19fffc6b0.jpg&quot;,&quot;width&quot;:600,&quot;height&quot;:863},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5937911},&quot;resourcePath&quot;:&quot;/photo/2925410/thiet-ke-nha-pho-3-tang&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/5937911/cong-ty-co-phan-tu-van-kien-truc-xay-dung-nam-long&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-ho-chi-minh&quot;,&quot;short_description&quot;:&quot;Công Ty Thiết Kế Xây Dựng Nhà Đẹp Trụ sở chính: 68A Thống Nhất, Phường 10, Quận Gò Vấp, TpHCM Chi nhánh: 149 Thống Nhất,&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/8101131/kontraktor-rumah-malang&quot;,&quot;id&quot;:8101131,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_1134,w_1134,x_0,y_0/c_fill,h_#height,q_70,w_#width/v1604884794/p/user/avatar/8101131/Slide1.jpg&quot;,&quot;width&quot;:1134,&quot;height&quot;:1134},&quot;city&quot;:&quot;Malang&quot;,&quot;country&quot;:&quot;id&quot;,&quot;display_name&quot;:&quot;Kontraktor Rumah Malang&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3668583,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604885407/p/photo/image/3668583/Slide1.jpg&quot;,&quot;width&quot;:1134,&quot;height&quot;:1134},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/3668581/&quot;,&quot;id&quot;:3668581,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604885073/p/photo/image/3668581/Slide3.jpg&quot;,&quot;width&quot;:1134,&quot;height&quot;:1134},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8101131},&quot;resourcePath&quot;:&quot;/photo/3668581/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3668580/&quot;,&quot;id&quot;:3668580,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604884888/p/photo/image/3668580/Slide2.jpg&quot;,&quot;width&quot;:1134,&quot;height&quot;:1134},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8101131},&quot;resourcePath&quot;:&quot;/photo/3668580/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3668582/&quot;,&quot;id&quot;:3668582,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604885332/p/photo/image/3668582/Slide1.jpg&quot;,&quot;width&quot;:1134,&quot;height&quot;:1134},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8101131},&quot;resourcePath&quot;:&quot;/photo/3668582/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3668583/&quot;,&quot;id&quot;:3668583,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604885407/p/photo/image/3668583/Slide1.jpg&quot;,&quot;width&quot;:1134,&quot;height&quot;:1134},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8101131},&quot;resourcePath&quot;:&quot;/photo/3668583/termurah!!-wa-0812-3544-4121-jasa-konstruksi-rumah-tinggal-malang&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3668604/&quot;,&quot;id&quot;:3668604,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604893947/p/photo/image/3668604/Slide2.jpg&quot;,&quot;width&quot;:1134,&quot;height&quot;:1134},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8101131},&quot;resourcePath&quot;:&quot;/photo/3668604/termurah!!-wa-0812-3544-4121-jasa-konstruksi-rumah-malang&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3668607/&quot;,&quot;id&quot;:3668607,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1604894240/p/photo/image/3668607/Slide3.jpg&quot;,&quot;width&quot;:1134,&quot;height&quot;:1134},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8101131},&quot;resourcePath&quot;:&quot;/photo/3668607/termurah!!-wa-0812-3544-4121-jasa-konstruksi-rumah-minimalis-malang&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8101131/kontraktor-rumah-malang&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-malang&quot;,&quot;short_description&quot;:&quot;\&quot;0812-3544-4121, Kami Menerima Jasa: Jasa Konstruksi Rumah Tinggal Malang,Jasa Konstruksi Rumah Malang,Jasa Konstruksi Rumah&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/6523239/safin&quot;,&quot;id&quot;:6523239,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1554364053/p/user/avatar/6523239/Safin_Logo_PNG.jpg&quot;},&quot;city&quot;:&quot;Katowice&quot;,&quot;country&quot;:&quot;pl&quot;,&quot;display_name&quot;:&quot;Safin &quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:5,&quot;reviews_count&quot;:1,&quot;cover_photo&quot;:{&quot;id&quot;:2994915,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1554368892/p/photo/image/2994915/8b.jpg&quot;,&quot;width&quot;:3872,&quot;height&quot;:2592},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/2994878/&quot;,&quot;id&quot;:2994878,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1554368512/p/photo/image/2994878/fot2.jpg&quot;,&quot;width&quot;:3739,&quot;height&quot;:2375},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6523239},&quot;resourcePath&quot;:&quot;/photo/2994878/zewnetrzna-sauna-ze-swierku-skandynawskiego&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2994916/&quot;,&quot;id&quot;:2994916,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1554368896/p/photo/image/2994916/8a.jpg&quot;,&quot;width&quot;:3785,&quot;height&quot;:2592},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6523239},&quot;resourcePath&quot;:&quot;/photo/2994916/sauna-ze-swierku-skandynawskiego&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2994587/&quot;,&quot;id&quot;:2994587,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1554366168/p/photo/image/2994587/sauna-infrared-kwarcowa-przeszklona2.jpg&quot;,&quot;width&quot;:3701,&quot;height&quot;:2592},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6523239},&quot;resourcePath&quot;:&quot;/photo/2994587/sauna-infrared-z-cedru-kanadyjskiego&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2994826/&quot;,&quot;id&quot;:2994826,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1554368006/p/photo/image/2994826/rudy5.jpg&quot;,&quot;width&quot;:3872,&quot;height&quot;:2592},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6523239},&quot;resourcePath&quot;:&quot;/photo/2994826/sauna-z-cedru-kanadyjskiego&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2994902/&quot;,&quot;id&quot;:2994902,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1554368733/p/photo/image/2994902/8d2.jpg&quot;,&quot;width&quot;:3872,&quot;height&quot;:2592},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6523239},&quot;resourcePath&quot;:&quot;/photo/2994902/nowoczesna-sauna-sucha&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3309386/&quot;,&quot;id&quot;:3309386,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1578478247/p/photo/image/3309386/sauna-finska-3w1-sucha-infrared-parowa2.jpg&quot;,&quot;width&quot;:6720,&quot;height&quot;:4480},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6523239},&quot;resourcePath&quot;:&quot;/photo/3309386/przeszklona-sauna-3w1-sucha-parowa-infrared&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/6523239/safin&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-katowice&quot;,&quot;short_description&quot;:&quot;Nasze sauny zawsze budujemy na wymiar z niezwykłą starannością.  Każda deska docinana jest z milimetrową precyzją, a materiały&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/739007/technowood-srl&quot;,&quot;id&quot;:739007,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_519,w_519,x_77,y_61/c_fill,h_#height,q_70,w_#width/v1461746909/p/user/avatar/739007/piccolo.jpg&quot;,&quot;width&quot;:519,&quot;height&quot;:519},&quot;city&quot;:&quot;Roma&quot;,&quot;country&quot;:&quot;it&quot;,&quot;display_name&quot;:&quot;Technowood srl&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:4,&quot;reviews_count&quot;:6,&quot;cover_photo&quot;:{&quot;id&quot;:1478671,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1461733393/p/photo/image/1478671/1796516_10204969536628238_7937123109080467325_n.jpg&quot;,&quot;width&quot;:900,&quot;height&quot;:600},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/1478717/&quot;,&quot;id&quot;:1478717,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1461734059/p/photo/image/1478717/a2.jpg&quot;,&quot;width&quot;:4912,&quot;height&quot;:3264},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:739007},&quot;resourcePath&quot;:&quot;/photo/1478717/villa-unifamiliare&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/1478673/&quot;,&quot;id&quot;:1478673,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1461733399/p/photo/image/1478673/1958478_10204969549708565_5953417583878946725_n.jpg&quot;,&quot;width&quot;:900,&quot;height&quot;:600},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:739007},&quot;resourcePath&quot;:&quot;/photo/1478673/tenuta-tegoni&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/1488988/&quot;,&quot;id&quot;:1488988,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1462191896/p/photo/image/1488988/IMG_0480.jpg&quot;,&quot;width&quot;:720,&quot;height&quot;:960},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:739007},&quot;resourcePath&quot;:&quot;/photo/1488988/bifamiliare&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/1488982/&quot;,&quot;id&quot;:1488982,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1462191877/p/photo/image/1488982/BWRoma16_SMALL.jpg&quot;,&quot;width&quot;:1329,&quot;height&quot;:856},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:739007},&quot;resourcePath&quot;:&quot;/photo/1488982/bifamiliare&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/1478742/&quot;,&quot;id&quot;:1478742,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1461734802/p/photo/image/1478742/b1.jpg&quot;,&quot;width&quot;:2907,&quot;height&quot;:3877},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:739007},&quot;resourcePath&quot;:&quot;/photo/1478742/bifamiliare&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/1488984/&quot;,&quot;id&quot;:1488984,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1462191886/p/photo/image/1488984/DSCF5614.jpg&quot;,&quot;width&quot;:2592,&quot;height&quot;:1944},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:739007},&quot;resourcePath&quot;:&quot;/photo/1488984/bifamiliare&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/739007/technowood-srl&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-roma&quot;,&quot;short_description&quot;:&quot;Realizziamo edifici con struttura portante in legno secondo i principi della bioarchitettura, al fine di garantire: alta&quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/3461183/讚基營造有限公司&quot;,&quot;id&quot;:3461183,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1507446812/p/user/avatar/3461183/讚基_LOGO.jpg&quot;},&quot;city&quot;:&quot;台中市太平區&quot;,&quot;country&quot;:&quot;tw&quot;,&quot;display_name&quot;:&quot;讚基營造有限公司&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:2137441,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1500631032/p/photo/image/2137441/20170703_170704_0001.jpg&quot;,&quot;width&quot;:1276,&quot;height&quot;:853},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/2758009/&quot;,&quot;id&quot;:2758009,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1540189811/p/photo/image/2758009/S__43630602.jpg&quot;,&quot;width&quot;:1108,&quot;height&quot;:1478},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3461183},&quot;resourcePath&quot;:&quot;/photo/2758009/位於台中沙鹿小而美的築鹿莊園&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2137452/&quot;,&quot;id&quot;:2137452,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1500631061/p/photo/image/2137452/20170703_170704_0012.jpg&quot;,&quot;width&quot;:1276,&quot;height&quot;:853},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3461183},&quot;resourcePath&quot;:&quot;/photo/2137452/溪福金品&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3081462/&quot;,&quot;id&quot;:3081462,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1559801552/p/photo/image/3081462/雙葉莊側面.jpg&quot;,&quot;width&quot;:4032,&quot;height&quot;:3024},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3461183},&quot;resourcePath&quot;:&quot;/photo/3081462/台中烏日區五層電梯別墅-雙葉莊&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2836308/&quot;,&quot;id&quot;:2836308,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1544775873/p/photo/image/2836308/107428_地基及1F版灌漿完成_181210_0009.jpg&quot;,&quot;width&quot;:1478,&quot;height&quot;:1108},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3461183},&quot;resourcePath&quot;:&quot;/photo/2836308/台中西屯-|私人雙併|透天別墅|自地自建-上集外部結構篇&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2836356/&quot;,&quot;id&quot;:2836356,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1544779273/p/photo/image/2836356/106710_4F柱牆水電配管_181210_0016.jpg&quot;,&quot;width&quot;:1108,&quot;height&quot;:1478},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3461183},&quot;resourcePath&quot;:&quot;/photo/2836356/台中西屯-|私人雙併|透天別墅|自地自建-上集外部結構篇&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/2836287/&quot;,&quot;id&quot;:2836287,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1544775257/p/photo/image/2836287/S__44818443.jpg&quot;,&quot;width&quot;:4032,&quot;height&quot;:3024},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3461183},&quot;resourcePath&quot;:&quot;/photo/2836287/台中西屯-|私人雙併|透天別墅|自地自建-上集外部結構篇&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/3461183/讚基營造有限公司&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-台中市太平區&quot;,&quot;short_description&quot;:&quot;營造工程，主攻住宅工程。營業路線為住宅室內外裝修工程及住宅新建工程 &quot;},{&quot;href&quot;:&quot;https://www.homify.com/professionals/7360779/anphu-cons&quot;,&quot;id&quot;:7360779,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_960,w_960,x_0,y_0/c_fill,h_#height,q_70,w_#width/v1582688376/p/user/avatar/7360779/logo.jpg&quot;,&quot;width&quot;:960,&quot;height&quot;:960},&quot;city&quot;:&quot;Hồ Chí Minh, Việt Nam&quot;,&quot;country&quot;:&quot;vn&quot;,&quot;display_name&quot;:&quot;ANPHU CONS&quot;,&quot;company_category_id&quot;:74,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3361125,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1582689016/p/photo/image/3361125/xay-dung-tron-goi-nha-pho-5-768x1024.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:1024},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/3361125/&quot;,&quot;id&quot;:3361125,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1582689016/p/photo/image/3361125/xay-dung-tron-goi-nha-pho-5-768x1024.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:1024},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7360779},&quot;resourcePath&quot;:&quot;/photo/3361125/xay-dung-phan-tho&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3373763/&quot;,&quot;id&quot;:3373763,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1583569632/p/photo/image/3373763/mau-trang-chu-dao-trong-phong-cach-bac-au.jpg&quot;,&quot;width&quot;:898,&quot;height&quot;:600},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7360779},&quot;resourcePath&quot;:&quot;/photo/3373763/nha-phong-cach-bac-au&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3492634/&quot;,&quot;id&quot;:3492634,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1589957404/p/photo/image/3492634/4.effectsResult.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7360779},&quot;resourcePath&quot;:&quot;/photo/3492634/thiet-ke-noi-that-can-ho-chi-anh-trinh-chuong-duong&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3492642/&quot;,&quot;id&quot;:3492642,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1589957490/p/photo/image/3492642/11.jpg&quot;,&quot;width&quot;:1080,&quot;height&quot;:1080},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7360779},&quot;resourcePath&quot;:&quot;/photo/3492642/thiet-ke-noi-that-can-ho-chi-anh-trinh-chuong-duong&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3492632/&quot;,&quot;id&quot;:3492632,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1589957370/p/photo/image/3492632/2.effectsResult.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7360779},&quot;resourcePath&quot;:&quot;/photo/3492632/thiet-ke-noi-that-can-ho-chi-anh-trinh-chuong-duong&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/3492633/&quot;,&quot;id&quot;:3492633,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1589957381/p/photo/image/3492633/3.effectsResult.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7360779},&quot;resourcePath&quot;:&quot;/photo/3492633/thiet-ke-noi-that-can-ho-chi-anh-trinh-chuong-duong&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/7360779/anphu-cons&quot;,&quot;company_category_name&quot;:&quot;General Contractors&quot;,&quot;company_category_link&quot;:&quot;/professionals/general-contractors&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/general-contractors-in-ho-chi-minh-viet-nam&quot;,&quot;short_description&quot;:&quot;Thái độ tích cực- Chính trực- Tận tâm- Hoàn hảolà 4 kim chỉ nam của AnPhu Design \u0026amp; Build Từ khi ra đời năm 2015 đến&quot;}],&quot;total&quot;:7926,&quot;has_next&quot;:true},&quot;relatedSpacePhotos&quot;:[{&quot;href&quot;:&quot;https://www.homify.com/photo/823676/&quot;,&quot;id&quot;:823676,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1439672064/p/photo/image/823676/2000-3.jpg&quot;,&quot;width&quot;:1986,&quot;height&quot;:1220},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:55560},&quot;resourcePath&quot;:&quot;/photo/823676/дом-в-ленинградскои-области&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/365681/&quot;,&quot;id&quot;:365681,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438685314/p/photo/image/365681/EUGENIA_8.jpg&quot;,&quot;width&quot;:1767,&quot;height&quot;:1404},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:38748},&quot;resourcePath&quot;:&quot;/photo/365681/casa-eugenia-por-joao-diniz-arquitetura&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/1135013/&quot;,&quot;id&quot;:1135013,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1448129217/p/photo/image/1135013/7.jpg&quot;,&quot;width&quot;:4914,&quot;height&quot;:3270},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:317230},&quot;resourcePath&quot;:&quot;/photo/1135013/casa-cris-e-luciano&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/410314/&quot;,&quot;id&quot;:410314,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438899379/p/photo/image/410314/IMG_7638.jpg&quot;,&quot;width&quot;:2276,&quot;height&quot;:1517},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:42945},&quot;resourcePath&quot;:&quot;/photo/410314/매일매일이-캠핑같은-전남-광양주택&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/1020122/&quot;,&quot;id&quot;:1020122,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1445267095/p/photo/image/1020122/CASA_-_AM_01.jpg&quot;,&quot;width&quot;:6000,&quot;height&quot;:4420},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:192984},&quot;resourcePath&quot;:&quot;/photo/1020122/residencia-am&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/569304/&quot;,&quot;id&quot;:569304,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440160638/p/photo/image/569304/_FGS2411Celia_Tabosa-_Germana_Soares_AgRV_DSCN4420_DSCN4437_DSCN4542_DSCN4580_DSCN4582_.jpg&quot;,&quot;width&quot;:1737,&quot;height&quot;:1150},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:54922},&quot;resourcePath&quot;:&quot;/photo/569304/casa-de-praia&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/685814/&quot;,&quot;id&quot;:685814,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1441049628/p/photo/image/685814/IMG_8705__1_.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:667},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:75004},&quot;resourcePath&quot;:&quot;/photo/685814/ahsb-ahsap-ev-model-b&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/756601/&quot;,&quot;id&quot;:756601,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1437411342/p/photo/image/756601/1.jpg&quot;,&quot;width&quot;:3976,&quot;height&quot;:2362},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:37457},&quot;resourcePath&quot;:&quot;/photo/756601/casa-angra-i&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/832767/&quot;,&quot;id&quot;:832767,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440015283/p/photo/image/832767/JLF_6309.jpg&quot;,&quot;width&quot;:2409,&quot;height&quot;:1956},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:12335},&quot;resourcePath&quot;:&quot;/photo/832767/casa-rr8&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/769096/&quot;,&quot;id&quot;:769096,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1437742973/p/photo/image/769096/003.jpg&quot;,&quot;width&quot;:4288,&quot;height&quot;:2848},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:86084},&quot;resourcePath&quot;:&quot;/photo/769096/casa-contemporanea&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/925738/&quot;,&quot;id&quot;:925738,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1442851444/p/photo/image/925738/Vale_das_Videiras_2.jpg&quot;,&quot;width&quot;:1276,&quot;height&quot;:909},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:141259},&quot;resourcePath&quot;:&quot;/photo/925738/projeto&quot;},{&quot;href&quot;:&quot;https://www.homify.com/photo/920087/&quot;,&quot;id&quot;:920087,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1442577792/p/photo/image/920087/020d16658157bb2bea138459a87d408e_large.jpg&quot;,&quot;width&quot;:480,&quot;height&quot;:480},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:61305},&quot;resourcePath&quot;:&quot;/photo/920087/king-edison-pendant-lamp&quot;}],&quot;searchCity&quot;:&quot;Bernalillo&quot;,&quot;seoText&quot;:null,&quot;signupExpertPath&quot;:&quot;/signup_expert&quot;,&quot;topCities&quot;:[{&quot;name&quot;:&quot;Austin&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-austin&quot;},{&quot;name&quot;:&quot;Charlotte&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-charlotte&quot;},{&quot;name&quot;:&quot;Chicago&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-chicago&quot;},{&quot;name&quot;:&quot;Columbus&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-columbus&quot;},{&quot;name&quot;:&quot;Dallas&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-dallas&quot;},{&quot;name&quot;:&quot;Denver&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-denver&quot;},{&quot;name&quot;:&quot;El Paso&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-el-paso&quot;},{&quot;name&quot;:&quot;Fort Worth&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-fort-worth&quot;},{&quot;name&quot;:&quot;Houston&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-houston&quot;},{&quot;name&quot;:&quot;Indianapolis&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-indianapolis&quot;},{&quot;name&quot;:&quot;Jacksonville&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-jacksonville&quot;},{&quot;name&quot;:&quot;Los Angeles&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-los-angeles&quot;},{&quot;name&quot;:&quot;New York&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-new-york&quot;},{&quot;name&quot;:&quot;Philadelphia&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-philadelphia&quot;},{&quot;name&quot;:&quot;Phoenix&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-phoenix&quot;},{&quot;name&quot;:&quot;San Antonio&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-san-antonio&quot;},{&quot;name&quot;:&quot;San Diego&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-san-diego&quot;},{&quot;name&quot;:&quot;San Francisco&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-san-francisco&quot;},{&quot;name&quot;:&quot;San Jose&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-san-jose&quot;},{&quot;name&quot;:&quot;Seattle&quot;,&quot;href&quot;:&quot;/professionals/general-contractors-in-seattle&quot;}],&quot;useGeosearch&quot;:true,&quot;radius&quot;:100}" data-hydrate="1"></div>
</div>

<div class="sidebar--filter-buttons -positioned- -hidden-md- -hidden-lg-">
  <div class="sidebar--filter-btn-container overlay fullwidth-container -centered- !padding-b-xxl">
    <button
      aria-label="Filter"
      class="button -primary"
      id="js-open-sidebar-categories-filter"
      type="button"
    >
      Filter
    </button>
  </div>
  <div class="sidebar--filter-cancel-btn-container overlay fullwidth-container -centered- !hidden !padding-b-xxl">
    <button
      aria-label="Cancel"
      class="js-close-sidebar-filter button -primary"
      type="button"
    >
      Cancel
    </button>
  </div>
</div>

<script src="/assets/sidebar_categories-c7751ede01.js" defer="defer"></script>


<script>
	document.addEventListener('DOMContentLoaded', function() {
    setSidebarFilterListener()
  }, false)
</script>

<script type="application/ld+json">
  {"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"Name":"Professionals","item":"https://www.homify.com/professionals"},{"@type":"ListItem","position":2,"Name":"general-contractors","item":"https://www.homify.com/professionals/general-contractors"},{"@type":"ListItem","position":3,"Name":"Bernalillo","item":"https://www.homify.com/professionals/general-contractors-in-bernalillo"}]}
</script>

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"ItemList","ItemListElement":[{"@type":"ListItem","position":1,"name":"DS Construction Services","url":"https://www.homify.com/professionals/6675102/ds-construction-services"},{"@type":"ListItem","position":2,"name":"CSR","url":"https://www.homify.com/professionals/5065818/csr"},{"@type":"ListItem","position":3,"name":"Buildemant - Construção e Manutenção, Lda","url":"https://www.homify.com/professionals/6862096/buildemant-construcao-e-manutencao-lda"},{"@type":"ListItem","position":4,"name":"ROMAZZINO C.S. SERVICE SRL","url":"https://www.homify.com/professionals/7004400/romazzino-c-s-service-srl"},{"@type":"ListItem","position":5,"name":"Pascal Millasseau Construction","url":"https://www.homify.com/professionals/8466373/pascal-millasseau-construction"},{"@type":"ListItem","position":6,"name":"Construcciones Vargas Hermanos","url":"https://www.homify.com/professionals/8345863/construcciones-vargas-hermanos"},{"@type":"ListItem","position":7,"name":"RESSA, SA","url":"https://www.homify.com/professionals/3747112/ressa-sa"},{"@type":"ListItem","position":8,"name":"FMD - Engenharia E Construção Lda","url":"https://www.homify.com/professionals/7995366/fmd-engenharia-e-construcao-lda"},{"@type":"ListItem","position":9,"name":"LACR Diseños y Construcciones","url":"https://www.homify.com/professionals/8101455/lacr-disenos-y-construcciones"},{"@type":"ListItem","position":10,"name":"Home Concept Remodelações e Construção Civil Lda.","url":"https://www.homify.com/professionals/8899707/home-concept-remodelacoes-e-construcao-civil-lda"},{"@type":"ListItem","position":11,"name":"PTA Builders And Renovators","url":"https://www.homify.com/professionals/5454335/pta-builders-and-renovators"},{"@type":"ListItem","position":12,"name":"Công Ty Thiết Kế Xây Dựng LOUIS","url":"https://www.homify.com/professionals/6614434/cong-ty-thi-t-k-xay-d-ng-louis"},{"@type":"ListItem","position":13,"name":"Công ty TNHH TK XD Song Phát","url":"https://www.homify.com/professionals/4508583/cong-ty-tnhh-tk-xd-song-phat"},{"@type":"ListItem","position":14,"name":"IN-PROOV","url":"https://www.homify.com/professionals/288737/in-proov"},{"@type":"ListItem","position":15,"name":"Công ty cổ phần tư vấn kiến trúc xây dựng Nam Long","url":"https://www.homify.com/professionals/5937911/cong-ty-c-ph-n-t-v-n-ki-n-truc-xay-d-ng-nam-long"},{"@type":"ListItem","position":16,"name":"Kontraktor Rumah Malang","url":"https://www.homify.com/professionals/8101131/kontraktor-rumah-malang"},{"@type":"ListItem","position":17,"name":"Safin ","url":"https://www.homify.com/professionals/6523239/safin"},{"@type":"ListItem","position":18,"name":"Technowood srl","url":"https://www.homify.com/professionals/739007/technowood-srl"},{"@type":"ListItem","position":19,"name":"讚基營造有限公司","url":"https://www.homify.com/professionals/3461183"},{"@type":"ListItem","position":20,"name":"ANPHU CONS","url":"https://www.homify.com/professionals/7360779/anphu-cons"}]}
  </script>

<script src="/assets/homi_complete-5672241666.js" defer="defer"></script>
<script src="/assets/professionalsSearch.079748217a2ff360ef8f.js" defer="defer"></script>

	</div>
	<div class="columns -editors-">
		<div class="admin-area">
				<div class="admin-area--container">
						<a class="button admin-area--admin-add-seo-element-" href="/admin/seo_elements/new/professionals/general-contractors-in-bernalillo" rel="nofollow" target="_blank">
							Add SEO element
						</a>
				</div>
		</div>
	</div>
</div>
<footer class="layout--footer">
	<div class="layout--footer-container">
		<a href="/" aria-label="homify is an independent platform for architecture, interior design, interior decorating and construction" alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">
			<svg class="layout--footer-logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>
		</a>
		<div class="layout--footer-links">
				
      <a
        class="layout--footer-link layout--footer-faq-link "
        href="https://support.homify.com/hc/en-us"
        target="_blank"
      >
        Help &amp; Support
      </a>


      <a
        class="layout--footer-link layout--footer-register-link -if-logged-out- "
        href="/signup_expert"
        target=""
      >
        Sign up company for free
      </a>


      <a class="layout--footer-link layout--footer-go_premium-link -if-logged-in- -professional- -not-premium- " href="/premium">
        Go <span class="premium"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#premium" /></svg> <span>Premium</span></span>
      </a>


      <a
        class="layout--footer-link layout--footer-terms-link "
        href="/terms"
        target=""
      >
        Terms &amp; Conditions
      </a>


      <a
        class="layout--footer-link layout--footer-privacy-link "
        href="/privacy"
        target=""
      >
        Privacy Policy
      </a>


      <a
        class="layout--footer-link layout--footer-imprint-link "
        href="/imprint"
        target=""
      >
        Imprint
      </a>


      <a
        class="layout--footer-link layout--footer-badges-link -if-logged-in- -professional- "
        href="/badges"
        target=""
      >
        Badges
      </a>


      <a
        class="layout--footer-link layout--footer-topics-link "
        href="/topics"
        target=""
      >
        Topics
      </a>


      <a
        class="layout--footer-link layout--footer-jobs-link "
        href="https://homify.jobs.personio.de/"
        target=""
      >
        Jobs
      </a>


		</div>
		<div class="layout--footer-badges">
  <span class="badges__title !margin-b-xs">Get a better experience!</span>
  <ul class="badges__items">
    <li class="items__badge ios">
      <a class="badge__link" href="https://itunes.apple.com/us/app/homify-modify-your-home/id1203712225?ls=1&amp;mt=8&amp;utm_source=website">
        <img class="link__image" src="https://media.homify.com/tr:w-250,h-80,c-force/assets/icons/store_badges/apple/download_app_icon_ios_us.png" />
      </a>
    </li>
    <li class="items__badge google">
      <a class="badge__link google" href="https://play.google.com/store/apps/details?id=com.online.homify&amp;utm_source=website">
        <img class="link__image google" src="https://media.homify.com/assets/icons/store_badges/google/download_app_icon_google_us.png" />
      </a>
    </li>
  </ul>
</div>

		<h3 class="layout--footer-title">homify International</h3>
		<div class="layout--dropdown">
			<div class="layout--dropdown-list">
					<div class="flags"><a class="layout--dropdown-item item-flag-de" href="https://www.homify.de/experten/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -de flag-link-de" /></span>DEUTSCHLAND</a><a class="layout--dropdown-item item-flag-en" href="https://www.homify.co.uk/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -en flag-link-en" /></span>UNITED KINGDOM</a><a class="layout--dropdown-item item-flag-es" href="https://www.homify.es/expertos/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -es flag-link-es" /></span>ESPAÑA</a><a class="layout--dropdown-item item-flag-fr" href="https://www.homify.fr/experts/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -fr flag-link-fr" /></span>FRANCE</a><a class="layout--dropdown-item item-flag-it" href="https://www.homify.it/esperti/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -it flag-link-it" /></span>ITALIA</a><a class="layout--dropdown-item item-flag-pt" href="https://www.homify.pt/profissionais/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pt flag-link-pt" /></span>PORTUGAL</a><a class="layout--dropdown-item item-flag-br" href="https://www.homify.com.br/profissionais/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -br flag-link-br" /></span>BRASIL</a><a class="layout--dropdown-item item-flag-mx" href="https://www.homify.com.mx/profesionales/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -mx flag-link-mx" /></span>MÉXICO</a><a class="layout--dropdown-item item-flag-in" href="https://www.homify.in/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -in flag-link-in" /></span>INDIA</a><a class="layout--dropdown-item item-flag-hk" href="https://www.homify.hk/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -hk flag-link-hk" /></span>HONG KONG</a><a class="layout--dropdown-item item-flag-sg" href="https://www.homify.sg/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sg flag-link-sg" /></span>SINGAPORE</a><a class="layout--dropdown-item item-flag-jp" href="https://www.homify.jp/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -jp flag-link-jp" /></span>日本</a><a class="layout--dropdown-item item-flag-kr" href="https://www.homify.co.kr/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -kr flag-link-kr" /></span>한국</a><a class="layout--dropdown-item item-flag-nl" href="https://www.homify.nl/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -nl flag-link-nl" /></span>NEDERLAND</a><a class="layout--dropdown-item item-flag-tr" href="https://www.homify.com.tr/profesyoneller/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tr flag-link-tr" /></span>TÜRKIYE</a><a class="layout--dropdown-item item-flag-pl" href="https://www.homify.pl/profesjonalisci/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pl flag-link-pl" /></span>POLSKA</a><a class="layout--dropdown-item item-flag-ru" href="https://www.homify.ru/specialisty/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ru flag-link-ru" /></span>РОССИЯ</a><a class="layout--dropdown-item item-flag-ar" href="https://www.homify.com.ar/profesionales/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ar flag-link-ar" /></span>ARGENTINA</a><a class="layout--dropdown-item item-flag-ve" href="https://www.homify.com.ve/profesionales/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ve flag-link-ve" /></span>VENEZUELA</a><a class="layout--dropdown-item item-flag-co" href="https://www.homify.com.co/profesionales/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -co flag-link-co" /></span>COLOMBIA</a><a class="layout--dropdown-item item-flag-za" href="https://www.homify.co.za/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -za flag-link-za" /></span>SOUTH AFRICA</a><a class="layout--dropdown-item item-flag-my" href="https://www.homify.com.my/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -my flag-link-my" /></span>MALAYSIA</a><a class="layout--dropdown-item item-flag-ae" href="https://www.homify.ae/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ae flag-link-ae" /></span>الإمارات العربية المتحدة</a><a class="layout--dropdown-item item-flag-eg" href="https://www.homify.com.eg/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -eg flag-link-eg" /></span>مصر</a><a class="layout--dropdown-item item-flag-pe" href="https://www.homify.pe/profesionales/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pe flag-link-pe" /></span>PERÚ</a><a class="layout--dropdown-item item-flag-cl" href="https://www.homify.cl/profesionales/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -cl flag-link-cl" /></span>CHILE</a><a class="layout--dropdown-item item-flag-th" href="https://www.homify.co.th/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -th flag-link-th" /></span>THAILAND</a><a class="layout--dropdown-item item-flag-id" href="https://www.homify.co.id/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -id flag-link-id" /></span>INDONESIA</a><a class="layout--dropdown-item item-flag-pk" href="https://www.homify.pk/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pk flag-link-pk" /></span>PAKISTAN</a><a class="layout--dropdown-item item-flag-ph" href="https://www.homify.ph/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ph flag-link-ph" /></span>PHILIPPINES</a><a class="layout--dropdown-item item-flag-tw" href="https://www.homify.tw/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tw flag-link-tw" /></span>TAIWAN</a><a class="layout--dropdown-item item-flag-vn" href="https://www.homify.vn/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -vn flag-link-vn" /></span>VIETNAM</a><a class="layout--dropdown-item item-flag-ca" href="https://www.homify.ca/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ca flag-link-ca" /></span>CANADA</a><a class="layout--dropdown-item item-flag-sa" href="https://www.homify.sa/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sa flag-link-sa" /></span>مملكةُ العربيةِ السعوديةِ</a><a class="layout--dropdown-item item-flag-ua" href="https://www.homify.ua/professionals/general-contractors-in-bernalillo"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ua flag-link-ua" /></span>УКРАЇНА</a></div>
			</div>
			<a>
        <span class="layout--dropdown-item-flag">
          <span class="flag -us flag-link-us"></span>
        </span>
				UNITED STATES OF AMERICA
			</a>
		</div>
	</div>
</footer>
<div class="footer--banners">
	  <div class="layout--app-banner !z-dialog-foreground !hidden">
    <div class="layout--app-banner-application">
      <div class="application-logo">
        <img alt="homify is an independent platform for architecture, interior design, interior decorating and construction" src="https://media.homify.com/tr:f-auto/assets/logos/homify-square-green.svg" />
      </div>
      <div class="application-headlines">
        <h2 class="application-title">
          homify - modify your home
        </h2>
        <div class="application-ranking">
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star-half" /></svg></span>
          <span class="ranking">4.5</span>
        </div>
      </div>
    </div>
    <div class="layout--app-banner-message">
      <p class="message">
        Browse through millions of photos with the homify app!
      </p>
    </div>
    <div class="layout--app-banner-cta">
      <a href="https://y8r9j.app.goo.gl/?amv=32&amp;apn=com.online.homify&amp;ct=deep_link_banner&amp;ibi=com.homify-gmbh.homify&amp;imv=1.0.2&amp;isi=1203712225&amp;link=https%3A%2F%2Fwww.homify.com%2Fprofessionals%2Fgeneral-contractors-in-bernalillo&amp;pt=118447657&amp;utm_medium=deep_link_banner&amp;utm_source=homify_website" class="button -primary -medium application-button" id="app-banner-open">
        DOWNLOAD THE APP FOR FREE
      </a>
      <div id="js-app-banner-close" class="close-button">
        <span>
          No, Thanks
        </span>
      </div>
    </div>
  </div>

	
</div>


<script src="/assets/reactRemount.3cdaf73c94d46ac2cc19.js" defer="defer"></script>
<script type='application/ld+json'>
	{"@context":"http://schema.org","@type":"Organization","name":"homify GmbH","url":"https://www.homify.com/","logo":"https://media.homify.com/assets/logos/homify-logo-inverse.svg","sameAs":["https://www.facebook.com/homify","https://instagram.com/homify/","https://www.linkedin.com/company/homify-online-gmbh"]}
</script>
</body>
</html>
